[HELP] Problème installation

Vous cherchez un avis sur un futur achat, une comparaison entre deux modèles, un grand projet ? Cette partie du forum est pour vous.

Modérateur : Les Modérateurs

Kildaros
Messages : 175
Inscription : 20 Avr 2015, 14:22

[HELP] Problème installation

Messagepar Kildaros » 10 Sep 2018, 17:03

Bonjour à tous,

Suite à l’acquisition d’une Xbox One S en remplacement de feu ma Xbox One fat ainsi que d’une mise à jours de mon ampli Anthem qui m’a provoqué plus de désagrément qu’autre chose, j’aimerais rationnaliser au mieux mon installation :refl:

C’est pourquoi je viens chercher conseil auprès de vous :wink:

Mon premier souci provient de mon ampli que j’ai mis à jours cet été afin de refaire une calibration ARC suite à quelques modifs dans mon salon. Il possède 2 sortie HDMI, une relié à la télé et la 2éme au vidéoprojecteur. Or suite à la mise à jours, seule une sortie fonctionne et je ne comprends pas pourquoi :evil:
Quelqu’un a-t-il déjà eu ce problème ?

Ce qui fait que pour palier au problème j’ai installé un splitter HDMI que j’avais en stock mais bon l’intérêt d’avoir 2 sorties HDMI c’est d’éviter le splitter !!!

Mon 2éme soucis, c’est de profiter de la 4K de la Xbox One S sur ma télé 4K tout en conservant l’audio sur mon ampli mais aussi de pouvoir jouer sur le vidéoprojecteur lorsque je le souhaite !

J’ai vu que pour séparer la vidéo de l’audio, je pourrais investir dans un HD Fury 4K AVR Key. Dans ce cas, je pourrais jouer en 4K sur ma télé et avoir l’audio sur l’ampli mais quid du vidéoprojecteur !!

Voici un résumé de mon installation :
Sources : Lecteur Blu-Ray Pioneer BDP LX 58 / Xbox One S
Ampli : Anthem MRX 510
Diffuseurs : TV 4K non HDR / Vidéoprojecteur Full HD

Pour info je possède un câble actif Sagemcom branché en direction du vidéoprojecteur pour l’instant mais je pensais brancher la Xbox sur l’entrée hdmi 1 de l’ampli qui gère le 4K et ressortir vers la télé avec ce câble pour retrouver du 4K mais quand je branche la Xbox sur cette entrée, la console se met en 1080p (je suppose que même si l'entrée gère le 4K, elle est en 1.4)
Et puis comme j’ai ce soucis avec mes sorties hdmi et que j’utilise un splitter pour l’instant ça fait bien du bazar c’est pourquoi je parle de rationalisation !!

Pour l’ampli j’aurai bien écris au support technique mais je suis une vrai quiche en anglais lol D’ailleurs j’avais lu quelque part que l’on pouvait leur transmettre notre fichier de calibration pour qu’il nous conseil sur les réglages à apporter en manuel. Quelqu’un l’a déjà fait ?

Et donc que pouvez-vous me conseiller quant à mon installation ?
Anthem MRX 510 - Sony HW 40 - Pioneer BDP LX 58
Kef T301 + T301c + T101 + Sub SVS SB-1000
Toile Kimex 1.0 fibre de verre

Avatar de l’utilisateur
Syrius
Administrateur
Messages : 4458
Inscription : 21 Oct 2013, 12:28
Localisation : Région Toulousaine

Re: [HELP] Problème installation

Messagepar Syrius » 12 Sep 2018, 01:24

Salut kildaros,

Alors avant toutes choses, si le splitter que tu utilise pour pallier au problème de ton ampli n'est pas en HDMI 2.0 et HDCP 2.2, tu n'auras pas de vidéo en UHD.

En effet le HD FURY AVR KEY 18Gbit permet d'éviter la mise à l'échelle quand on n'a pas d'ampli AV compatible HDMI 2.0 et surtout HDCP 2.2.

Je crois comprendre que ton ampli laisse passer l'UHD mais ne dispose que de HDMI en 1.4. Le HDMI 1.4 te limite simplement à de l'UHD en 30 images par seconde.
Par contre est-il compatible avec le HDCP 2.2 ?
TV : Samsung PS 50A676 Ampli : Nakamichi AV1 + AVP1 Enceintes : Studio Lab (Av: SLB 302 + SUB B01 C : SLB Center02 Ar : SLB Sat02) Paradigm (Caisson : Prestige 1000SW) Sources : Pioneer BDP-320 ; Freebox HD v.5 ; Xbox ONE S

Kildaros
Messages : 175
Inscription : 20 Avr 2015, 14:22

Re: [HELP] Problème installation

Messagepar Kildaros » 12 Sep 2018, 11:22

Bonjour Syrius,

J'ai fait le test de brancher la Xbox One S sur l'entrée HDMI 1 de l'ampli (la seule qui "gère" la 4K) et de ressortir en direct sur la télé en supprimant le splitter. Le cordon HDMI utilisé pour branché sur l'ampli est celui d'origine de la Xbox One S et celui qui ressort en direct sur la télé est certifié 4K :|
Dans les menus de la Xbox One S, seul l'affichage en 1080 est proposé. L'affichage 4K est proposé seulement lorsque je branche la console directement sur la télé sans passé par l'ampli :(

Par contre je n'ai aucune idée si il est compatible HDCP 2.2, je vais rechercher ça :refl:

Pour mon histoire de sortie HDMI, j'ai contacté le support technique d'Anthem (merci les traducteurs automatiques :mrgreen: ). Ils m'ont répondu de refaire la mise à jours, le hic c'est que l'ampli ne veux pas refaire la mise à jours comme il détecte qu'elle est déjà faite !!! J'ai fait un reset total pour revenir aux paramétrages usine mais ça m'a simplement supprimer mes paramétrages et mon fichier ARC. Par contre la firmware est resté dans la dernière version. J'ai de nouveau prix contact avec eux, je verrais bien ce qu'ils me répondent !
Anthem MRX 510 - Sony HW 40 - Pioneer BDP LX 58
Kef T301 + T301c + T101 + Sub SVS SB-1000
Toile Kimex 1.0 fibre de verre

Avatar de l’utilisateur
Syrius
Administrateur
Messages : 4458
Inscription : 21 Oct 2013, 12:28
Localisation : Région Toulousaine

Re: [HELP] Problème installation

Messagepar Syrius » 13 Sep 2018, 10:21

Kildaros, j'ai cherché et je ne trouve aucune mention de support du HDCP 2.2 par ton Anthem MRX 510 contrairement au MRX 520.
Donc je crains fortement que ton soucis soit l'absence de support du HDCP 2.2.

Ceci dit, sur quelle sortie HDMI de l'ampli est branché le TV qui lui est UHD ?

J'ai vu qu'il est possible de choisir manuellement la sortie HDMI sur l'ampli ce qui permet de ne pas être limité par un deuxième diffiseur incompatible par exemple avec la 3D.
Donc pour l'UHD, peut être que si c'est ton projo (Full HD) qui est branché sur la sortie HDMI 1 et que le mode de gestion des sorties HDMI de l'ampli est sur AUTO, alors tous les flux vidéo pourraient être limités au Full HD.
TV : Samsung PS 50A676 Ampli : Nakamichi AV1 + AVP1 Enceintes : Studio Lab (Av: SLB 302 + SUB B01 C : SLB Center02 Ar : SLB Sat02) Paradigm (Caisson : Prestige 1000SW) Sources : Pioneer BDP-320 ; Freebox HD v.5 ; Xbox ONE S

Kildaros
Messages : 175
Inscription : 20 Avr 2015, 14:22

Re: [HELP] Problème installation

Messagepar Kildaros » 13 Sep 2018, 15:35

Merci pour la recherche ;)

J'ai justement un soucis sur la sortie HDMI de mon ampli : il n'accepte que la sortie 1, quelques soient le mode choisi : auto ou HDMI 2
Donc même si j'indique dans le menu HDMI 2, il sort sur le HDMI 1.
Si je ne branche rien sur la sortie 1, alors je n'ai aucun affichage sur la sortie 2 quand bien même j'ai mis dans le menu sortie 2.
On peut aussi régler le color depth en auto ou 8 bits
Pas d'incidence non plus
J'ai contacté Anthem a ce sujet, ils m'ont envoyé un ancien firmware pour remplacer l'actuel. J'ai testé hier soir mais toujours pareil, pas d'affichage sur la sortie 2 ...

Pour en revenir à la Xbox one, même si je fait le branchement suivant, cela ne fonctionne pas :
Xbox one > câble HDMI > ampli > câble HDMI > télé
Avec seulement la télé de branché sur la sortie 1, vidéo pro non branché et câble HDMI certifié 4k
Comme mon ampli ne gère pas l'atmos, je pourrais branché la console en direct sur la télé et utiliser la sortie optique pour récupérer le son sur l'ampli. Le hic c'est si je veux jouer sur le vidéoprojecteur alors faudrait débrancher le câble HDMI pour le relier au vidéoprojecteur et c'est ça que j'aimerais éviter !

Je pourrais éviter de me prendre la tête et rester en 1080 pour la console mais pendant longtemps j'ai eu du matériel que je n'utilisais pas correctement faute de temps et/ou de connaissances suffisantes. La, je me dit qu'il y a peut-être moyen d'y arriver mais je ne vois pas comment, d'où mon post ;-)
Anthem MRX 510 - Sony HW 40 - Pioneer BDP LX 58
Kef T301 + T301c + T101 + Sub SVS SB-1000
Toile Kimex 1.0 fibre de verre

Avatar de l’utilisateur
Syrius
Administrateur
Messages : 4458
Inscription : 21 Oct 2013, 12:28
Localisation : Région Toulousaine

Re: [HELP] Problème installation

Messagepar Syrius » 13 Sep 2018, 16:15

En attendant une éventuelle correction du comportement de ton ampli, il te faut un HD FURY AVR KEY 18Gbit.
Branché à la sortie de la XBOX ONE S, il séparera l'audio et la vidéo.
Tu auras donc la vidéo en UHD sur le TV UHD et le son HD sur l'ampli.

Maintenant pour avoir la vidéo aussi sur le projo ce AVR KEY n'est pas suffisant.
Il faut alors le remplacer par le HD FURY VERTEX qui entre autre fait comme le AVR KEY mais avec 2 entrées et 2 sorties HDMI.

Donc avec le VERTEX à la sortie de la XBOX ONE S, tu pars avec une sortie vers la TV et avec la 2ème sortie vers l'ampli.
Tu me diras quelle est la différence.
Le VERTEX peux doubler le signal.
Donc l'ampli recoit non plus que l'audio mais la video et l'audio.
Et là tu peux sortir de l'ampli vers le projo.

Vas voir sur le site de HD FURY pour avoir tous les détails de ce que font ces boîtiers.
TV : Samsung PS 50A676 Ampli : Nakamichi AV1 + AVP1 Enceintes : Studio Lab (Av: SLB 302 + SUB B01 C : SLB Center02 Ar : SLB Sat02) Paradigm (Caisson : Prestige 1000SW) Sources : Pioneer BDP-320 ; Freebox HD v.5 ; Xbox ONE S

Avatar de l’utilisateur
Jacky67
Administrateur
Messages : 3403
Inscription : 27 Déc 2013, 13:03
Localisation : Elsass

Re: [HELP] Problème installation

Messagepar Jacky67 » 13 Sep 2018, 16:33

Tu remplaces ton splitter par un switch et le tour est joué, non ?

Non, je n'ai rien dit... je n'avais pas regardé les caractéristiques de ton ampli et n'avais donc pas vu qu'il n'est pas "4K". :oops:

Avatar de l’utilisateur
Syrius
Administrateur
Messages : 4458
Inscription : 21 Oct 2013, 12:28
Localisation : Région Toulousaine

Re: [HELP] Problème installation

Messagepar Syrius » 13 Sep 2018, 17:28

Il accepte les flux 4K mais a priori pas compatible HDCP 2.2.
Donc a part de l'UHD perso (camescope, smartphone, ...) les films du commerce sont mis à l'échelle vers le Full HD.
TV : Samsung PS 50A676 Ampli : Nakamichi AV1 + AVP1 Enceintes : Studio Lab (Av: SLB 302 + SUB B01 C : SLB Center02 Ar : SLB Sat02) Paradigm (Caisson : Prestige 1000SW) Sources : Pioneer BDP-320 ; Freebox HD v.5 ; Xbox ONE S

Avatar de l’utilisateur
Jacky67
Administrateur
Messages : 3403
Inscription : 27 Déc 2013, 13:03
Localisation : Elsass

Re: [HELP] Problème installation

Messagepar Jacky67 » 13 Sep 2018, 20:56

Syrius a écrit :Il accepte les flux 4K mais a priori pas compatible HDCP 2.2.
Ah ? Ben au temps pour moi alors, car ce n'est pas ce que j'avais compris en survolant la fiche de son-vidéo. :oops:

Du coup mon idée initiale est peut-être viable. :refl: :?:

Kildaros
Messages : 175
Inscription : 20 Avr 2015, 14:22

Re: [HELP] Problème installation

Messagepar Kildaros » 13 Sep 2018, 21:52

Syrius > le HD Fury Vertex serait en effet la solution idéale, le hic c'est le prix lol car je viens juste d'investir dans la Xbox One S mais c'est la solution :headb2:
Je vais donc surement attendre le black friday afin de voir si l'on en trouvera à moins cher :mrgreen:

Syrius a écrit : ....
Tu me diras quelle est la différence.
....

Si tu parles de la différence entre 1080p et 4K sur les jeux Xbox, je doit d'abord télécharger le contenu 4K des jeux. Je m'en occupe ce week-end :wink:
Là j'essaie de régler mes soucis de sorties HDMI de mon ampli, j'ai encore fait plusieurs tests ce soir, rien ne fonctionne :evil: Je vais recontacter le support d'Anthem ...

Jacky67 a écrit :Tu remplaces ton splitter par un switch et le tour est joué, non ?


En faisant un branchement du style :
Xbox > Switch > télé
>>>>>>>>>>>>> ampli > vidéoprojecteur

Cela pourrais en effet fonctionner mais en faisant un branchement de type :
Xbox > Ampli > Switch > télé
>>>>>>>>>>>>>>>>>>>> vidéoprojecteur

Dans ce sens je ne pense pas que cela fonctionnerais. En tout cas, ça vaut le coup de tester avec pourquoi pas ce switch.

En tout cas, je vous remercie tout les deux, car j'ai ma solution :devotion:
> soit un HD Fury Vertex (forcément ça ne peux que fonctionner)
> soit un switch (ça vaut vraiment le coup d'essayer au vu du prix)

Me reste plus qu'à voir avec Anthem pour ces satanés sorties HDMI !!!
Anthem MRX 510 - Sony HW 40 - Pioneer BDP LX 58
Kef T301 + T301c + T101 + Sub SVS SB-1000
Toile Kimex 1.0 fibre de verre

Avatar de l’utilisateur
Syrius
Administrateur
Messages : 4458
Inscription : 21 Oct 2013, 12:28
Localisation : Région Toulousaine

Re: [HELP] Problème installation

Messagepar Syrius » 13 Sep 2018, 23:27

Kildaros a écrit :
Syrius a écrit : ....
Tu me diras quelle est la différence.
....

Si tu parles de la différence entre 1080p et 4K sur les jeux Xbox, je doit d'abord télécharger le contenu 4K des jeux. Je m'en occupe ce week-end :wink:
Là j'essaie de régler mes soucis de sorties HDMI de mon ampli, j'ai encore fait plusieurs tests ce soir, rien ne fonctionne :evil: Je vais recontacter le support d'Anthem ...


Kildaros, je voulais dire la différence entre le VERTEX et l'AVR KEY suivant mon explication.

Kildaros a écrit :
Jacky67 a écrit :Tu remplaces ton splitter par un switch et le tour est joué, non ?


En faisant un branchement du style :
Xbox > Switch > télé
>>>>>>>>>>>>> ampli > vidéoprojecteur

Cela pourrais en effet fonctionner mais en faisant un branchement de type :
Xbox > Ampli > Switch > télé
>>>>>>>>>>>>>>>>>>>> vidéoprojecteur

Dans ce sens je ne pense pas que cela fonctionnerais. En tout cas, ça vaut le coup de tester avec pourquoi pas ce switch.


Je ne pense pas que la solution du switch bien que HDMI 2.0 et HDCP 2.2, soit la bonne.
Et voilà pourquoi :

L'Anthem MRX 510 ne prend vraisemblablement pas en charge le protocole de sécurité HDCP 2.2.
Un switch en HDMI 2.0 et HDCP 2.2 ne fait que dupliquer le signal audio et vidéo.
Donc la XBOX ONE S lors de la communication avec les autres éléments de la chaîne détectera et l'ampli non HDCP 2.2, et le vidéoprojecteur Full HD non HDCP 2.2.
Et bien que le TV soit UHD avec support du protocole HDCP 2.2, c'est le ou les maillons les plus faible qui bloqueront le flux vidéo en Full HD.

Maintenant ce switch est un commutateur donc on pourrait pensé qu'en verrouillant la sortie vers le TV uniquement et en ayant branché le switch à la sortie de la XBOX ONE S que cela fonctionne. Mais comme le TV ne pourra pas renvoyer le son via une éventuelle HDMI ARC, il ne te restera plus que l'optique, tu perd donc l'audio HD (DTS HD MA et DOLBY TRUE HD).

La connectique optique n'est pas en mesure de supporter les débits audio HD. Donc il ne peut véhiculer que le DTS et DOLBY standards (ceux des DVD).

Donc en configuration XBOX ONE S => Switch => TV => Ampli via optique, ça pourrait fonctionner mais au prix d'une selection manuel de la sortie du switch et une perte de qualité audio.
Ce serait vraiment dommage de choisir entre audio HD et vidéo UHD.

Et dans la configuration XBOX ONE S => ampli => switch => TV ça ne fonctionne pas.

Voilà.

A toi de voir Kildaros.
TV : Samsung PS 50A676 Ampli : Nakamichi AV1 + AVP1 Enceintes : Studio Lab (Av: SLB 302 + SUB B01 C : SLB Center02 Ar : SLB Sat02) Paradigm (Caisson : Prestige 1000SW) Sources : Pioneer BDP-320 ; Freebox HD v.5 ; Xbox ONE S

Kildaros
Messages : 175
Inscription : 20 Avr 2015, 14:22

Re: [HELP] Problème installation

Messagepar Kildaros » 14 Sep 2018, 09:12

Syrius a écrit :....
Kildaros, je voulais dire la différence entre le VERTEX et l'AVR KEY suivant mon explication.
....


Ah ok !!! lol :roll:

Syrius a écrit :Je ne pense pas que la solution du switch bien que HDMI 2.0 et HDCP 2.2, soit la bonne.
Et voilà pourquoi :
L'Anthem MRX 510 ne prend vraisemblablement pas en charge le protocole de sécurité HDCP 2.2.
Un switch en HDMI 2.0 et HDCP 2.2 ne fait que dupliquer le signal audio et vidéo.
Donc la XBOX ONE S lors de la communication avec les autres éléments de la chaîne détectera et l'ampli non HDCP 2.2, et le vidéoprojecteur Full HD non HDCP 2.2.
Et bien que le TV soit UHD avec support du protocole HDCP 2.2, c'est le ou les maillons les plus faible qui bloqueront le flux vidéo en Full HD.


Malheureusement je confirme, j'ai testé Xbox One S > Ampli > Télé avec câbles HDMI 2.0 en "direct" et la Xbox ne propose pas l'affichage 4K dans ce cas là.

Pour la configuration XBOX ONE S => Switch => TV => Ampli via optique j'ai percuté après avoir écrit mon post que je perdrais le son HD :oops:

Reste donc la solution du HD Fury Vertex qui me permettrais d'avoir le son et la vidéo HD ! Je vais donc attendre un peu afin de pouvoir m'en acheter un :wink:
Anthem MRX 510 - Sony HW 40 - Pioneer BDP LX 58
Kef T301 + T301c + T101 + Sub SVS SB-1000
Toile Kimex 1.0 fibre de verre

Avatar de l’utilisateur
Jacky67
Administrateur
Messages : 3403
Inscription : 27 Déc 2013, 13:03
Localisation : Elsass

Re: [HELP] Problème installation

Messagepar Jacky67 » 14 Sep 2018, 19:27

Kildaros a écrit :en faisant un branchement de type :
Xbox > Ampli > Switch > télé
>>>>>>>>>>>>>>>>>>>> vidéoprojecteur
... je ne pense pas que cela fonctionnerais.
C'est dommage car c'est bien ce branchement que je proposais.

Je ne comprends pas pourquoi ça ne fonctionnerait pas en mettant le switch à cet endroit. :oops:

Avatar de l’utilisateur
Jacky67
Administrateur
Messages : 3403
Inscription : 27 Déc 2013, 13:03
Localisation : Elsass

Re: [HELP] Problème installation

Messagepar Jacky67 » 14 Sep 2018, 19:34

Syrius a écrit :Maintenant ce switch est un commutateur donc on pourrait pensé qu'en verrouillant la sortie vers le TV uniquement et en ayant branché le switch à la sortie de la XBOX ONE S que cela fonctionne. Mais comme le TV ne pourra pas renvoyer le son via une éventuelle HDMI ARC, il ne te restera plus que l'optique, tu perd donc l'audio HD (DTS HD MA et DOLBY TRUE HD).
Même si le téléviseur envoie le son par l'ARC ça ne change rien : l'ARC ne véhicule pas les sons HD.[/quote]


Syrius a écrit :Je ne pense pas que la solution du switch bien que HDMI 2.0 et HDCP 2.2, soit la bonne.
Et voilà pourquoi :

L'Anthem MRX 510 ne prend vraisemblablement pas en charge le protocole de sécurité HDCP 2.2.
Un switch en HDMI 2.0 et HDCP 2.2 ne fait que dupliquer le signal audio et vidéo.
Donc la XBOX ONE S lors de la communication avec les autres éléments de la chaîne détectera et l'ampli non HDCP 2.2, et le vidéoprojecteur Full HD non HDCP 2.2.
Et bien que le TV soit UHD avec support du protocole HDCP 2.2, c'est le ou les maillons les plus faible qui bloqueront le flux vidéo en Full HD.
Quand je dis qu'il n'est pas "4K" tu me dis qu'il accepte les signaux vidéos "4K" en entrée, et maintenant tu dis qu'il ne peut pas prendre en charge les signaux vidéos de la Xboîte. Je n'y comprends plus rien... :oops: :oops: :oops:

Avatar de l’utilisateur
Syrius
Administrateur
Messages : 4458
Inscription : 21 Oct 2013, 12:28
Localisation : Région Toulousaine

Re: [HELP] Problème installation

Messagepar Syrius » 14 Sep 2018, 19:36

Jacky, c'est à cause de la protection HDCP 2.2, toute la chaîne audio/vidéo doit intégré ce protocole, si non il y a mise à l'échelle vers le Full HD.
TV : Samsung PS 50A676 Ampli : Nakamichi AV1 + AVP1 Enceintes : Studio Lab (Av: SLB 302 + SUB B01 C : SLB Center02 Ar : SLB Sat02) Paradigm (Caisson : Prestige 1000SW) Sources : Pioneer BDP-320 ; Freebox HD v.5 ; Xbox ONE S


Revenir vers « Conseils d'achat vidéo »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité