comment réparer, dépanner, son vidéoprojecteur.

2D et 3D - DLP, LCD, D-ILA, SXRD...

Modérateur : Les Modérateurs

Grominou
Messages : 3
Inscription : 09 Déc 2018, 10:10

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar Grominou » 27 Déc 2018, 19:13

Merci catéric pour ton accueil et ta réponse. :party1:
Oui tu as raison je me trompe c'est bien un Nec ! :hallu:
Ensuite pas de photo dispo car il me faudrait tout remonter pour en faire une (que je ferai si obligatoire pour toi afin d'avoir un début d'idée) mais voici quelques précisions qui pourront t'éclairer :
Je suis opticien donc ai l'habitude des traitements de surface des verres... et n'ai pas eu le sentiment d'enlever une couche de traitement lors du nettoyage... mais tout est possible et que je me trompe encore plus probable !!!
Mais... car il y a un mais... j'ai acheté sur l'internet la même machine que la mienne qui n'avait jamais été démontée et qui ne s'allumait plus... Après auscultation c'est le fusible 1.2A qui avait affirmé son indépendance et était grillé.
J'ai eu le sentiment d'avoir fais une bonne affaire jusqu'au moment où après avoir tout bien remonté et branché... horreur malheur l'image est dans le même état de présentation que celle décrite sur la machine démontée et nettoyée = tout rose partout, c'est à dire le vert + du rose, le bleu + du rose, le blanc + du rose...????!!!! bref un filtre rose plein écran sauf sur les menus !
J'ai bidouillé, sur la machine démontée, les matrices comme indiqué par d'autres... j'ai perdu les réglages mais l'image et toujours du même rose Grrr ! :langue:

Sans arriver à aucune conclusion, j'en arrive à imaginer que je ne dois peut-être pas rétablir une simple connexion lors du remontage... car les deux machines dans des situations différentes présentent les mêmes symptômes.. mais je suis bien dans l'impossibilité de soupçonner où !!
Dans l'attente de ta prochaine réponse
Bonne fin d'année ou début suivant quand tu liras ce message !
Et je fais une photo si tu estimes qu'elle est encore nécessaire après mes dernières précisons.

cateric
Messages : 146
Inscription : 23 Oct 2013, 10:40

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar cateric » 30 Déc 2018, 12:06

archangeloo a écrit :Bonjour a tous , et bien c'a y est après 9 ans de loyaux services mon epson EH-TW3200 ma fait des siennes il y a 3 semaines , a l'allumage celui ci a claqué un coup(comme un petit pétard), puis plus rien , j'ai d'abord pensé a la lampe , je l'ai démonte et je suis allé chez un ami qui a le même projecteur que moi , et après avoir rebranché ma lampe dans le sien elle fonctionne, de retour a la maison je remet ma lampe dans le VP
et la ,la lampe ne s'allume pas , j'ai bien de l'alim car les voyants bleu sont présents mais se coupent au bout de quelques secondes et celui ci se remet en veille , j'ai pensé a la carte de ballast hs , j'en ai trouvé une en pièce détaché , je l'ai reçu lundi ,hier je l'ai changé mais toujours le même problème!!!!!!!
je précise qu'au démarrage j'entends un relais , mais pas de ventilation .
serait t'il possible que la carte d'alim soit secouée ?
ou avez vous d'autres pistes ?
merci a tous


Bonjour archangeloo
L'alim est en route :D

cateric
Messages : 146
Inscription : 23 Oct 2013, 10:40

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar cateric » 30 Déc 2018, 12:11

RickoBB a écrit :Bonjour,
Je reviens à la charge pour mon vidéoprojecteur SONY VPL VW100 qui ne s'allume plus après une coupure électrique générale et qui a comme indication de panne le clignotement des 2 témoins jaunes lamp cover et temp fan qui, d'après la documentation, viendrait d'un problème d'alimentation ?
Y aurait-il qq'un qui aurait les schémas électroniques de cette fameuse alimentation et aussi des adresses pour pouvoir faire réparer cette dernière, si jamais je n'arrive pas à le faire moi-même après vos infos et conseils :devotion:
(Je réside en ile de France)
Je suis à l'écoute de tous vos conseils ou infos concernant mon problème.
Merci à Tous
Longue vie à ce Forum et Joyeuse Fêtes de Fin d'Année :cheers:


Bonjour RickoBB
Peux tu prendre une photo de ta lampe de très prêt surtout du bulbe car il est possible qu'elle soit morte suite à un mauvais refroidissement.

cateric
Messages : 146
Inscription : 23 Oct 2013, 10:40

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar cateric » 30 Déc 2018, 12:14

Grominou a écrit :Merci catéric pour ton accueil et ta réponse. :party1:
Oui tu as raison je me trompe c'est bien un Nec ! :hallu:
Ensuite pas de photo dispo car il me faudrait tout remonter pour en faire une (que je ferai si obligatoire pour toi afin d'avoir un début d'idée) mais voici quelques précisions qui pourront t'éclairer :
Je suis opticien donc ai l'habitude des traitements de surface des verres... et n'ai pas eu le sentiment d'enlever une couche de traitement lors du nettoyage... mais tout est possible et que je me trompe encore plus probable !!!
Mais... car il y a un mais... j'ai acheté sur l'internet la même machine que la mienne qui n'avait jamais été démontée et qui ne s'allumait plus... Après auscultation c'est le fusible 1.2A qui avait affirmé son indépendance et était grillé.
J'ai eu le sentiment d'avoir fais une bonne affaire jusqu'au moment où après avoir tout bien remonté et branché... horreur malheur l'image est dans le même état de présentation que celle décrite sur la machine démontée et nettoyée = tout rose partout, c'est à dire le vert + du rose, le bleu + du rose, le blanc + du rose...????!!!! bref un filtre rose plein écran sauf sur les menus !
J'ai bidouillé, sur la machine démontée, les matrices comme indiqué par d'autres... j'ai perdu les réglages mais l'image et toujours du même rose Grrr ! :langue:

Sans arriver à aucune conclusion, j'en arrive à imaginer que je ne dois peut-être pas rétablir une simple connexion lors du remontage... car les deux machines dans des situations différentes présentent les mêmes symptômes.. mais je suis bien dans l'impossibilité de soupçonner où !!
Dans l'attente de ta prochaine réponse
Bonne fin d'année ou début suivant quand tu liras ce message !
Et je fais une photo si tu estimes qu'elle est encore nécessaire après mes dernières précisons.


Bonjour Grominou
As tu démonté des filtres polarisants sur les deux machines? Il y a un sens et si celui-ci n'est pas respecté il peut y avoir ce type de symptôme.

archangeloo
Messages : 2
Inscription : 15 Déc 2018, 12:11

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar archangeloo » 31 Déc 2018, 09:45

cateric a écrit :
archangeloo a écrit :Bonjour a tous , et bien c'a y est après 9 ans de loyaux services mon epson EH-TW3200 ma fait des siennes il y a 3 semaines , a l'allumage celui ci a claqué un coup(comme un petit pétard), puis plus rien , j'ai d'abord pensé a la lampe , je l'ai démonte et je suis allé chez un ami qui a le même projecteur que moi , et après avoir rebranché ma lampe dans le sien elle fonctionne, de retour a la maison je remet ma lampe dans le VP
et la ,la lampe ne s'allume pas , j'ai bien de l'alim car les voyants bleu sont présents mais se coupent au bout de quelques secondes et celui ci se remet en veille , j'ai pensé a la carte de ballast hs , j'en ai trouvé une en pièce détaché , je l'ai reçu lundi ,hier je l'ai changé mais toujours le même problème!!!!!!!
je précise qu'au démarrage j'entends un relais , mais pas de ventilation .
serait t'il possible que la carte d'alim soit secouée ?
ou avez vous d'autres pistes ?
merci a tous


Bonjour archangeloo
L'alim est en route :D


Encore un grand merci a toi Eric , je te tiens au courant des que je change l'alim.

Epsilonien
Messages : 6
Inscription : 31 Déc 2018, 16:12

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar Epsilonien » 31 Déc 2018, 17:37

Bonjour à tous,

La lecture des précédents messages me rassurent; je ne suis pas seul ;)

Mon fidèle Epson Eh-Tw3200 n'a pas voulu se rallumer hier soir, après avoir tourné quelques heures dans l'après midi. Il se met en route, les ventilo démarrent, mais la lampe ne s'allume pas. Et quelques temps après, le voyant 'lampe' s'allume en rouge.

J'ai donc sorti le bloc lampe, mais je n'ai pas détecté d'anomalie visible-par moi- sur le bulb.

Vous trouverez la photo sur http://imgur.com/a/yumsBLu

En vous en remerciant par avance et vous souhaitant de bonnes fêtes de fin d'année !
Dernière édition par Epsilonien le 01 Jan 2019, 19:30, édité 1 fois.

RickoBB
Messages : 20
Inscription : 08 Juil 2005, 16:33

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar RickoBB » 01 Jan 2019, 18:33

cateric a écrit :
RickoBB a écrit :Bonjour,
Je reviens à la charge pour mon vidéoprojecteur SONY VPL VW100 qui ne s'allume plus après une coupure électrique générale et qui a comme indication de panne le clignotement des 2 témoins jaunes lamp cover et temp fan qui, d'après la documentation, viendrait d'un problème d'alimentation ?
Y aurait-il qq'un qui aurait les schémas électroniques de cette fameuse alimentation et aussi des adresses pour pouvoir faire réparer cette dernière, si jamais je n'arrive pas à le faire moi-même après vos infos et conseils :devotion:
(Je réside en ile de France)
Je suis à l'écoute de tous vos conseils ou infos concernant mon problème.
Merci à Tous
Longue vie à ce Forum et Joyeuse Fêtes de Fin d'Année :cheers:


Bonjour RickoBB
Peux tu prendre une photo de ta lampe de très prêt surtout du bulbe car il est possible qu'elle soit morte suite à un mauvais refroidissement.



Hello Cateric et merci pour ta réponse.
J'ai réussi à remettre en marche mon vidéoproj et je suis trop content.
Ayant fait des démontages, remontages, nettoyages dans tous les sens ... je ne sais pas vraiment ce qui l'a fait repartir ? :refl:
Mais le principal, c'est qu'il marche :party1:
Longue vie à ce Forum et encore merci :cheers:

cateric
Messages : 146
Inscription : 23 Oct 2013, 10:40

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar cateric » 01 Jan 2019, 22:18

Epsilonien a écrit :Bonjour à tous,

La lecture des précédents messages me rassurent; je ne suis pas seul ;)

Mon fidèle Epson Eh-Tw3200 n'a pas voulu se rallumer hier soir, après avoir tourné quelques heures dans l'après midi. Il se met en route, les ventilo démarrent, mais la lampe ne s'allume pas. Et quelques temps après, le voyant 'lampe' s'allume en rouge.

J'ai donc sorti le bloc lampe, mais je n'ai pas détecté d'anomalie visible-par moi- sur le bulb.

Vous trouverez la photo sur http://imgur.com/a/yumsBLu

En vous en remerciant par avance et vous souhaitant de bonnes fêtes de fin d'année !


Bonjour Epsilonien
Je n'ai pas réussi à lire ta photo. Il est pourtant très simple d'insérer une photo sur le forum. Tu vas en bas de la page tu sélectionnes l'onglet "Pieces jointes" tu choisis "Ajouter des fichiers" et tu télécharges la photo. Essayes c'est rapide et facile.
Vous ne pouvez pas consulter les fichiers insérés à ce message.

cateric
Messages : 146
Inscription : 23 Oct 2013, 10:40

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar cateric » 01 Jan 2019, 22:20

RickoBB a écrit :
cateric a écrit :
RickoBB a écrit :Bonjour,
Je reviens à la charge pour mon vidéoprojecteur SONY VPL VW100 qui ne s'allume plus après une coupure électrique générale et qui a comme indication de panne le clignotement des 2 témoins jaunes lamp cover et temp fan qui, d'après la documentation, viendrait d'un problème d'alimentation ?
Y aurait-il qq'un qui aurait les schémas électroniques de cette fameuse alimentation et aussi des adresses pour pouvoir faire réparer cette dernière, si jamais je n'arrive pas à le faire moi-même après vos infos et conseils :devotion:
(Je réside en ile de France)
Je suis à l'écoute de tous vos conseils ou infos concernant mon problème.
Merci à Tous
Longue vie à ce Forum et Joyeuse Fêtes de Fin d'Année :cheers:


Bonjour RickoBB
Peux tu prendre une photo de ta lampe de très prêt surtout du bulbe car il est possible qu'elle soit morte suite à un mauvais refroidissement.



Hello Cateric et merci pour ta réponse.
J'ai réussi à remettre en marche mon vidéoproj et je suis trop content.
Ayant fait des démontages, remontages, nettoyages dans tous les sens ... je ne sais pas vraiment ce qui l'a fait repartir ? :refl:
Mais le principal, c'est qu'il marche :party1:
Longue vie à ce Forum et encore merci :cheers:



Cool :party1:

Epsilonien
Messages : 6
Inscription : 31 Déc 2018, 16:12

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar Epsilonien » 02 Jan 2019, 02:04

cateric a écrit :
Epsilonien a écrit :Bonjour à tous,

La lecture des précédents messages me rassurent; je ne suis pas seul ;)

Mon fidèle Epson Eh-Tw3200 n'a pas voulu se rallumer hier soir, après avoir tourné quelques heures dans l'après midi. Il se met en route, les ventilo démarrent, mais la lampe ne s'allume pas. Et quelques temps après, le voyant 'lampe' s'allume en rouge.

J'ai donc sorti le bloc lampe, mais je n'ai pas détecté d'anomalie visible-par moi- sur le bulb.

Vous trouverez la photo sur http://imgur.com/a/yumsBLu

En vous en remerciant par avance et vous souhaitant de bonnes fêtes de fin d'année !


Bonjour Epsilonien
Je n'ai pas réussi à lire ta photo. Il est pourtant très simple d'insérer une photo sur le forum. Tu vas en bas de la page tu sélectionnes l'onglet "Pieces jointes" tu choisis "Ajouter des fichiers" et tu télécharges la photo. Essayes c'est rapide et facile.


Bonjour Cateric,

Merci pour l'explication d'ajout de photo !
IMG_20181231_155127-1224x1632.jpg


Bien cordialement
Vous ne pouvez pas consulter les fichiers insérés à ce message.

Grominou
Messages : 3
Inscription : 09 Déc 2018, 10:10

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar Grominou » 03 Jan 2019, 10:25

Bonjour Grominou
As tu démonté des filtres polarisants sur les deux machines? Il y a un sens et si celui-ci n'est pas respecté il peut y avoir ce type de symptôme.[/quote]

Bonjour Cateric
Je vais remettre en chantier la réparation de cet appareil et revient dès que j'ai une réponse à ta question ou autre élément pouvant apporter de l'eau au moulin !
Je ne me souviens pas avoir démonté l'optique de la seconde machine mais je vais aller vérifier car le fusible 1.2A étant très mal placé et il se pourrait qu'une partie de l'optique ait due être démontée... mais même dans ce cas je n'ai pas touché au lentilles sur cette machine, me contentant de dévisser les modules ??!!!
Merci encore pour ton attention !
A bientôt j'espère

cateric
Messages : 146
Inscription : 23 Oct 2013, 10:40

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar cateric » 03 Jan 2019, 20:24

Bonjour Epsilonien
J'ai l'impression que le bulbe est endommagé. Pourrais tu faire des photos montrant la partie qui fait une boule derrière la technologie E-torl.
Regarde ma vidéo pour mieu comprendre ce que c'est: https://youtu.be/35-tPCceek4
Vous ne pouvez pas consulter les fichiers insérés à ce message.
Dernière édition par cateric le 03 Jan 2019, 20:47, édité 2 fois.

cateric
Messages : 146
Inscription : 23 Oct 2013, 10:40

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar cateric » 03 Jan 2019, 20:28

Grominou je crois que ton problème ne vient pas des projecteurs. As tu vérifié tes câbles et ta source?

Epsilonien
Messages : 6
Inscription : 31 Déc 2018, 16:12

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar Epsilonien » 04 Jan 2019, 13:34

Bonjour Cateric,

Merci pour ton retour.
Au moment de prendre uen photo, je remarque que mon bulb fait un angle pas du tout comme sur ta photo. La pointe de l'ampoule n'est pas du tout perdendiculaire au culot.
Je joins une photo de l'ensemble.

Epsilonien
Messages : 6
Inscription : 31 Déc 2018, 16:12

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar Epsilonien » 04 Jan 2019, 15:29

IMG_20190104_131619-1224x1632.jpg
Vous ne pouvez pas consulter les fichiers insérés à ce message.


Revenir vers « VP numériques »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 6 invités