BG 808 et problème de noir

Projecteurs CRT - 2D et 3D

Modérateur : Les Modérateurs

Avatar de l’utilisateur
Corleone88
Messages : 449
Inscription : 20 Oct 2003, 18:28
Localisation : Belle-Eglise

BG 808 et problème de noir

Messagepar Corleone88 » 20 Fév 2013, 23:24

Bonjour,

Depuis quelques temps je trouvais bizarre qu'il faille attendre 30 min (warm up) pour que mes noirs soient débouchés. Mais ce soir après plus de 3H, mes noirs restent désespérément bouchés. D’où peut venir le problème ?
J'ai quelques cartes en spare, mais je n'ai aucune idée de la provenance du problème ?
Mes réglages: luminosité = 53 et contraste = 64.
Merci pour votre aide.
J'aime manger des pates à la crème avec du poulet froid.

vador
Messages : 729
Inscription : 28 Mars 2005, 11:19
Localisation : laval

Re: BG 808 et problème de noir

Messagepar vador » 21 Fév 2013, 06:35

Bonjour, peu être la source, même problème sur le menu du barco "sans source"?

Avatar de l’utilisateur
Corleone88
Messages : 449
Inscription : 20 Oct 2003, 18:28
Localisation : Belle-Eglise

Re: BG 808 et problème de noir

Messagepar Corleone88 » 21 Fév 2013, 09:41

Comment voir si les noirs sont bouchés sans disque de test (j'utilise avchd) ?
Sinon, j'ai un Pioneer Kuro relié à la même source et je n'ai pas de noir bouché.
J'aime manger des pates à la crème avec du poulet froid.

Avatar de l’utilisateur
christubes
Messages : 1329
Inscription : 18 Fév 2009, 18:10
Localisation : Martigues 13

Re: BG 808 et problème de noir

Messagepar christubes » 21 Fév 2013, 11:20

Bonjour, avec la mire interne tu augmente la luminosité de sorte à éclairer à peine le noir. Si il y a fluctuation de la lumiosité tu verra le noir varier.

Ne pas oublier que ce qui donne la sensation de noir bouché c'est la courbe gamma sur un CRT. Mais si tu dit que ça bouge en effet il y a un problême. Une tension à l'interrieur qui change avec la temperature.

Avatar de l’utilisateur
Corleone88
Messages : 449
Inscription : 20 Oct 2003, 18:28
Localisation : Belle-Eglise

Re: BG 808 et problème de noir

Messagepar Corleone88 » 21 Fév 2013, 12:03

J'essayerais ce soir. Mais ce que je veux dire, c'est que les noirs se débouchaient tout d'un coup avant et que maintenant ça reste boucher, mais ça ne bouge pas du tout. Il faut que je monte la luminosité à 65 pour voir les barres noires flasher sur AVCHD. Mais à 65, j'ai des noirs qui sont gris...
J'aime manger des pates à la crème avec du poulet froid.

Avatar de l’utilisateur
christubes
Messages : 1329
Inscription : 18 Fév 2009, 18:10
Localisation : Martigues 13

Re: BG 808 et problème de noir

Messagepar christubes » 21 Fév 2013, 13:50

Il faut régler la luminosité de sorte à avoir le noir 0IRE completement noir et de sort à percevoir les premières echeles des gris. Mais si avec ça les scènes sont trop foncés il faut ajuster le gamma à partir de la source. Pour le réglage du gamma le mieu est avec une sonde.

Il faut imperativement que les réglages de contrastes et luminosité de la source ne sont pas utilisé. ça réduit l'echèle de quantize et ça peut faire disparaitre les dernières nuances de luminances dans les hautes lumières et les basses.

L'echèle dynamique de la source doit être sur 16-235 et pas 0 - 255.

( bof moi perso je l'ait mis sur 0-255 je trouve que ça contraste mais je n'ais pas le problême de noir cité , ni d'effet descalier creer par la troncature car j'utilise un PC comme source et le traitement vidéo est en 32 Bit ( en 16 ça fesait les escaliers justements alors que j'utilise juste la troncature 0/255-16/235 et la correction gamma ))

Avatar de l’utilisateur
Corleone88
Messages : 449
Inscription : 20 Oct 2003, 18:28
Localisation : Belle-Eglise

Re: BG 808 et problème de noir

Messagepar Corleone88 » 21 Fév 2013, 14:31

Ok je vais mesurer ça avec ma Display3. Merci
J'aime manger des pates à la crème avec du poulet froid.

Avatar de l’utilisateur
Corleone88
Messages : 449
Inscription : 20 Oct 2003, 18:28
Localisation : Belle-Eglise

Re: BG 808 et problème de noir

Messagepar Corleone88 » 22 Fév 2013, 09:37

Sur le forum de Curt Palme, on m'a conseillé de vérifié mes G2 et effectivement, ils n'étaient pas bien réglés. Seulement meme en les réglant correctement (j'ai des RGB amp de BG801 donc sans led vertes-> G2 plus difficiles à régler), j'ai toujours le meme probleme et je dois monter à plus de 60 en luminosité pour avoir des noirs débouchés mais dans ce cas, j'ai un noir plutot gris foncé. Dois-je continuer à augmenter le niveau des G2, jusqu'à avoir besoin d'une luminosité autour de 50 ? Ou bien est-ce ma carte G2 qui est défectueuse ?
J'aime manger des pates à la crème avec du poulet froid.

Avatar de l’utilisateur
christubes
Messages : 1329
Inscription : 18 Fév 2009, 18:10
Localisation : Martigues 13

Re: BG 808 et problème de noir

Messagepar christubes » 22 Fév 2013, 11:47

essais de monté les G2 de sorte d'être à la limite de l'éclairement du noir 0 IRE avec le réglage de luminosité à 50.

Avatar de l’utilisateur
Corleone88
Messages : 449
Inscription : 20 Oct 2003, 18:28
Localisation : Belle-Eglise

Re: BG 808 et problème de noir

Messagepar Corleone88 » 22 Fév 2013, 14:21

Ok. Avec ma Display 3 sur 0 IRE, si je veux mesurer les cd/m2, ça doit donner quoi la limite de l'éclairement ?
J'aime manger des pates à la crème avec du poulet froid.

Avatar de l’utilisateur
christubes
Messages : 1329
Inscription : 18 Fév 2009, 18:10
Localisation : Martigues 13

Re: BG 808 et problème de noir

Messagepar christubes » 22 Fév 2013, 19:11

je m'y connais pas dans cette mesure désolé. En même temps le niveau de noir est en rapport avec celui du blanc je pense. Et faut voir si la sonde est encore sensible dans ces basses lumières et puis il y a aussi le fond de lumière du local qui peut fausser.

Contemplationaveugle doit s'y connaitre là dedant.

Avatar de l’utilisateur
Corleone88
Messages : 449
Inscription : 20 Oct 2003, 18:28
Localisation : Belle-Eglise

Re: BG 808 et problème de noir

Messagepar Corleone88 » 26 Fév 2013, 21:18

J'ai mesuré mon test point et il est à 17,54V. Normal ou pas ?
J'aime manger des pates à la crème avec du poulet froid.

Avatar de l’utilisateur
JBS
Papa Barco
Messages : 745
Inscription : 25 Août 2004, 17:14
Localisation : Paris

Re: BG 808 et problème de noir

Messagepar JBS » 27 Fév 2013, 11:22

bonjour
le fait de ne pas avoir 3 amplis vidéo avec ABL est un lourd handicap pour un 808.
au moins vérifiez que sur la déflexion V R7622685 le switch S1 est sur ON = ABL OFF
si vous aviez des amplis ABL peut être constateriez vous entre autres qu'il est impossible d'éteindre les led vertes avec les G2 et donc de confirmer que les tubes sont finis.
JBS

Avatar de l’utilisateur
Corleone88
Messages : 449
Inscription : 20 Oct 2003, 18:28
Localisation : Belle-Eglise

Re: BG 808 et problème de noir

Messagepar Corleone88 » 27 Fév 2013, 11:45

J'ai aussi des amplis ABL avec LEDs mais j'ai des soucis de streaking dessus donc je suis passé à des amplis de BG801 qui n'ont pas ce problème. En remettant, ceux avec ABL hier soir, les leds sont toujours éteintes (service menu->G2), mais les rasters me semblent beaucoup trop lumineux quand je suis en lum = 50 et contraste = 0. En jouant sur les potars des G2s, j'ai toujours les leds éteintes. Problème sur ma carte G2 ?

P.S1 : à noter, qu'avant ce prb de noir bouché en permanence, je les avais durant 30 minutes au moins avant que ça disparaisse. Peut-être un signe de qqchose de défectueux?

P.S2 : les tubes ont 1500 heures max (ils ont été changé par vos soins)
J'aime manger des pates à la crème avec du poulet froid.

Avatar de l’utilisateur
JBS
Papa Barco
Messages : 745
Inscription : 25 Août 2004, 17:14
Localisation : Paris

Re: BG 808 et problème de noir

Messagepar JBS » 27 Fév 2013, 19:48

bonjour
si vous mettez des amplis avec ABL vous devez mettre S1 sur OFF
est ce que quand vous touchez au G2 la diode sur l'ampli correspondant s'allume ou non ?
JBS


Revenir vers « Tritubes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 10 invités