probleme avec barco cine 7

Projecteurs CRT - 2D et 3D

Modérateur : Les Modérateurs

pcaudioethc
Messages : 10
Inscription : 26 Mars 2011, 17:35

probleme avec barco cine 7

Messagepar pcaudioethc » 27 Mars 2011, 19:30

Bonjour, je cherche de l'aide pour réparer mon cine 7 qui a un problème. Des la mise sous tension l'image projetée est instable avec de légères rayures verticales. Une fois après quelques minutes, il s'est mis en protection avec la led EHT hold down allumée mais il est reparti au la mise sous tension suivante toujours avec le même problème. l'instabilité est présente sur les trois tubes et toutes les commandes (contraste brightness etc)fonctionnent.
Merci d'avance pour vos réponse
Philippe

Avatar de l’utilisateur
duncan
Messages : 2299
Inscription : 10 Juin 2005, 22:53
Localisation : sur l'eau (flandre/cote d'opal)

Re: probleme avec barco cine 7

Messagepar duncan » 27 Mars 2011, 19:44

à mon avis tu à un soucis sur le circuit de THT du tritube quadrupler ou spleeter.
j'esper que le trait vertical que tu observe n'est pas un marquage de tube...
non mec, tu peux pas poser ta bière sur ma console ....

pcaudioethc
Messages : 10
Inscription : 26 Mars 2011, 17:35

Re: probleme avec barco cine 7

Messagepar pcaudioethc » 27 Mars 2011, 20:28

Merci pour ta réponse. Pour les traits verticaux, ce sont de très fines rayures sur toute la surface qui n'y étaient pas avant. Les tubes ont 3800 heures et sont nikels.

Avatar de l’utilisateur
duncan
Messages : 2299
Inscription : 10 Juin 2005, 22:53
Localisation : sur l'eau (flandre/cote d'opal)

Re: probleme avec barco cine 7

Messagepar duncan » 27 Mars 2011, 20:32

nikels, mais marqué avec un trait. le trait restera sur le tube, ils faut les changer...

En attendant la réponse de JBS, je te conseil de ne plus allumé le Tritube, car tu dois aussi avoir un défaut de deflexion ...
non mec, tu peux pas poser ta bière sur ma console ....

pcaudioethc
Messages : 10
Inscription : 26 Mars 2011, 17:35

Re: probleme avec barco cine 7

Messagepar pcaudioethc » 27 Mars 2011, 20:50

Je ne vais plus l'allumer, de plus je n'y ai accès que le weekend.
Ca serai sympa si Papa Barco pouvait me donner quelques conseils pour essayer d'isoler la panne, Je suis electronicien et je peux faire quelque mesures, mais les Barco c'est une affaire de spécialiste.

Avatar de l’utilisateur
JBS
Papa Barco
Messages : 745
Inscription : 25 Août 2004, 17:14
Localisation : Paris

Re: probleme avec barco cine 7

Messagepar JBS » 28 Mars 2011, 12:23

bonjour
si les lignes V bougent les tubes sont sauvés.
90% de chance pour le splitter de THT ( boitier avec 4 gros fils rouges entre tube bleu et vert) si l'image bouge sur les 4 cotés
JBS

pcaudioethc
Messages : 10
Inscription : 26 Mars 2011, 17:35

Re: probleme avec barco cine 7

Messagepar pcaudioethc » 30 Mars 2011, 20:53

Merci pour votre réponse. Je vérifie des que je peux si l'image bouge sur les 4 cotés.
Pour info, si je suis dans le cas ou le splitter est supposé défectueux , est ce que je peux vous l'envoyer pour confirmer la panne et cette piece est elle disponible ?
Bonne soirée
Philippe

fish eye
Messages : 1232
Inscription : 07 Jan 2007, 13:47

Re: probleme avec barco cine 7

Messagepar fish eye » 05 Avr 2011, 20:54

J'avais eu la meme chose sur mon 800 barco

c'était un des ampli des tubes qui était defectueux...

pcaudioethc
Messages : 10
Inscription : 26 Mars 2011, 17:35

Re: probleme avec barco cine 7

Messagepar pcaudioethc » 12 Avr 2011, 21:29

Bonsoir,
j'ai pu faire quelques test ce weekend.Je confirme que l'image bouge (tremble) sur les quatres cotés. J'ai également débranché les cables départ HT les un apres les autres sur le splitter (apres avoir eteint le projo a chaque fois bien sur) et je constate a chaque fois que le probleme est identique sur les deux tubes restant allumés.
Encore merci pour votre aide

reservoirpulp
Messages : 31
Inscription : 20 Avr 2011, 20:20

Re: probleme avec barco cine 7

Messagepar reservoirpulp » 20 Avr 2011, 20:27

Bonsoir,
J ai le même probleme sur mon Barco cine 7 également
je pense que c le quadrupleur THT ( on l entend grésillé à l interieur )
Votre problème est résolue??
Merci

pcaudioethc
Messages : 10
Inscription : 26 Mars 2011, 17:35

Re: probleme avec barco cine 7

Messagepar pcaudioethc » 20 Avr 2011, 23:29

Bonsoir,
pas résolu, mais ca fait plaisir de rencontrer des gens avec qui partager ses problèmes. Moi je n'entend rien dans le quadrupleur, mais il faut que je fasse un essai en débranchant les ventilos.

reservoirpulp
Messages : 31
Inscription : 20 Avr 2011, 20:20

Re: probleme avec barco cine 7

Messagepar reservoirpulp » 21 Avr 2011, 12:25

Bonjour,
Oui ca fait plaisir de partager nos experiences et connaissances sur nos bon vieux Tri-tubes.
Merci de me tenir informer de votre avancé dans la réparation de votre barco cine 7, je ferai de même sur mon probleme rencontrer.
Je vais essayé de trouver un quadrupleur THT d occasion pour voir, si vous avez un contact ou une adresse pour trouver ce type de materiel?
Merci d'avance
Amicalement

reservoirpulp
Messages : 31
Inscription : 20 Avr 2011, 20:20

Re: probleme avec barco cine 7

Messagepar reservoirpulp » 27 Avr 2011, 20:04

Bonsoir,
Je viens de recuperé un quadrupleur ref: (R7622091) ,je vais le remplacer prochainement voir si il n y a que le quadrupleur à changer.
Au cas ou il y aurai autre chose à changer , concernant le Splitter la reference sur mon Barco cine 7 est : (R762907 )alors que la réference de Splitter de la gamme 701 et 708 est ( R762210 ) apparement compatible je pense??? est ce que quelqu un pourrait me dire si l on peut les intervertir ou non??
ainsi que le transfo focus (R762155) du cine 7 pourrait t il etre remplacer par un transfo focus ( R762491) de la gamme 701 ( 701 HQ ) ??
Merci à vous et à bientot :devotion:
Sébastien

Avatar de l’utilisateur
JBS
Papa Barco
Messages : 745
Inscription : 25 Août 2004, 17:14
Localisation : Paris

Re: probleme avec barco cine 7

Messagepar JBS » 28 Avr 2011, 07:33

Bonjour
le splitter R762210 est monté sur 700, 701, 701S, vision708.
le splitter R762907 est monté sur DATA708 et ciné7
pour un essai on peut monter l'un à la place de l'autre.

le transfo de focus R762491 est spécifique au 701 .
il délivre 2KV de plus: le risque est les ajustements de focus en butée.

JBS

reservoirpulp
Messages : 31
Inscription : 20 Avr 2011, 20:20

Re: probleme avec barco cine 7

Messagepar reservoirpulp » 28 Avr 2011, 10:47

Bonjour,
Merci M. Papa Barco de votre aide tres précieuse :devotion:
Donc je vais voir si effectivement si il n y a que le quadrupleur THT ref (R7622091) que j ai recupéré sur un BARCO 701 HQ " le même ( réference identique ) que sur mon BARCO CINE 7.
Une fois remplacer ( car il grésille énormement " bruit insupportable :langue: "sur le CINE 7 ), si je dois aller plus loint :je ferai un essai avec le splitter et le transfo de focus du 701 hq sur mon BARCO CINE 7.
Affaire à suivre :wink:
Merci encore pour tous vos conseils
Je vous suis très reconnaissant ,
vous souhaitant une bonne journée
à bientot

Cordialement

Sébastien


Revenir vers « Tritubes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 5 invités