Pas d'image avec VLC Media player

Lecteurs Blu-ray, Passerelles multimédias...

Modérateur : Les Modérateurs

Avatar de l’utilisateur
Jo Yana
Messages : 283
Inscription : 17 Sep 2003, 13:19
Contact :

Pas d'image avec VLC Media player

Messagepar Jo Yana » 25 Mai 2004, 15:58

Voila j'ai dl des fichiers HD sur emule the two towers en 720p et quand je le lis, j'entend le son mais j'ai pas d'image rien, meme pas un écran noir rien je ne comprend pas pkoi.
Pourtant le PC est ressent.

Avatar de l’utilisateur
BangoO
Adminederien
Messages : 19402
Inscription : 04 Août 2003, 16:04

Messagepar BangoO » 25 Mai 2004, 16:28

C'est quel format, avi/wmv ou ts ?
Camui a écrit :BangoO, je t'aime.

Avatar de l’utilisateur
Jo Yana
Messages : 283
Inscription : 17 Sep 2003, 13:19
Contact :

Messagepar Jo Yana » 25 Mai 2004, 16:48

WMP 9 mais quand je le lis avec wmp sa me fat un écran noir et je dois redemarrer le PC.
Vraiment je comprend pas :(

Avatar de l’utilisateur
BangoO
Adminederien
Messages : 19402
Inscription : 04 Août 2003, 16:04

Messagepar BangoO » 25 Mai 2004, 17:16

J'ai jamais teste de WM9 avec VLC.
Essaie de faire un update de ton WMP9, ca devrait regler ton pb. Le mieux etant bien entendu d'utiliser Zoom Player.
Camui a écrit :BangoO, je t'aime.

Avatar de l’utilisateur
Jo Yana
Messages : 283
Inscription : 17 Sep 2003, 13:19
Contact :

Messagepar Jo Yana » 25 Mai 2004, 18:26

Ou dl zoom player ?

Avatar de l’utilisateur
BangoO
Adminederien
Messages : 19402
Inscription : 04 Août 2003, 16:04

Messagepar BangoO » 25 Mai 2004, 18:45

Camui a écrit :BangoO, je t'aime.

defnot
Messages : 9
Inscription : 28 Avr 2004, 16:38

Messagepar defnot » 25 Mai 2004, 20:10

moi je vient de tester le cinquième élément en hd (wmv) et il marche super bien avec BSplayer. Vérifie si tu possède bien window media 9 ou les dernier ocdec sur le site de microsoft.


Revenir vers « Sources/Lecteurs »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 9 invités