comment réparer, dépanner, son vidéoprojecteur.

2D et 3D - DLP, LCD, D-ILA, SXRD...

Modérateur : Les Modérateurs

alexandrep
Messages : 4
Inscription : 01 Août 2019, 09:18

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar alexandrep » 18 Août 2019, 08:38

cateric a écrit :
alexandrep a écrit :Bonjour,

Je viens de récupérer un videoproj Epson TW 6100W, qui quelques fois, de façon aléatoire, peut s'éteindre tout seul, avec le voyant de température qui s'allume. Il suffit de l'éteindre et l'allumer pour qu'il reparte tout seul tout de suite.

Avez-vous une idée d'où cela peut venir et si c'est éventuellement réparable ?

Merci beaucoup.

Bonjour alexandrep
Très difficile de te donner une réponse avec aussi peu d'élément. Essaye de poster une vidéo lorsque le projecteur fais le défaut et surtout les sons qu'il émet à ce moment là.


Bonjour,

Voici ce que cela donne quand le videoproj s'arrête -> https://vimeo.com/354463837

Au bout d'1 min le ventilo s'arrête et je peux à nouveau l'allumer comme si de rien était.

Merci pour votre aide.

ludo18320
Messages : 3
Inscription : 09 Sep 2019, 22:46

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar ludo18320 » 10 Sep 2019, 07:14

alexandrep a écrit :Bonjour,

Je viens de récupérer un videoproj Epson TW 6100W, qui quelques fois, de façon aléatoire, peut s'éteindre tout seul, avec le voyant de température qui s'allume. Il suffit de l'éteindre et l'allumer pour qu'il reparte tout seul tout de suite.

Avez-vous une idée d'où cela peut venir et si c'est éventuellement réparable ?

Merci beaucoup.

salut alexandrep , a tu trouvé une solution pour ton problème ?je cherche une solution aussi et je viens de tombé sur ce site , jai exactement pareil , jai changé la lampe et le filtre sa fait toujours pareil , de façon aléatoire , desfois il coupe au bout de 30 min ou bien au bout 1 heure, voyant de température rouge qui clignote et plus d'images . pas de bip ,

alexandrep
Messages : 4
Inscription : 01 Août 2019, 09:18

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar alexandrep » 10 Sep 2019, 09:28

ludo18320 a écrit :
alexandrep a écrit :Bonjour,

Je viens de récupérer un videoproj Epson TW 6100W, qui quelques fois, de façon aléatoire, peut s'éteindre tout seul, avec le voyant de température qui s'allume. Il suffit de l'éteindre et l'allumer pour qu'il reparte tout seul tout de suite.

Avez-vous une idée d'où cela peut venir et si c'est éventuellement réparable ?

Merci beaucoup.

salut alexandrep , a tu trouvé une solution pour ton problème ?je cherche une solution aussi et je viens de tombé sur ce site , jai exactement pareil , jai changé la lampe et le filtre sa fait toujours pareil , de façon aléatoire , desfois il coupe au bout de 30 min ou bien au bout 1 heure, voyant de température rouge qui clignote et plus d'images . pas de bip ,


Salut ludo18320,

Je n'ai pas trouvé de solution par moi-même, cela devenait de plus en plus régulier, je l'ai donc emmené dans un centre de réparation, ils ont apparemment changé quelques pièces défectueuses sur la carte mère, ce qui faisait qu'il se mettait en sécurité. Je devrai le récupérer cette semaine, et quasi à neuf.

ludo18320
Messages : 3
Inscription : 09 Sep 2019, 22:46

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar ludo18320 » 10 Sep 2019, 11:32

alexandrep a écrit :
ludo18320 a écrit :
alexandrep a écrit :Bonjour,

Je viens de récupérer un videoproj Epson TW 6100W, qui quelques fois, de façon aléatoire, peut s'éteindre tout seul, avec le voyant de température qui s'allume. Il suffit de l'éteindre et l'allumer pour qu'il reparte tout seul tout de suite.

Avez-vous une idée d'où cela peut venir et si c'est éventuellement réparable ?



Salut ludo18320,

Je n'ai pas trouvé de solution par moi-même, cela devenait de plus en plus régulier, je l'ai donc emmené dans un centre de réparation, ils ont apparemment changé quelques pièces défectueuses sur la carte mère, ce qui faisait qu'il se mettait en sécurité. Je devrai le récupérer cette semaine, et quasi à neuf.


ok zut , je vais essayé de contrôle les ventilateurs , je veux pas l'envoyer en réparation pour que ça me coûte un bras car je pensais changé pour un 9400 d'ici l'été prochain le temps qu'il baisse un peu ! merci de ta réponse en tout cas :wink:

alexandrep
Messages : 4
Inscription : 01 Août 2019, 09:18

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar alexandrep » 10 Sep 2019, 11:54

ludo18320 a écrit :
alexandrep a écrit :
ludo18320 a écrit :
alexandrep a écrit :Bonjour,

Je viens de récupérer un videoproj Epson TW 6100W, qui quelques fois, de façon aléatoire, peut s'éteindre tout seul, avec le voyant de température qui s'allume. Il suffit de l'éteindre et l'allumer pour qu'il reparte tout seul tout de suite.

Avez-vous une idée d'où cela peut venir et si c'est éventuellement réparable ?



Salut ludo18320,

Je n'ai pas trouvé de solution par moi-même, cela devenait de plus en plus régulier, je l'ai donc emmené dans un centre de réparation, ils ont apparemment changé quelques pièces défectueuses sur la carte mère, ce qui faisait qu'il se mettait en sécurité. Je devrai le récupérer cette semaine, et quasi à neuf.


ok zut , je vais essayé de contrôle les ventilateurs , je veux pas l'envoyer en réparation pour que ça me coûte un bras car je pensais changé pour un 9400 d'ici l'été prochain le temps qu'il baisse un peu ! merci de ta réponse en tout cas :wink:



Je ne suis pas assez bricoleur pour réparer moi-même. Et pour moi, ce n'était pas qu'un simple problème de ventilateur, mais re-souder des composants sur la carte mère, je ne m'y risque pas. Je l'avais acheté d'occasion à 250€, et la réparation s'élève à 220€. Ce qui fait un prix final de 470€ très raisonnable pour ce modèle je pense.

Pour la réparation, tu peux passer par le centre SAV Agrée Epson, qui est Maintronic à Noiseau, l'envoi est à ta charge (le retour est à leur frais), il y a un forfait à 269€ il me semble pour tout type de réparation, garantie 3 mois. Ça peut valoir le coup, même pour une revente après si tu souhaites changer de modèle.

ludo18320
Messages : 3
Inscription : 09 Sep 2019, 22:46

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar ludo18320 » 10 Sep 2019, 12:24

oui mais le problème et de mettre 300 de réparation pour le revendre dans les 300 ... , je ne sais pas combien il se vend mais ,je suppose que dans les 400 grand max

desp
Messages : 2
Inscription : 12 Sep 2019, 13:16

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar desp » 12 Sep 2019, 17:13

Bonjour,

Je possède depuis plus de 5 ans un VP Epson TW3200 dont je suis très content.
J’ai depuis quelques mois des arrêts intempestifs au bout d’un certain temps d’utilisation avec le ventilo qui tourne à fond (après un temps assez long et dont la fréquence des arrêts s’accélère).

Bref, cela a empiré la semaine dernière et il ne démarre plus. A la mise sous tensions les ventilos tournent à fond pendant 30s/1 minutes puis s’éteint.

J’ai descendu le VP hier et la diode TEMP clignote au démarrage.
J’ai déposé le filtre à air et il est propre.

Il me reste donc à le démonter et trouver le problème : mais j’ai besoin de vos lumières !

A noter également pour avoir la vue complète, que j’ai déménagé il y a un an. Je l’ai installé au plafond (il était sur une étagère avant), et l’endroit est plus confiné qu’avant.

Merci d’avance

desp
Messages : 2
Inscription : 12 Sep 2019, 13:16

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar desp » 13 Sep 2019, 10:52

Re,

En m’appuyant sur cette video :
J’ai démonté hier le VP.

L’architecture du VP à l’interieur ressemble beaucoup à celle de la video.
N’ayant pas d’alimentation, je n’ai pas pu tester l’iris comme fait dans la video. Mais à ce niveau là, je n’ai pas eu de souci pour l’instant…

Coté capteurs de température, il y en 3. Voici ce que j’ai fait :
- LAMP TEMP : Démontage du capteur et tests de continuité du capteur et du fil (pins 3 et 4) : capteur a priori ok (9,5 k ohms) et fils aussi (10kohm)
IMG_20190912_213849216.jpg

- LV TEMP : capteur d’un type différent que les deux autre, je n’ai testé qu’au niveau du connecteur les pins 4 et 5 aussi. A priori OK (10k ohms)
IMG_20190912_213838576.jpg

- OA TH : je suppose même type que LAMP TEMP bien que je n’ai pas réussi à le démonter. Test des pins, resultat ok (10k ohms)
IMG_20190912_213834871.jpg


J’ai remonté le tout, et…. Ca marche !
J’ai fait 3-4 démarrages depuis hier sans problème. Je testerai ce week end sur un film complet.

J’espère que ça va durer comme cela. Je vais essayer de modifier l’installation en le mettant plus à l’air…
IMG_20190913_080400520.jpg


Par contre, j’ai abimé le filtre bleu au démontage, il y a des traces dessus maintenant.
 Savez-vous si on peut s’en procurer facilement ?
 J’ai lu au début de ce fil de discussion qu’on pouvait améliorer ce VP, c’est peut-être l’occasion de le faire ! Que me conseillez-vous ?

Merci pour la lecture, j’espère que cela pourra aider certains…
Vous ne pouvez pas consulter les fichiers insérés à ce message.

Jlo73
Messages : 5
Inscription : 13 Avr 2019, 22:11

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar Jlo73 » 22 Sep 2019, 21:39

Jlo73 a écrit :
cateric a écrit :
Jlo73 a écrit :Bonjour,
1 ère fois sur un Forum.
J'ai un epson tw3200 depuis 2011.
L'ampoule a rendue l'âme après 1600 heures environ.( pas de claquement)
J'ai acheté une originale inside (osram), avec le support. Elle a très bien fonctionné pendant 4heures.
Mais désormais, le vidéo projecteur démarre, la lampe fonctionne quelques minutes, puis le videoproj s'éteint et le signal led d'ampoule clignote. Le signal de température ne se déclenche pas. J'ai bien nettoyé les filtres. La lampe semble intacte.
Je me demande si le problème vient de l'ampoule ou du vidéo projecteur( mode eco en route, et mode haute altitude ou non le problème est identique).
Ca me pose un petit souci de racheter une ampoule originale epson à 300€ si c'est mon vidéo projecteur qui est défectueux. J'ai cru comprendre que je n'étais pas seul dans ce cas et j'aimerais votre aide.
Merci de m'éclairer.


Bonjour Jlo73
Une original inside ne veut pas dire une vrai EPSON. Il faut quelle soit marquée Epson sur le Bulbe. Une petite photo de ta lampe serait le bienvenu coté bulbe si possible. Je pense que ta lampe est la cause de ton problème.




Bonjour, d'abord merci pour l'aide.
J'ai dû réussir à joindre une photo de l'ampoule de remplacement.
[img][IMG]https://nsa40.casimages.com/img/2019/04/28/190428073129933246.jpg[/img][/img]

Que me reste t'il comme option?
Merci encore


Bonsoir à Tous,
Je voulais remercier Cateric pour ses précieux conseils et la lampe qu'il reference pour mon TW3200.
C'est une EPSON et ca fonctionne contrairement à une OI: Originale Inside.
A bon entendeur

cateric
Messages : 183
Inscription : 23 Oct 2013, 10:40

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar cateric » 01 Oct 2019, 21:07

Merci pour ton retour Jilo73

Jmb25
Messages : 6
Inscription : 10 Oct 2019, 15:47

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar Jmb25 » 13 Oct 2019, 21:18

Bonjour,
J'ai donc récupéré un projecteur Epson EB-X9 qui présente ce seul souci en projection, à savoir une bande jaune verticale sur la droite de l'image sur environ 20% de celle-ci.

Par ailleurs, l'image générale me semble un peu en manque de bleu.

Je soupçonne fortement e filtre bleu d'etre HS, qu'en pensent les "pros" du forum?

Quelqu'un a t il des pièces en bon état pour ce tri LCD?

Merci

iololefou
Messages : 5
Inscription : 16 Oct 2019, 10:37

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar iololefou » 17 Oct 2019, 11:25

Bonjour,

Je suis possesseur d'un panasonic PT AE4000 que j'ai acheté d'occasion il y a un peu moins d'un an. Il a pas mal d'heure de vol mais me convenait parfaitement jusqu'a ce qu'il tombe en panne recement. Aprés plusieurs recherche et consultation de la doc de service, je pense qu'il s'agit d'un (ou plus) des 4 ventilateurs qui a rendu l'ame. un bruit metalique de roulement apparu quelque fois avant la panne me conforte dans cette hypothese. Ma question est donc la suivante, connaissait vous une enseigne ou quelqu'un situé dans le nord de la France qui pourrait regarder et confirmer la panne (moyenant finance bien entendu) et me remonter la nouvelle pièce si la panne est bien lié au fan? Deuxième question, j'ai commencé à rechercher les 4 pièces sur le net mais un seul semble dispo dans une boutique en ligne et dispo sous 15 jours sur le site de pana (mais est ce que celles ci sont réellement encore maintenant aprés 9 ans...?) . Est ce Cateric aurait en stock quelques pièces de pana d'occaz ?(toujours moyennant finance) les références recherchées pour l'instant sont les suivantes: L6FAYYYH0048; L6FAMLGH0001; L6FCYYYH0012; L6FCYYYH0031. Si vous pensez que la réparation est quand même à la porté de quelqu'un qui bidouille (un peu) je suis ouvert à vos conseils ou tutos.
Un grand merci d'avance.
Laurent

cesarbo
Messages : 7
Inscription : 08 Oct 2019, 14:58

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar cesarbo » 17 Oct 2019, 15:14

iololefou a écrit :Bonjour,

Je suis possesseur d'un panasonic PT AE4000 que j'ai acheté d'occasion il y a un peu moins d'un an. Il a pas mal d'heure de vol mais me convenait parfaitement jusqu'a ce qu'il tombe en panne recement. Aprés plusieurs recherche et consultation de la doc de service, je pense qu'il s'agit d'un (ou plus) des 4 ventilateurs qui a rendu l'ame. un bruit metalique de roulement apparu quelque fois avant la panne me conforte dans cette hypothese. Ma question est donc la suivante, connaissait vous une enseigne ou quelqu'un situé dans le nord de la France qui pourrait regarder et confirmer la panne (moyenant finance bien entendu) et me remonter la nouvelle pièce si la panne est bien lié au fan? Deuxième question, j'ai commencé à rechercher les 4 pièces sur le net mais un seul semble dispo dans une boutique en ligne et dispo sous 15 jours sur le site de pana (mais est ce que celles ci sont réellement encore maintenant aprés 9 ans...?) . Est ce Cateric aurait en stock quelques pièces de pana d'occaz ?(toujours moyennant finance) les références recherchées pour l'instant sont les suivantes: L6FAYYYH0048; L6FAMLGH0001; L6FCYYYH0012; L6FCYYYH0031. Si vous pensez que la réparation est quand même à la porté de quelqu'un qui bidouille (un peu) je suis ouvert à vos conseils ou tutos.
Un grand merci d'avance.
Laurent


Bonjour, tout d'abord la lampe s'allume t'elle? As tu un message d'erreur? (led qui indique la vie de la lampe) Il me semble illogique que les 4 ventilateurs tombes en pannes en même temps.

cesarbo
Messages : 7
Inscription : 08 Oct 2019, 14:58

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar cesarbo » 17 Oct 2019, 15:47

Bonjour à tous je viens vers vous car j'ai un gros problème d'optique sur mon Ptat6000 tri-LCD. J'ai une dominante de vert sur toute la surface de la projection. Le noir bave sur du vert foncé et même avec réglage numérique des couleurs, impossible d'avoir un spectre de couleur cohérent...
J'ai tout démonté le VP jusqu'au bloc optique pour comprendre la cause du problème mais je bloque...
J'ai remarqué cependant après tests que le vert projeté sur la matrice LCD verte n'est pas réellement verte, elle est cyan! De plus quand je lève le miroir qui doit renvoyer le vert de la moitié de sa surface, j'obtiens un beau vert!
Je précise que ma lampe est en fin de vie (4000 sur 5000h) mais j'ai fait le test du bloc optique avec la led de mon telephone et une halogène et même résultat...

Il faut dire que je viens de l'acheter d'occasion il y'a un mois et je n'avais pas fait les tests dans des conditions optimales ne me rendons pas compte de sa teinte :cry:
Je ne l'ai pas acheter si cher que ça (350euros) mais je ne peux ni m'en servir, ni le vendre!
Je suis en tout et pour tout bien vert!!! :mrgreen: HELP!

xxlevisxx
Messages : 3
Inscription : 13 Oct 2019, 13:29

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar xxlevisxx » 17 Oct 2019, 19:32

Bonjour à tous,

Sur les conseils de syrius, je reposte ici :)

Je rejoins la communauté ce jour puisque j’ai un petit soucis d’image avec mon vidéoprojecteur BENQ W1070 que j’ai acheté en Avril 2015. Je n’ai pas eu de problème jusqu’à maintenant d’où mon arrivée tardive en 2019.
J’ai dû changer ma lampe en mai 2018 car j’avais atteint la durée de vie de la première, j’utilise mon vidéoprojecteur comme télé. Je me suis chargé de « démonter » le bloc et de le « remonter ». Tout s’est très bien passé.
Mon problème est le suivant depuis mai 2019 et après à peine 2000h d’utilisation mon image est détériorée (images jointes).

image1.jpeg
image2.jpeg


J’ai procédé au changement du bloc complet (plus rapide et plus simple) mais le problème persiste.
Est-ce que quelqu’un peut m’aider à trouver la source du problème ?
J’ai bien évidement respecté les références du vidéoprojecteur en remettant des lampes OI-5J.J7L05.001
En vous remerciant pour votre aide et en esperant poster au bon endroit.
Thomas
Vous ne pouvez pas consulter les fichiers insérés à ce message.


Revenir vers « VP numériques »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités