TAD 1601 mité

Pavillons & co..

Modérateur : Les Modérateurs

proto1970
Messages : 10
Inscription : 18 Jan 2014, 21:50

TAD 1601 mité

Messagepar proto1970 » 26 Mars 2014, 13:10

BAD_TAD_1601.jpg


Bonjour à tous, je suis en pleine chasse de HPs TAD dans le but de réaliser un kit. Ma dernière perle est une paire de 1601a dont le pourtour s'est décollé sur une bonne vingtaine de centimètres. La paire souffre du même problème. Savez-vous s'il y a moyen de lui porter secours, et comment? Bonne journée à tous
Vous ne pouvez pas consulter les fichiers insérés à ce message.

dechab
Messages : 11
Inscription : 18 Jan 2014, 18:27
Localisation : Lyon

Re: TAD 1601 mité

Messagepar dechab » 26 Mars 2014, 13:52

sans être trop sûr de moi je dirais colle néoprène..................?
et bien vérifier que la membrane/ bobine mobile dans entrefer/ est centrée avant de faire le collage

avel_Biz
Messages : 816
Inscription : 06 Mars 2008, 18:59

Messagepar avel_Biz » 26 Mars 2014, 14:16

..
Dernière édition par avel_Biz le 08 Fév 2017, 15:38, édité 1 fois.

proto1970
Messages : 10
Inscription : 18 Jan 2014, 21:50

Re: TAD 1601 mité

Messagepar proto1970 » 26 Mars 2014, 17:19

Bonsoir et merci pour vos réponses... Je pense qu'il faudra tout décoller de toute manière. Si la colle a lâchée là, elle risque de le faire sur tout le tour un de ces jours (je veux même pas savoir comment le précèdent propriétaire à pu les mettre dans cet état là...). A tout hasard connaissez vous un spécialiste aux doigts de fées qui pourrait leur redonner force et santé?

avel_Biz
Messages : 816
Inscription : 06 Mars 2008, 18:59

Messagepar avel_Biz » 26 Mars 2014, 18:53

..
Dernière édition par avel_Biz le 08 Fév 2017, 15:39, édité 1 fois.

proto1970
Messages : 10
Inscription : 18 Jan 2014, 21:50

Re: TAD 1601 mité

Messagepar proto1970 » 26 Mars 2014, 19:52

Ah certes! Je suis sur Paris :)

Avatar de l’utilisateur
alpacou
Messages : 3239
Inscription : 24 Avr 2006, 23:25
Localisation : Autre

Re: TAD 1601 mité

Messagepar alpacou » 27 Mars 2014, 07:40

Dans le 77 tu peux contacter Hpelixaudio, il travaille très bien.
.
Sisi

proto1970
Messages : 10
Inscription : 18 Jan 2014, 21:50

Re: TAD 1601 mité

Messagepar proto1970 » 27 Mars 2014, 09:08

Merci bien Alpacou. Je le contacte tout à l'heure.

Massilia
Messages : 354
Inscription : 16 Nov 2010, 12:37
Localisation : Entre la Sainte Victoire et le Garlaban, le pays des Merveilles

Re: TAD 1601 mité

Messagepar Massilia » 27 Mars 2014, 11:37

TAD n'est pas réferencé parmi les marques remembranables chez Hpelixaudio, mais il faut leur demander.

A titre d'exemple ca coute quand meme 250 euros TTC pour un 2226 JBL ... moitié prix du neuf.
Il n'y a pas de problèmes,
il n'y a que des solutions!!

proto1970
Messages : 10
Inscription : 18 Jan 2014, 21:50

Re: TAD 1601 mité

Messagepar proto1970 » 27 Mars 2014, 19:19

Bon! Un bon gros rouleau de colle scotch et trois pinces à linge pendant le séchage, et ça fera l'affaire!

avel_Biz
Messages : 816
Inscription : 06 Mars 2008, 18:59

Messagepar avel_Biz » 27 Mars 2014, 21:28

..
Dernière édition par avel_Biz le 08 Fév 2017, 15:39, édité 1 fois.

Avatar de l’utilisateur
alpacou
Messages : 3239
Inscription : 24 Avr 2006, 23:25
Localisation : Autre

Re: TAD 1601 mité

Messagepar alpacou » 28 Mars 2014, 08:58

J'ai conseillé Hpelixaudio car je sais comment il bosse et c'est un (vieux) pote, il m'a sauvé entre autres un jbl 123 à la bobine coupée.
Là c'était plutôt le contraire les colles tenaient trop bien, malgré ça le bébé a été remis sur pied réparation invisible avec les éléments d'origine, cache noyau et feutre/liège !
.
Sisi

Massilia
Messages : 354
Inscription : 16 Nov 2010, 12:37
Localisation : Entre la Sainte Victoire et le Garlaban, le pays des Merveilles

Re: TAD 1601 mité

Messagepar Massilia » 28 Mars 2014, 10:01

Peut-etre que pour ces TAD un recollage suffirait, ou un changement de la suspension peripherique seule, plutot qu'un remembranage complet.

Pour les HPs achetes d'occasion, l'acheteur devrait toujours fournir un releve de mesures (reponse, distorsion, waterfall, voir T/S) pour prouver qu'ils sont en bon etat... sans ca meme avec du haut de gamme on n'est pas a l'abri de mauvaises surprises...
Il n'y a pas de problèmes,
il n'y a que des solutions!!

proto1970
Messages : 10
Inscription : 18 Jan 2014, 21:50

Re: TAD 1601 mité

Messagepar proto1970 » 29 Mars 2014, 21:29

Merci pour vos conseils, je vais les mesurer et tenter un simple recollage. Si ça sonne bizarre je tachera de trouver un kit de remplacement de membrane. Savez vous s'il y a un moyen de déterminer si l'alnico est encore vaillant? Bonne soirée

dechab
Messages : 11
Inscription : 18 Jan 2014, 18:27
Localisation : Lyon

Re: TAD 1601 mité

Messagepar dechab » 30 Mars 2014, 10:13

ce que je ferais perso:
test du HP en l'état avec des pinces à linge qui tiennent là où c'est HS
utiliser un générateur de fréquences glissantes de 20hz à 1khz par ex.
écouter si pas de bruit dans l'entrefer
puis coller en refaisant la même chose juste après tant que la colle n'est pas trop prise, pour rectifier si nécessaire
pour les aimants...
générateur de bruit rose alternativement dans les 2 HP pour voir si ils sonnent pareil en terme de rendement et de profil sonore global de "timbres"


Revenir vers « Haut-rendement »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité