Ampli de puissance

Amplificateurs, sources, préamplis, vintage, correction acoustique stéréo

Modérateur : Les Modérateurs

Avatar de l’utilisateur
Alfa Romeo
Messages : 170
Inscription : 11 Mars 2008, 19:02

Ampli de puissance

Messagepar Alfa Romeo » 08 Août 2008, 06:00

Bonjour,

J' ai un probleme avec mon ampli de puissance NAD. Pas grand chose mais je ne peux pas l' utiliser :refl:

Hier soir je le mets sous tension et rien ne se passe, pas de voyant et les transfos ne vibrent pas. Je debranche tout et j' ouvre l' ampli, un controle visuel rien de special, je teste les fusibles ils sont bons... Puis je remarque que le contacteur de selection de la tension d' alimentation bouge. Voila le coupable! Ce contacteur rotatif est cassé et en l' ouvrant deux petites pattes metalliques se balladent. C' est trop bete.

Que me conseillez-vous pour regler ce pb? Je ne sais pas si il existe un code de couleur pour le cablage 110 / 120 / 220 / 240 Volts, Une bonne adresse peut-etre?

J' ai bien les boules, cet ampli est magique. :oops:

Le contacteur en question et le schema de cablage

Image

Image

Avatar de l’utilisateur
Alfa Romeo
Messages : 170
Inscription : 11 Mars 2008, 19:02

Re: Ampli de puissance

Messagepar Alfa Romeo » 09 Août 2008, 23:35

L' adresse d' un depanneur agree NAD Ca serait pas mal.

Avatar de l’utilisateur
Alfa Romeo
Messages : 170
Inscription : 11 Mars 2008, 19:02

Re: Ampli de puissance

Messagepar Alfa Romeo » 14 Août 2008, 09:56

Personne pour me donner une adresse serieuse pour remplacer cette foutue piece sur mon NAD ? Un SAV sérieux, please :cry:

Du coup j' ai branché un intégré.. Pfff le son est merdique, plat, aucune dynamique, pas de chaleur, c' est brouillon... Rien a voir avec le NAD. Dégouté je suis :roll: :roll: :roll:

dbourlet
Messages : 157
Inscription : 02 Fév 2006, 13:33
Localisation : près de Lille

Re: Ampli de puissance

Messagepar dbourlet » 14 Août 2008, 10:23

Hello !
bah le plus simple c'est ptêt de contacter l'importateur : BC Acoustique,
comme écrit ici :
http://www.nad-fr.com/Contacts.php

:wink:

vobtrailers
Messages : 24
Inscription : 14 Jan 2008, 23:07

Re: Ampli de puissance

Messagepar vobtrailers » 29 Sep 2008, 15:58

Bonjour,

J'suis pas un spécialiste mais je pense que ton transfo à deux bobines primaires, 1 en 110v et l'autre en 220v.

Ton selecteur sert juste à diriger la prise secteur vers la bonne bobine (en fonction de la tension secteur).

Tu repere l'alim 220v de ton transfo (generalement marquée dessus) et tu schinte ton selecteur en reliant directement ta prise IEC à la bobine 220v du transfo.

De plus cela ne peux que t'améliorer encore le rendu du NAD.

CDlt

Avatar de l’utilisateur
satriany
Messages : 1068
Inscription : 19 Sep 2005, 23:06
Localisation : Lyon, Nord Isère
Contact :

Re: Ampli de puissance

Messagepar satriany » 11 Oct 2008, 09:26

Attention à pas se tromper parceque du 220V en étant sur la position 110V, ça va griller l'alim voire plus.
Ce monde n'est qu'une vaste entreprise à se foutre du monde. Céline

Avatar de l’utilisateur
Alfa Romeo
Messages : 170
Inscription : 11 Mars 2008, 19:02

Re: Ampli de puissance

Messagepar Alfa Romeo » 13 Mars 2009, 02:48

J' ai trouvé un reparateur agree MAD pres de chez moi. Il va me schunter le selecteur rotatif pour la selection de la tension d' alimentation.

J' aurai pu le faire moi-meme mais je prefere le laisser entre des mains expertes.

Pas envie de me planter j' y tiens a ce fabuleux NAD 2200 Power Envelope

Image

Avatar de l’utilisateur
CafardNaüm
Messages : 475
Inscription : 21 Nov 2008, 19:04
Localisation : Toujours derrière toi... Oui là, tout près... Tu sens mon soufle ?

Re: Ampli de puissance

Messagepar CafardNaüm » 14 Mars 2009, 08:22

Alfa Romeo a écrit :J' ai trouvé un reparateur agree MAD pres de chez moi. Il va me schunter le selecteur rotatif pour la selection de la tension d' alimentation...

Fait gaffe qu'il soit pas BAD avec ton NAD... :mrgreen:
[Nom Masculin] Insecte bordélique.
La vie c'est comme au supermarket, on fini toujours par passer à la caisse.
\o_/\

Avatar de l’utilisateur
DeLaFeuille
Messages : 964
Inscription : 30 Mars 2007, 16:59

Re: Ampli de puissance

Messagepar DeLaFeuille » 14 Mars 2009, 12:59

Ni mad ( fou en anglais, je crois ).
C' était (est ?) une BD hilarante, rarement traduite et disponible en France.
On devrait jamais quitter Montauban. ( Fernand Naudin )

Avatar de l’utilisateur
CafardNaüm
Messages : 475
Inscription : 21 Nov 2008, 19:04
Localisation : Toujours derrière toi... Oui là, tout près... Tu sens mon soufle ?

Re: Ampli de puissance

Messagepar CafardNaüm » 15 Mars 2009, 10:13

DeLaFeuille a écrit :Ni mad ( fou en anglais, je crois ).
C' était (est ?) une BD hilarante, rarement traduite et disponible en France.

Ben oui... C'est ce qui m'a fait réagir le MAD (mis en rouge), coquille de la part d'Alfa Romeo... :wink:
[Nom Masculin] Insecte bordélique.
La vie c'est comme au supermarket, on fini toujours par passer à la caisse.
\o_/\

Avatar de l’utilisateur
Alfa Romeo
Messages : 170
Inscription : 11 Mars 2008, 19:02

Re: Ampli de puissance

Messagepar Alfa Romeo » 17 Mars 2009, 07:28

Mon clavier a fourché.

Vivement que je le recupere, je suis en train de pleurer avec le son creux de mon intégré Boouh :langue: :evil:

Image


Revenir vers « Electroniques Hi-Fi »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités