TT sony 1292 trop bruyant??

Projecteurs CRT - 2D et 3D

Modérateur : Les Modérateurs

Avatar de l’utilisateur
mimi74
Messages : 350
Inscription : 11 Août 2003, 14:49
Localisation : Haute-Savoie
Contact :

TT sony 1292 trop bruyant??

Messagepar mimi74 » 02 Oct 2003, 19:46

C'est si ce projecteur offre une image fabuleuse... (c'est pas les proprios de cet appareil qui me contrediront...) il fait le bruit d'une turbine d'élicopter au décollage, comme dirait Lionel, c'est pratique pour se sècher les cheveux au sortir de la douche
J'ai donc décider de me pencher sur le problème prèt...

Différentes solutions existent

1- Le caisson insonorisant...

2- Modifier la ventilation existante...

3- Remplacer le système de refroidissement air, par un refroidissement liquide...

La solution 1, je l'ai écarté, car mon projo, j'adore sa gueule, et le caisson aurait fait encore plus mastoc sur mon plafond (il fait un mètre de long quand même la bestiole)

La solution n°2 m'a séduite, aussi je vais l'adapter...

La solution n°3 est la plus fabuleuse... Mais elle demande le plus de travail, fabrication d'échangeurs en nombre important (ce qui ne me gène pas vraiment), mais surtout la possibilité physique d'implanter le système de circulation d'eau et du refroidissement de celui-ci au niveau supérieur au projecteur, là le bat blesse pour moi...

Alors en avant pour la solution n°2...

Alors première étape... :)

Mise à nu du projecteur

Image

Analyse... Pourquoi ce projo est-il aussi bruyant???
Réponse :lol:
12 ventilateurs... Oui vous avez bien lu... 12

Alors maintenant localisont ceux-ci sur la bestiole...

2 de 92/92 pour le refroidissement de la switching (alim)

Image

2 de 120/120 pour l'extraction de l'air de l'engin

Image

3 de 80/80 à l'arrière pour le refroidissement des radiateurs logitudinaux

Image

2 de 80/80 latéraux arrière pour le refroidissement de radiateurs transversaux

Image
Image

3 de 120/120 pour le refroidissement des radiateur de tubes images

Image

récapitualtif...
on a donc
5 ventilos de 80/80
2 ventilos de 92/92
5 ventilos de 120/120
total 12 :o

Choix des ventilateurs
Mon choix s'est porté sur des ventilateurs de marque PAPST réputé pour leur silence de fonctionnnement, les modèle choisi est VARIOFAN qui à la particularité d'ètre thermorégulé... En dessous de 30°C, il fonctionne à 50% de la vitesse, pour accélérer en dessus et passer à 100% de sa vitesse à une température de 50°C

Alors les sondes, je me suis débrouillé pour les placer à chaques fois aux endroits les plus chaud qui sont refroidis par les ventilos, ici la sonde est placée à l'oposé du radiateur refroidi par ce ventilateur
Image

Un des ventilateur de refroidissement des radiateurs des tubes images
Image


Avec la détail de sa sonde qui sera placé sur le dessus du radiateur à l'abri de l'air soufflé par le ventilateur...

Image

Les références des ventilateurs utilisés, je rappel que les ventilateurs de 120/120 sont plus épais et puissant que ceux d'origine lorsqu'ils tournent à pleine vitesse... LEs ventilateurs sont à paliers frittés, qui contrairement à ce que l'on croit, sont moins bruyant que les palier à billes... :D

on a donc des PAPST
5 ventilos de 80/80 REF: 8412NGMV
2 ventilos de 92/92 REF: 3412NGMV
5 ventilos de 120/120 REF: 4312MV

PS:Les ventilos m'ont couté chère, dans les 300 euros
et le projo est resté au plafond...
Dernière édition par mimi74 le 30 Oct 2003, 18:24, édité 1 fois.
Rémi

jef28
Messages : 800
Inscription : 01 Oct 2003, 22:30
Localisation : MULHOUSE
Contact :

Messagepar jef28 » 27 Oct 2003, 21:01

Salut,
c'est vraiment du beau boulot!!!
Petites questions :
Au niveau des PAPST et leur débit d'air c'est OK par rapport à ceux d'origine? (pour les 120 apparemnt OK)
Au niveau du bruit tu as pu prendre des mesures avec un sonomètre à 1 m de la bête? Il me semble que bangoO parlait de 45db avec le changement de ventilo.
Tu as fait le changement avant la canicule? si oui tu as fait tourner le 1292 sans remarquer de pbs?

Sinon ton 1292 est vraiment ds un nickel chrome!!!
A+
jef

Avatar de l’utilisateur
BangoO
Adminederien
Messages : 19402
Inscription : 04 Août 2003, 16:04

Messagepar BangoO » 27 Oct 2003, 22:01

mimi74, Pascal Francey, laric et moi-meme avons tous les 4 cette modif. Je me suis servi du 1292 pendant la canicule sans aucun probleme.
Pour les 45db, laric a mesure donc il faudra lui demander.
Camui a écrit :BangoO, je t'aime.

laric
Messages : 945
Inscription : 13 Août 2003, 22:19
Localisation : Des deux cotés
Contact :

Messagepar laric » 28 Oct 2003, 10:29

Salut,

Ca me rapelle des souvenir :D comme l'a dit BangoO, j'ai une modification similaire sur mon 1292, les seules petites variation sont des modifs sur les ctn pour de-synchroniser les ventilo dans leur monté en vitesse. Ainsi que l'ajout d'absorbant pour eviter les vibrations...

45dB seraient idéal, mais malheureusement ce n'est pas le cas, mon 1292 etait à 61dB avant la modif et entre 49 et 52 dB aprés.

--Patrice

Avatar de l’utilisateur
Ryuma
Messages : 207
Inscription : 30 Oct 2003, 09:49
Localisation : Ligny / Belgique
Contact :

Messagepar Ryuma » 30 Oct 2003, 12:37

J'ai fait la meme modif sur mon TT Sony 1252QM.

J'ai mis des Noiseblocker S2 (8cm), avec un débit plus important et 3 potentiomètre pour régler les vitesses.
La réalité est ce qui, quand on y croit plus, ne disparait pas. P.K.Dick

Avatar de l’utilisateur
RNO
Bulldog Administrateur
Messages : 9238
Inscription : 15 Sep 2003, 13:26
Localisation : Lausanne
Contact :

Messagepar RNO » 12 Mars 2004, 09:31

Salut les gars !!!

J'ai commence hier soir !!!

d'ailleurs mon 1252QM est toujours securite en ce moment .. ;)

j'ai tente le remplacement par des ventilos avec sonde thermique dans le flux d'air, des TEXTORM ou un truc comme ca, je me suis base sur les tests de notre partenaire http://www.PCSilencieux.com pour choisir ces ventilos.

Apres un bref coup d'oeil, les couleurs de fils ne correspondaient pas, il fallait au minimum inverser le blanc(jaune) avec le rouge...
Pour plus de renseignementd, j'ai appelle Mimi.
le fil blanc ne donnant pas au proj les informations qu'il attend, il faut coupler ce fil au fil noir....
Tres bien ... j'en bricole un ... je le place ... parfait, tout marche !!!

Tout marche, mais je ne sens pas de difference de bruit ... et pour cause !!! ce ne sont pas les trois ventilos places de part et d'autres de la telec qui font du bruit, les gueulards sont AILLEURS !!!!

je cherche ... je cherche .. et j'en trouve deux autres, ceux de l'alimentation !!!
ceux la sont VACHEMENT bruyant !!!
j'en bave, mais je parviens a les trouver et a y acceder ...
Ils ne sont pas places comme sur le 1292, ils sont de l'autre cote du bloc d'alim, a l'interieur du TT !!!
le probleme.... c'est qu'ils sont branches a l'interieur de l'alim ...
Par contre ils sont demontable ... donc je pense qu'avec des dominos (sucres), je vais pouvoir faire le changement, sans avoir a debrancher le fil du ventilo existant... mais c'est pas tres propre je trouve ...


Les ventilos, j'en ai trouve 5 de 80mm et un au bout du radiateur central, mais je me demande s'il n'en existe pas d'avantage a l'interieur de la bete .... pour refroidir les tubes par exemple.

en tout cas, j'avais tout debranche, et comme en definitive ca ne servait a riende remplacer les 80mm, je les ai rebranche ... et le proj se met en securite ... avec erreur code 01, cad erreur ventilo si je ne m'abuse !

quelqu'un aurait il une methode pour trouver lequel deconne, si ils tournent tous a l'allumage ?
Je rappelle que ce sont les ventilos d'origine, cable comme a l'origine, je n'ai rien touche sur ces ventilos.
RN :mrgreen:
Managing Director EDV - Permanent Representative EDV
Le cerveau, comme le parachute, doit être ouvert pour fonctionner. -- Pierre Daninos

Avatar de l’utilisateur
Ryuma
Messages : 207
Inscription : 30 Oct 2003, 09:49
Localisation : Ligny / Belgique
Contact :

Messagepar Ryuma » 12 Mars 2004, 09:42

Sur mon TT :

j'ai mis des noiseblockers s2 à la place des 5 ventilos de 80mm.
J'ai mis 2 limitateurs à 8v sur ceux de l'alim à l'intérieur du TT et un sur le 40mm à l'arrière du TT.
J'ai mis 3 potars sur les 2 à cotés de la commande et sur celui à droite à l'arriere.

Le fil jaune de chaques ventilo est à la masse (sur le noir), je n'ai donc plus de controle du nombre de tours. Le fil jaune des noiseblockers est isolé.
J'ai utilisé des sucres pour les connections, je n'ai pas de problèmes.
Par contre si un ventilo s'arrete, le TT ne s'arrette pas, c'est potentiellement dangereux.
La réalité est ce qui, quand on y croit plus, ne disparait pas. P.K.Dick

Avatar de l’utilisateur
BangoO
Adminederien
Messages : 19402
Inscription : 04 Août 2003, 16:04

Messagepar BangoO » 12 Mars 2004, 09:44

Ryuma a écrit :Par contre si un ventilo s'arrete, le TT ne s'arrette pas, c'est potentiellement dangereux.

C'est pareil sur nos 1292.
Camui a écrit :BangoO, je t'aime.

msevestre
Messages : 392
Inscription : 27 Nov 2003, 11:36
Localisation : Toulouse cong' !

Messagepar msevestre » 12 Mars 2004, 09:49

Hello !

Moi je vais tenter ma chance avec les ventilo thermorégulé Textorm/Globe Fan 120mm en remplacement des deux 92mm de mon Barco Data 701...

Pourquoi ce ventilo ? Son faible bruit sous alimenté, son débit correct et surtout son prix: 7€ l'unité chez PixMania !! :o

Y'a juste la thermorégulation qui est pas terrible mais je pense qu'en changeant la thermistance dessus on doit trouver des résultats corrects.

Je vais aussi rajouter un potard pour régler la tension d'alim des ventilos.

Voila ! En fait je voulais juste mettre en avant l'existence de ces ventilo 120mm thermorégulés à 7€ :)

Matt

Pierre-Marie
Modérateur vétéran
Messages : 4655
Inscription : 04 Août 2003, 18:16
Contact :

Messagepar Pierre-Marie » 12 Mars 2004, 22:21

Salut Mimi

1292 trop bruyant ?

Solution et conseil d'ami : achat d'un Barco1209 !

Le mieux c'est de ne pas se tromper dés le depart :lol:


:D je vais me faire tuer :D :D :D

Salut RNO

Ha!les Sony et le sceau de vis et la caisse de boulons qui va avec ,pourquoi faire simple..... :oops: :D :D 2mn pour sortir toutes les carte d'un 8xx 8)

Et là ; retuer :D

Pierrot

Avatar de l’utilisateur
RNO
Bulldog Administrateur
Messages : 9238
Inscription : 15 Sep 2003, 13:26
Localisation : Lausanne
Contact :

Messagepar RNO » 12 Mars 2004, 22:56

ouep ... je sais...
j'ai un 801s qui dort dans la cave.
J'avais la solution de facilite = mettre le SONY et ses tubes de 500h a la place du Barco, et j'avais l'autre solution qui consistait a mettre les tubes du SONY dans le Barco ....

j'ai choisi a la facilite ... pour le meilleur et pour le pire ...
Mais c'est vrai que quand on ouvre un SONY ... ca fait peur !
doit y avoir 4 km de fil electrique la dedans !!!

Ils sont plus compact !!!
c'est sur !!!

mais a quel prix ?

l'accessibilite du Barco est quand meme completement intouchable sur ce point la !

Enfin ... je me fais les dents sur le SONY, peut etre que je repasserai sous BARCO plus tard, mais au moins j'aurais teste les deux !
RN :mrgreen:
Managing Director EDV - Permanent Representative EDV
Le cerveau, comme le parachute, doit être ouvert pour fonctionner. -- Pierre Daninos

Pierre-Marie
Modérateur vétéran
Messages : 4655
Inscription : 04 Août 2003, 18:16
Contact :

Messagepar Pierre-Marie » 13 Mars 2004, 13:07

Salut RNO

Bouhh!!! je suis deçu ,et moi qui croyait me faire pendre haut et court vite fait :lol:

Oui c'est vrai que les Sony sont des plats de spaghettis ,mais apparement cela nuit en rien à leur fiabilité ,et leur surventilation et certainement meme un facteur important pour la tenue dans le temps ,et il est bien possible que les Barco avec leur relatif silence ,sont peut etre un peu plus sujet aux pannes dues à la chauffe :?

Pierrot

Avatar de l’utilisateur
bstleve
Messages : 979
Inscription : 19 Août 2003, 17:47
Localisation : Le plat pays.... de Beauce
Contact :

Messagepar bstleve » 13 Mars 2004, 14:53

Salut les TT'istes...

Il y a une autre chose qui me surprend, à propos des Barco :

à tubes identiques, les Barco sont généralement plus lumineux (au moins sur le papier) que les Sony :o

A+

Bertrand.

Pierre-Marie
Modérateur vétéran
Messages : 4655
Inscription : 04 Août 2003, 18:16
Contact :

Messagepar Pierre-Marie » 13 Mars 2004, 22:10

Salut Bertrand

A confirmer ,mais sur pas mal de modeles qui etaient en "concurences" entre B et S, chez Barco ils tiraient un peu plus sur les tubes.Mais quand je vois les derniers modeles de chez Sony ; comme le G70 ,qui traine une mauvaise reputation de "bruleur" de tubes ....car là ils ont carrement poussé la machine a bloc :? :wink:

Pierrot

Et MSN ??? c'est pour dans dix ans ?? :lol:

Avatar de l’utilisateur
RNO
Bulldog Administrateur
Messages : 9238
Inscription : 15 Sep 2003, 13:26
Localisation : Lausanne
Contact :

Messagepar RNO » 13 Mars 2004, 22:46

Pierre-Marie a écrit :Salut RNO

Bouhh!!! je suis deçu ,et moi qui croyait me faire pendre haut et court vite fait :lol:

Oui c'est vrai que les Sony sont des plats de spaghettis ,mais apparement cela nuit en rien à leur fiabilité ,et leur surventilation et certainement meme un facteur important pour la tenue dans le temps ,et il est bien possible que les Barco avec leur relatif silence ,sont peut etre un peu plus sujet aux pannes dues à la chauffe :?

Pierrot


Je ne pense pas ...
Il y a une telle difference de conception entre les deux marques, que le systeme de ventilation est completement incomparable.
Le Barco est tres aere dans son architecture, ressemblant tres fortement a celle d'un PC.
Le SONY quant a lui ne laisse pas vraiment passer l'air, il me semble donc logique d'avoir besoin de + de ventilateurs.
Mais c'est le prix a payer pour leur aspect compact (mes deux machines Data801s et 1252QM sont identique, mais le SONY fait 20cm de moins en longueur, a peine plus en hauteur.)
RN :mrgreen:
Managing Director EDV - Permanent Representative EDV
Le cerveau, comme le parachute, doit être ouvert pour fonctionner. -- Pierre Daninos


Revenir vers « Tritubes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 14 invités