Rouge "baveux" après réglage couleurs sur Barco 701

Projecteurs CRT - 2D et 3D

Modérateur : Les Modérateurs

aupenac
Messages : 4
Inscription : 13 Juin 2015, 19:55

Rouge "baveux" après réglage couleurs sur Barco 701

Messagepar aupenac » 14 Juin 2015, 00:01

Bonjour à tous.
Je suis nouveau sur le forum, bien que je le consulte régulièrement.
Je me décide à publier un poste suite a un petit souci sur mon BARCO 701 MM.
Il y'à de cela quelques semaines j'ai décidé de reprendre le réglage de couleurs.
A l'origine tout les réglages étaient à 50.
Je n'ai pas de sonde colorimétrique, j'ai donc fait la balance des couleurs " à l'oeil", jusqu'à ce que l'image soit satisfaisante(c'est très subjectif).
J'ai remarqué lors d'un réglage de convergence que le rouge était à présent "baveux". Je connaissait le problème avec le bleu car mes optiques sont en plastique. Du coup je me demande si mes nouveaux réglages n'auraient pas poussé un peu plus sur le rouge, occasionnant l'effet baveux. Dois refaire une mise au point optique du tube rouge?
Le mieux étant l'ennemi du bien, je préfère demander conseil à plus chevronné, avant de faire des bêtises.
Merci pour vos conseils et explications.

robin36mac
Messages : 941
Inscription : 09 Juil 2009, 23:22
Localisation : Lyon

Re: Rouge "baveux" après réglage couleurs sur Barco 701

Messagepar robin36mac » 14 Juin 2015, 14:10

Salut,

Tu veux bien dire par là que le rouge est un peu flou ?
Il y a deux réglages de focus, un électrique et un optique. ça serait peut-être l'occasion de les re-régler.
Il n'y a pas d'influence sur le focus optique, mais c'est toujours bon à contrôler. Attention par contre, le focus optique peut fait bouger un petit peu la convergence qui va avec. Si tu sais les refaire c'est bon.
Pour le focus électrique, il faut sortir les tournevis, c'est ici :
701 electrical focus.jpg


Robin
Vous ne pouvez pas consulter les fichiers insérés à ce message.

aupenac
Messages : 4
Inscription : 13 Juin 2015, 19:55

Re: Rouge "baveux" après réglage couleurs sur Barco 701

Messagepar aupenac » 15 Juin 2015, 11:39

Bonjour,

Effectivement par "baveux" je voulais dire flou. Le rouge était net avant le réglage des couleurs.

Tu parles du réglage optique et du réglage élec.
J'avais lors de la mise en place du projo, effectué un réglage optique (mise au point et astigmatie).
Je n'ai jamais touché le réglage élec. J'ai suivi bêtement les instructions à l'écran.
Quel est la différence fondamental entre les deux réglage?
Quelle et la procédure de réglage? Optique en premier, suivi de l'élec, ou l'inverse?
J'ouvrirais la "bête" ce soir, pour tester le réglage électrique.
Au plaisir de te lire.

julien

robin36mac
Messages : 941
Inscription : 09 Juil 2009, 23:22
Localisation : Lyon

Re: Rouge "baveux" après réglage couleurs sur Barco 701

Messagepar robin36mac » 15 Juin 2015, 12:40

La différence, c'est que le focus électrique détermine la netteté sur la surface du tube, "à son origine". Alors que le focus optique donne la netteté de l'image sur l'écran, de la projection de l'image du tube. Donc les deux s'additionnent ! Et ne se compensent pas.

Pour l'ordre, il faut de toute façon faire de toute façon par itérations. Tu règle au mieux l'optique, puis au mieux l'électrique, si le réglage électrique est améliorer, alors on peut revoir l'optique plus finement, et ainsi de suite.


Robin

aupenac
Messages : 4
Inscription : 13 Juin 2015, 19:55

Re: Rouge "baveux" après réglage couleurs sur Barco 701

Messagepar aupenac » 15 Juin 2015, 12:45

Merci, pour l'explication. Je vais donc reprendre les réglages optique, et électrique.
Je ferai part, de la manip, après coup.
Bonne journée.

julien

aupenac
Messages : 4
Inscription : 13 Juin 2015, 19:55

Re: Rouge "baveux" après réglage couleurs sur Barco 701

Messagepar aupenac » 16 Juin 2015, 16:01

Robin,

J'ai ouvert le Barco hier soir, en repérage. Le schéma que tu avais mis en ligne, est on ne peut plus clair, du coup je me suis lancé.
Comme le focus électrique se fait directement sur la surface du tube, j'ai réglé en regardant directement sur la surface du tube à travers l'optique. Je portai une paire de lunette de soleil catégorie 3, afin d éviter d'être aveuglé (c'est un peu juste cependant). Le résultat est probant. Lors de la convergence rouge/vert, le quadrillage est maintenant bien jaune, sans débord rouge comme avant.
J'ai bien sur plein d'autre questions concernant le Barco, et n'hésiterai pas à l'avenir à ouvrir un post si je ne trouve rien sur le forum.
En tout cas merci encore pour les explications, et au plaisir de nous retrouver sur un futur post.

julien

robin36mac
Messages : 941
Inscription : 09 Juil 2009, 23:22
Localisation : Lyon

Re: Rouge "baveux" après réglage couleurs sur Barco 701

Messagepar robin36mac » 16 Juin 2015, 18:09

Content d'avoir pu t'aider ! :D

Robin


Revenir vers « Tritubes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 6 invités