Remise en état BD808S/E => HTHD/+Conv clignotent

Projecteurs CRT - 2D et 3D

Modérateur : Les Modérateurs

robin36mac
Messages : 959
Inscription : 09 Juil 2009, 23:22
Localisation : Lyon

Remise en état BD808S/E => HTHD/+Conv clignotent

Messagepar robin36mac » 24 Mai 2015, 12:21

Bonjour tout le monde !

Mon BG808 commençant à faiblir (quad ?), je remet en état un BD808S/E avec de bons tubes mais récupéré en l'état HS (pas de THT...)

J'ai changé le circuit de THT nouvelle génération avec un ancienne génération que j'avais en spare de 1209.
Quad => R761743
Carte THT => R761742.5 (avec modification du brochage, plus facile à faire ici que sur la carte mère :idea: )
Splitter => R7617447

Et... ça démarre !
Mais le quad (non vissé) a tendance à faire des arc lorsque trop près du chassis. J'ai un R7622091 en réserve mais pas sous la main que je testerais...
Cela dit ça il semble tenir tant qu'il est calé à distance.

Par contre j'ai un autre problème.
Une fois la machine chaude (+/ 1 heure je dirais), l'image disparait, et en tentant de le redémarrer,
J'ai sur les Focus/G2/Diag :
HTHD : Clignote
Conv : Clignote
Egalement la LED verte sur la carte fille sur la SMPS semble clignoter (c'est moins évident).
Et pas de LED rouge sur la carte THT !

Maintenant, la LED rouge Scan Fail s'allume aussi.

Sans la carte THT et le quad de connecter, le comportement est identique.
J'ai achangé la SMPS et la G2/Focus avec celle du BG808, comportement identique.

Si je laisse la machine reposer, ça remarche ! Jusqu'à ce qu'elle soit à température et re-belotte.

J'ai bougé les interrupteurs d'inversion mode table/plafond et le switch vertical semble bizarre, il n'y a pas de ressort et je n'ai pas la sensation de passer d'une position à une autre...
Je vais le cahnger (=> câbler directement à la place ?)

En attendant si vous avez d'autres idées je suis preneur ! :refl:

Je suspecte les carte de déflexions, est-ce que je peux les échanger avec celles du BG808 ?
Je vais mettre une vidéo de la bêtête en train d'essayer démarrer.


Robin
Dernière édition par robin36mac le 24 Mai 2015, 15:26, édité 4 fois.

robin36mac
Messages : 959
Inscription : 09 Juil 2009, 23:22
Localisation : Lyon

Re: Remise en état BD808S/E =>

Messagepar robin36mac » 24 Mai 2015, 12:22

Ah aussi, je n'aime pas jouer avec la déflexion sur un TT qui a de bons tubes... Y a t-il une précaution que je puisse prendre pour éviter un spot burn (malgré les protections internes) ?

robin36mac
Messages : 959
Inscription : 09 Juil 2009, 23:22
Localisation : Lyon

Re: Remise en état BD808S/E => HTHD/+Conv clignotent

Messagepar robin36mac » 24 Mai 2015, 15:17


robin36mac
Messages : 959
Inscription : 09 Juil 2009, 23:22
Localisation : Lyon

Re: Remise en état BD808S/E => HTHD/+Conv clignotent

Messagepar robin36mac » 24 Mai 2015, 17:09

Petit tour de chauffe pour vérifier le +17V...
Problème différent maintenant : l'image est complètement complètement instable, en taille (horizontal + vertical), luminosité, et focus... Jusqu'à coupure de la HT (bruit typique et plus d'image du tout (dont la ligne d'ABL)).
Et pas de la LED d'allumée sur la carte THT !

Circuit HT pas bon ?
J'en récupère un le WE prochain normalement.

Je sens qu'il est pas près d'être au plafond celui-là :mrgreen:


Robin

robin36mac
Messages : 959
Inscription : 09 Juil 2009, 23:22
Localisation : Lyon

Re: Remise en état BD808S/E => HTHD/+Conv clignotent

Messagepar robin36mac » 31 Mai 2015, 22:34

Swap du splitter et carte THT... Le circuit HT est réparé et stable.

L'ensemble à l'air de tenir... Je vais continuer le "stress test" !
En cas de "Scan Fail" peut-on savoir si ça vient du H ou du V ?

Robin

wakup
Messages : 24
Inscription : 28 Avr 2015, 10:11

Re: Remise en état BD808S/E => HTHD/+Conv clignotent

Messagepar wakup » 02 Juin 2015, 09:43

Salut robin ! je vois que tu fait encore parti des irréductibles :mrgreen: je ne pourrais pas t'aider sur ce coup la :oops: mon G70 tourne encore aussi :mrgreen:

robin36mac
Messages : 959
Inscription : 09 Juil 2009, 23:22
Localisation : Lyon

Re: Remise en état BD808S/E => HTHD/+Conv clignotent

Messagepar robin36mac » 02 Juin 2015, 17:46

Ah non je lâche pas mes TTs :D
En même temps une boite numérique avec un problème électronique de ce genre, c'est poubelle :mrgreen:

Surtout qu'en dehors de ces quelques bricole, il a des tubes en très bon état, ça serait dommage de s'en priver !
Ben bah je suis pas *encore* le dernier tritubiste :D

Robin

robin36mac
Messages : 959
Inscription : 09 Juil 2009, 23:22
Localisation : Lyon

Re: Remise en état BD808S/E => HTHD/+Conv clignotent

Messagepar robin36mac » 23 Juin 2015, 12:02

Problème de déflexion non reproduit...
Donc TT monté au plafond !
Le soir même après un redémarrage à chaud, les G2 ont été bizarrement haut... mais non reproduit depuis donc on va voir dans le temps.

nono36400
Messages : 29
Inscription : 12 Août 2012, 16:28

Re: Remise en état BD808S/E => HTHD/+Conv clignotent

Messagepar nono36400 » 15 Août 2015, 13:37

:devotion: Coucou robin36mac sa fais un moman que je ne me suis pas connecter sur le forum a tu réussi a re metre en route le barco 808 ? que je tes échange et jais retrouve la télécommande du barco il faudrait que je te l envois depuis le temps jais toujour mes petit sony d50 et ce lui que tu ma echange fonctione toujour osi bien je suis entrain d'aménager mon sous sol pour ma future salle ciné 30m2 ya encore du taf vive les tritube
Salle cinéma dédiée

robin36mac
Messages : 959
Inscription : 09 Juil 2009, 23:22
Localisation : Lyon

Re: Remise en état BD808S/E => HTHD/+Conv clignotent

Messagepar robin36mac » 15 Août 2015, 14:22

Salut :D

Oui ce 808 remarche nickel, j'ai réussi. Pas du premier coup, mais maintenant il tourne bien !
J'en suis même très content !
(Je t'avais renvoyé un MP pour la télécommande, dis moi si tu es toujours à la même adresse et je te l'envoie)

Robin

nono36400
Messages : 29
Inscription : 12 Août 2012, 16:28

Re: Remise en état BD808S/E => HTHD/+Conv clignotent

Messagepar nono36400 » 15 Août 2015, 21:10

Re je suis bien conten pour toi moi osi le petit d50 marche au top il veu pas rendre lame il affiche o compteur 9356h et les tube ne son pas marque des qui rendra lame je le remplacerais avec mon autre d50 comme neuf et oui jais change d adresse jais acheté une maison je renvoi en mp mon adresse
Salle cinéma dédiée

Avatar de l’utilisateur
shoowie
Messages : 55
Inscription : 03 Août 2014, 17:27

Re: Remise en état BD808S/E => HTHD/+Conv clignotent

Messagepar shoowie » 19 Août 2015, 22:19

moi j ai un barco g808s. je l avais achete a christube il y a un an.
je ne m en lasse pas. une image a tomber si on a une bonne source et une bonne resolution
tout ceux qui viennent chez moi sont scotchés. il y en a meme un qui m a dit que l on dirait un ecran a led ! pourtant j ai une base de 3,5 metres

bref je ne suis pas pret de changer et j espere que je ne serai pas le seul a maintenir en vie ces tritubes
JVC-X500, lumagen 2041 alim jcgb, Oppo 103eu tweaké vinz, thor alim jcgb, Mosscade titan 15.4 x2, Marantz AV 7702 MKII kit odyssey pro/MM8077/MM7055, Darbee Fidelity Audio + alim Fidelity Audio, Écran dlite 3,5m Buttkicker lfe x 2 ampli bka1000 powerstation 909, Davis Cesar

Avatar de l’utilisateur
christubes
Messages : 1329
Inscription : 18 Fév 2009, 18:10
Localisation : Martigues 13

Re: Remise en état BD808S/E => HTHD/+Conv clignotent

Messagepar christubes » 21 Août 2015, 12:08

Ah ça fait plaisir d'entendre ça.

Avatar de l’utilisateur
shoowie
Messages : 55
Inscription : 03 Août 2014, 17:27

Re: Remise en état BD808S/E => HTHD/+Conv clignotent

Messagepar shoowie » 21 Août 2015, 14:23

christubes

ton 808 marche parfaitement bien aucun probleme depuis mon achat

c est vrai que les tubes ont l air plus pres du neuf que des 9500 heures du compteur.

j ai testé durant un an doucement les resolutions de sortie lecteur et scaler.
tu avais raison quand tu me disais de sortir en 1080p24 puis en 1080p48 ( la 720p60 est tres bien aussi et est juste derriere en qualité) c est la plus belle image qui soit.

encore merci et surtout n hesites pas a venir si tu passes dans le coin
JVC-X500, lumagen 2041 alim jcgb, Oppo 103eu tweaké vinz, thor alim jcgb, Mosscade titan 15.4 x2, Marantz AV 7702 MKII kit odyssey pro/MM8077/MM7055, Darbee Fidelity Audio + alim Fidelity Audio, Écran dlite 3,5m Buttkicker lfe x 2 ampli bka1000 powerstation 909, Davis Cesar

petit poucet
Messages : 302
Inscription : 15 Nov 2004, 13:06

Re: Remise en état BD808S/E => HTHD/+Conv clignotent

Messagepar petit poucet » 12 Oct 2015, 16:01

Bonjour tout le monde !

Dites ! Avez vous une idée de ce qui pourrait empecher les tubes de s'allumer alors que tout semble correct ? Ps une led en défaut...


Revenir vers « Tritubes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités