PANNE BG 1208S

Projecteurs CRT - 2D et 3D

Modérateur : Les Modérateurs

basparleur
Messages : 38
Inscription : 18 Mars 2005, 09:47

PANNE BG 1208S

Messagepar basparleur » 20 Nov 2009, 10:09

salut a tous,

apres tant d'annees de bons et loyaux services , mon 1208 m'a lache . bon , on va mettre tout ca a la benne et passer au vp numerdique . non mais ca va pas la tete ? on va tacher de reparer tout ca et meme si ca va couter des sious .

a l'aide donc , svp .

l'appareil , un BG 1208 S/2 R 9000893

sur R762719 , aucune des leds allumee quel que soit le type de signal en entree .

sur R762120 , toutes les leds vertes allumees . la rouge eteinte .

avant la panne quelques legers clic d'amorcage de t en t ( ce depuis assez longtemps) .

j'ai deconnecte un a un les trois tubes sans effet .

la mesure de la tht donne une tension de 35 kv en sortie splitter , avec 2 tubes .( confirme par le bruit electrostatique plus faible que dab )

impossible de prendre la mesure en entree splitter.

mon disque dur ayant rendu l'ame , je n'ai plus le service manuel .

voila mon petit malheur .

merci de votre aide , a+

Avatar de l’utilisateur
arbey
Messages : 349
Inscription : 31 Mars 2004, 15:35
Contact :

Re: PANNE BG 1208S

Messagepar arbey » 20 Nov 2009, 10:45

bonjour,
est-ce que tu peux voire un led rouge allumé sur la petite platine eht?

merci

basparleur
Messages : 38
Inscription : 18 Mars 2005, 09:47

Re: PANNE BG 1208S

Messagepar basparleur » 20 Nov 2009, 11:03

salut arbey,
la led rouge sur la platine eht est eteinte .
merci

Avatar de l’utilisateur
arbey
Messages : 349
Inscription : 31 Mars 2004, 15:35
Contact :

Re: PANNE BG 1208S

Messagepar arbey » 20 Nov 2009, 11:26

Hmm, je pense à un quadrupler mauvais...
Peut-être JBS ou Ledoctt peut confirmer?
Il n'y a pas une facon de tester un mauvais quadrupler, juste remplacer par un qui est ok.

bonne chance

GregX1
Messages : 534
Inscription : 26 Nov 2008, 23:34

Re: PANNE BG 1208S

Messagepar GregX1 » 20 Nov 2009, 11:42

basparleur a écrit :mon disque dur ayant rendu l'ame , je n'ai plus le service manuel .


alors au boulot!! http://www.curtpalme.com/Barco1208_Downloads.shtm
http://www.curtpalme.com/Barco1208_Downloads.shtm

:headb2:

je compatis :wink:

Avatar de l’utilisateur
arbey
Messages : 349
Inscription : 31 Mars 2004, 15:35
Contact :

Re: PANNE BG 1208S

Messagepar arbey » 20 Nov 2009, 11:46

ok; ca c'est la route!!
Peut-être vérifier Q7 sur la platine eht.... ;-)

bonne chance!

Pierre-Marie
Modérateur vétéran
Messages : 4655
Inscription : 04 Août 2003, 18:16
Contact :

Re: PANNE BG 1208S

Messagepar Pierre-Marie » 20 Nov 2009, 19:20

basparleur a écrit :salut a tous,

apres tant d'annees de bons et loyaux services , mon 1208 m'a lache . bon , on va mettre tout ca a la benne et passer au vp numerdique . non mais ca va pas la tete ? on va tacher de reparer tout ca et meme si ca va couter des sious .

a l'aide donc , svp .

l'appareil , un BG 1208 S/2 R 9000893

sur R762719 , aucune des leds allumee quel que soit le type de signal en entree .

sur R762120 , toutes les leds vertes allumees . la rouge eteinte .

avant la panne quelques legers clic d'amorcage de t en t ( ce depuis assez longtemps) .

j'ai deconnecte un a un les trois tubes sans effet .

la mesure de la tht donne une tension de 35 kv en sortie splitter , avec 2 tubes .( confirme par le bruit electrostatique plus faible que dab )

impossible de prendre la mesure en entree splitter.

mon disque dur ayant rendu l'ame , je n'ai plus le service manuel .

voila mon petit malheur .

merci de votre aide , a+



Salut

Tu n'as pas de menu à l'ecran ? c'est pas R762719 qui est cassée , si tu as de tht ça doit pas etre si grave que ça ;-) et 35kv c'est normal et si tu avais les déviations HV au tapi tu serais en scan faill .

Pierrot

basparleur
Messages : 38
Inscription : 18 Mars 2005, 09:47

Re: PANNE BG 1208S

Messagepar basparleur » 21 Nov 2009, 05:34

salut pierrot

non , pas de menu a l'ecran . et aucune led ne s'allume en entree de R762719 . les tensions d 'alim sont correctes . sans schema difficile de faire quelque chose . la led eteinte sur eht , est ce normal ? A+

Avatar de l’utilisateur
duncan
Messages : 2298
Inscription : 10 Juin 2005, 22:53
Localisation : sur l'eau (flandre/cote d'opal)

Re: PANNE BG 1208S

Messagepar duncan » 21 Nov 2009, 10:28

oui, c'est même plutôt bon signe ;) elle indique un absence de THT
non mec, tu peux pas poser ta bière sur ma console ....

basparleur
Messages : 38
Inscription : 18 Mars 2005, 09:47

Re: PANNE BG 1208S

Messagepar basparleur » 21 Nov 2009, 10:51

salut

merci de votre aide ; si c'est pas le quadrupleur c'est deja ca de gagne en effet . bon toujours pas de schema a l'horizon . on va faire une petite priere pour que les dieux de l'olympe se manifestent . a+

Pierre-Marie
Modérateur vétéran
Messages : 4655
Inscription : 04 Août 2003, 18:16
Contact :

Re: PANNE BG 1208S

Messagepar Pierre-Marie » 21 Nov 2009, 15:59

Salut

La copie du ms ,même si ta carte ne comporte pas exactement la même ref c'est indentique à tous les 12xx 8xx .

Et si tu as 35kv de tht c'est qu'elle fonctionne ..

PM
Vous ne pouvez pas consulter les fichiers insérés à ce message.

Avatar de l’utilisateur
ledoctt
Messages : 1238
Inscription : 05 Mars 2004, 20:16
Localisation : Planete Mars!!!!!a coté du soleil
Contact :

Re: PANNE BG 1208S

Messagepar ledoctt » 21 Nov 2009, 20:24

salut tu as peut etre le contraste et lumiére a zéro :wink:

le tht tu l'as mesuré comment tu as une sonde??
le filament des tube est allumé?? j'ai déja eu des casses du régulateur sur la platine alimentation en général la tension est 6.3volts
comme j'ai plu mes docs il faut que pierre marie fasse l'intermédiaire des schémas :P

est que la platine rgb switching la led de sélection d'entrée est allumée..
par exemple si tu appuies sur la touche 1 ce sera la led Vid Vidéo
etc..

ton controller quel est l'état des leds.........

basparleur
Messages : 38
Inscription : 18 Mars 2005, 09:47

Re: PANNE BG 1208S

Messagepar basparleur » 22 Nov 2009, 06:37

salut le doctt ,

contraste et lumiere ne fonctionnent plus , de meme que le menu . la tht est mesuree grace a une sonde testec 40 kv . le chauffage des tubes est ok . par contre , comme indique au debut du post , sur la carte R762719 rgb switching , aucune des diodes indicatrices ne s'allument quel que soit le signal en entree . c'est la carte tout cms des 1209S et il parait difficile d'intervenir la dessus sans schema et sans connaissance du circuit . j'ai pu malgre tout verifier les tensions d'alims qui sont correctes au niveau des reg +/- . sur le controller : standby power allumee , main power allumee , processor cycles clignotte , rcu s'allume lors des ordres telco . je pense bien que le pb viens de R762719 .
en tout cas merci a tous de votre aide . on se sent vraiment moins seul . A+

Avatar de l’utilisateur
ledoctt
Messages : 1238
Inscription : 05 Mars 2004, 20:16
Localisation : Planete Mars!!!!!a coté du soleil
Contact :

Re: PANNE BG 1208S

Messagepar ledoctt » 22 Nov 2009, 08:19

salut sur la carte rgb switching tu as des régulateurs de tension 7805 etc.. moi j'ai déja eu plusieurs fois le régulateur +5 volts de HS essaye de vérifier autour de ces composants soudures ou régulateur hs voir les résistances de protection autour ..

il faudrait que pierre marie , nous fasse la copie du schéma de la carte car moi aussi j'ai plu de doc..!!!! Pierre Marie m'a tout dévalisé :D

:roll:

Avatar de l’utilisateur
JBS
Papa Barco
Messages : 745
Inscription : 25 Août 2004, 17:14
Localisation : Paris

Re: PANNE BG 1208S

Messagepar JBS » 23 Nov 2009, 13:47

bonjour
résistance sécu sur R762719:
SR2 = 1 ohm
SR3 =1 ohm
SR5 = 0,1ohm
JBS


Revenir vers « Tritubes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Google [Bot] et 6 invités