Panne barco G808S

Projecteurs CRT - 2D et 3D

Modérateur : Les Modérateurs

Avatar de l’utilisateur
JBS
Papa Barco
Messages : 745
Inscription : 25 Août 2004, 17:14
Localisation : Paris

Re: Panne barco G808S

Messagepar JBS » 05 Jan 2009, 09:20

bonjour
pour le strap c'est ok
pour la ref de la carte THT c'est moi qui ai fait une erreur en mettant un 4 a la place d'un 7 ,donc c'est bien R7617427
pour la carte mettez la plus récente mais l'autre marchera aussi
JBS

Avatar de l’utilisateur
fab679
Messages : 950
Inscription : 05 Oct 2005, 16:20
Localisation : Liège

Re: Panne barco G808S

Messagepar fab679 » 06 Jan 2009, 00:50

Bon ben le voila réparer :), après une heure de test il tourne rond, demain connexion d'une source
Un grand merci a JBS a qui je fait un mp
JVC X30, lumene embassy 240c, Optoma HD-3000, Yamaha RX-V2600, B&W 603S3 602S1 LCR600 EQ-Max 10, Pronto970, dreambox500HD, PS3.

Avatar de l’utilisateur
fab679
Messages : 950
Inscription : 05 Oct 2005, 16:20
Localisation : Liège

Re: Panne barco G808S

Messagepar fab679 » 07 Jan 2009, 11:17

L'image est un vrai régal... :headb2:
Seul petit souci je dois pousser le focus du vert jusqu’a 80% pour avoir quelque chose de correct, par contre le bleu et le rouge impec a 50%, j'ai beau tourner manuellement la bague de l'astigmate d’un quart de tour de chaque coté aucun changement ! (Cette bague étend assez dure a tourner je n'ai pas trop insisté)
JVC X30, lumene embassy 240c, Optoma HD-3000, Yamaha RX-V2600, B&W 603S3 602S1 LCR600 EQ-Max 10, Pronto970, dreambox500HD, PS3.

Avatar de l’utilisateur
fab679
Messages : 950
Inscription : 05 Oct 2005, 16:20
Localisation : Liège

Re: Panne barco G808S

Messagepar fab679 » 08 Jan 2009, 11:44

Probléme résolu pour les astigmates :headb2: , sinon que je dois toujours pousser le focus a 80% sur le vert !?? :refl: , pour le reste que du bonheur... supérieur en focus et colométrie a mes 708 et a mon g808... une ligne noire hotizontale toute fine comme sur les écran sony, la marque de fabrique du g808s peut-etre ?
JVC X30, lumene embassy 240c, Optoma HD-3000, Yamaha RX-V2600, B&W 603S3 602S1 LCR600 EQ-Max 10, Pronto970, dreambox500HD, PS3.

gyzmo
Messages : 2799
Inscription : 20 Déc 2003, 17:45
Localisation : gironde

Re: Panne barco G808S

Messagepar gyzmo » 09 Jan 2009, 17:26

le BG808s est la base du ciné8 ,il a toujours été le meilleur des 4 808!
j'en ai cherché un pendant des années, jusqu'a.....

Motobias
Messages : 1
Inscription : 24 Oct 2009, 18:46

Re: Panne barco G808S

Messagepar Motobias » 24 Oct 2009, 18:54

hello,

i am very sorry not to speak french, but i found this thread looking for the fault my graphics 808 recently showed.

it seems like my problem is similar to the one solved here:

when powering up, everything seems to work fine and you can hear the hv crisple.
all leds inside go green and right after this the power seems to crash down.
the projector is doing a restart and everything happens again for about 3-4 times.
after this the projector remains in standby and shows error and rcu.

please help, i have been searching so long !


...home cinema rocks :beavis:

Avatar de l’utilisateur
ledoctt
Messages : 1238
Inscription : 05 Mars 2004, 20:16
Localisation : Planete Mars!!!!!a coté du soleil
Contact :

Re: Panne barco G808S

Messagepar ledoctt » 24 Oct 2009, 21:02

Hi mister, welcome to cinetson :wink:

Do you know the RunTime of your CRT ??
When RCU error will appear you can have parts like Vacuum crt in short circuit or parts EHt like quadrupler in default........
Or
If your projector have 15000 hours , electrolytics capacitors on layout primary board on SM power supply could be in default

On Parts EHT could you tell me the state of the LED indicator LED EHT Hold Down....

After so, verificated all the soldering ( SOUDURES) on the SM power supply on the transformater etc..........

i 'm sorry i'm not speak english very well :wink:


Revenir vers « Tritubes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Exabot [Bot] et 2 invités