Problème Onkyo TX-NR509, plus de son, reseau et usb

Tout ce qui n'a pas sa place dans les forums ci-dessous

Modérateur : Les Modérateurs

brunol57
Messages : 1
Inscription : 14 Mai 2014, 11:45

Re: Problème Onkyo TX-NR509, plus de son, reseau et usb

Messagepar brunol57 » 15 Mai 2014, 17:37

Bonsoir
je possède un TX-NR609 qui vient de tomber en panne (d'après les symptômes, carte HDMI morte). L'appareil n'étant plus sous garantie, je voulais contacter le SAV d'Onkyo par mail pour voir une éventuelle prise en charge. Mais il est indiqué sur le site "message uniquement en anglais".
Avez-vous communiqué en français ou en anglais avec eux ?
Merci

Rémy
Administrateur
Messages : 4112
Inscription : 03 Août 2003, 00:56
Localisation : Périphérie de la cité du Doudou
Contact :

Re: Problème Onkyo TX-NR509, plus de son, reseau et usb

Messagepar Rémy » 17 Juin 2014, 12:10

Salut Brunol57,

Si mes souvenirs sont bons c'était en anglais.

Si tu as un soucis pour la traduction on peut t'aider.

Rémy
I know not with what weapons World War III will be fought, but World War IV will be fought with sticks and stones.
Albert Einstein

ortys4
Messages : 1
Inscription : 12 Août 2014, 11:32

Re: Problème Onkyo TX-NR509, plus de son, reseau et usb

Messagepar ortys4 » 12 Août 2014, 12:14

Bonjour,

je suis victime moi aussi de la malédiction de ses amplis et malheureusement en dehors de la période de garantie.
De fait j'ai d'une part contacter le sav de Onlyo (effectivement en anglais) et en attendat leur réponse, j'ai cherché à le dépanner de mon coté.
Et j'ai trouvé !!!

Voici une explication :
https://www.youtube.com/watch?v=Ki0OJoxH6yQ

Ce qu'il faut comprendre c'est qu'il faut faire chaufféer la platine HDMI pour refaire démarrer l'ampli
J'ai appliqué le même principe avec une sèche cheveux par dessus la grille (sans rien démonter) et à ma grande surprise, il remarche depuis 2 jours !

Voila

GBouerat
Messages : 1
Inscription : 16 Fév 2014, 23:31

Re: Problème Onkyo TX-NR509, plus de son, reseau et usb

Messagepar GBouerat » 07 Sep 2014, 15:30

Onkyo étends la garantie pour ce soucis : http://www.fr.onkyo.com/fr/article/prog ... 19262.html

le TX NR509 est concerné :)

sprintgt88
Messages : 1
Inscription : 21 Déc 2014, 17:43

Re: Problème Onkyo TX-NR509, plus de son, reseau et usb

Messagepar sprintgt88 » 21 Déc 2014, 18:09

Voila mon NR509 en panne, plus de son, plus de réseau et tout et tout..., donc j'en déduit que je suis victime du probléme récurent.

Du coup j'ai fait la demande de réparation sur le site donné plus haut
http://www.fr.onkyo.com/fr/article/prog ... 19262.html

Est ce que quelqu'un a eu des retours récemment ?

(Prochaine étape : Ils doivent m'envoyé un carton avec une étiquette de retour) :beavis:
Dernière édition par sprintgt88 le 21 Déc 2014, 21:36, édité 1 fois.

Avatar de l’utilisateur
fOxneil
Modérateur vétéran
Messages : 1507
Inscription : 23 Nov 2011, 00:00
Contact :

Re: Problème Onkyo TX-NR509, plus de son, reseau et usb

Messagepar fOxneil » 21 Déc 2014, 18:26

Qui a eu un 818 avec cette panne ?
** Mon petit bureau C.I.N.E.M.A **
SONY HW55es – Screenline 0.8 – ONKYO 818 THX - HARMAN 3490 - D600 Jamo THX Ultra – BEHRINGER 1500 PRO - SONY BDP 6200 - QED

thierry1038
Messages : 1
Inscription : 21 Déc 2014, 18:18

Re: Problème Onkyo TX-NR509, plus de son, reseau et usb

Messagepar thierry1038 » 22 Déc 2014, 17:47

Bonjour,
Mon fils avait le même problème de son et c'est en lisant ce forum que nous avons trouvé la solution :D en particulier en allant voir le lien donné par ortys4 .
Apres avoir constaté quand chauffant le microcontrôleur l'ampli refonctionnait mais pour une courte durée c'est alors que j'ai vue cette vidéo : https://www.youtube.com/watch?v=WVEcGYlcztA

On l' a appliqué (on s'est dit foutu pour foutu :D ) et oh miracle celui ci re-fonctionne depuis hier après un reset car toutes les enceintes ne fonctionnait pas sur la sortie USB ??? mais depuis ce reset tout est ok.
voila c'est juste pour partager ce retour d'expérience si ça peut aider
:)

Avatar de l’utilisateur
fOxneil
Modérateur vétéran
Messages : 1507
Inscription : 23 Nov 2011, 00:00
Contact :

Re: Problème Onkyo TX-NR509, plus de son, reseau et usb

Messagepar fOxneil » 23 Déc 2014, 00:27

Et bien. J'ai cru qu'à la fin de la vidéo on aurait entendu "A TAAAAABLE"

C'est en fait un déjà vu sur les PS3 qui tombait en rade.
** Mon petit bureau C.I.N.E.M.A **
SONY HW55es – Screenline 0.8 – ONKYO 818 THX - HARMAN 3490 - D600 Jamo THX Ultra – BEHRINGER 1500 PRO - SONY BDP 6200 - QED

Avatar de l’utilisateur
EPSILON
Modérateur vétéran
Messages : 1520
Inscription : 01 Avr 2008, 11:19
Localisation : BZH'ment Vôtre ;)
Contact :

Re: Problème Onkyo TX-NR509, plus de son, reseau et usb

Messagepar EPSILON » 23 Déc 2014, 23:48

et moi qui vient d'acheter un TX-NR1009....je pars acheter un cierge....

Avatar de l’utilisateur
fOxneil
Modérateur vétéran
Messages : 1507
Inscription : 23 Nov 2011, 00:00
Contact :

Re: Problème Onkyo TX-NR509, plus de son, reseau et usb

Messagepar fOxneil » 24 Déc 2014, 00:04

Amen.
** Mon petit bureau C.I.N.E.M.A **
SONY HW55es – Screenline 0.8 – ONKYO 818 THX - HARMAN 3490 - D600 Jamo THX Ultra – BEHRINGER 1500 PRO - SONY BDP 6200 - QED

Avatar de l’utilisateur
EPSILON
Modérateur vétéran
Messages : 1520
Inscription : 01 Avr 2008, 11:19
Localisation : BZH'ment Vôtre ;)
Contact :

Re: Problème Onkyo TX-NR509, plus de son, reseau et usb

Messagepar EPSILON » 24 Déc 2014, 13:06

On verra bien, pour le moment tout fonctionne à merveille :headb2:

Chriscos
Messages : 1
Inscription : 17 Mars 2016, 10:05

Re: Problème Onkyo TX-NR509, plus de son, reseau et usb

Messagepar Chriscos » 17 Mars 2016, 10:12

Bonjour,
j'ai le même problème avec mon ampli Onkyo TX-nr509.
Il faut aller sur le site Onkyo, ils reconnaissent le problème, entrer le numéro de série pour voir si celui là fait partie des amplis construit entre
2010 et 2012. Ils vous fournissent alors u document à remplir, vous envoient une boite et le label pour leur envoyer l'ampli pour réparation à leur
frais.

Avatar de l’utilisateur
vévé38
Professionnel
Messages : 5704
Inscription : 19 Fév 2011, 06:00
Localisation : Entre Vienne et Bourgoin Jaillieu
Contact :

Re: Problème Onkyo TX-NR509, plus de son, reseau et usb

Messagepar vévé38 » 17 Mars 2016, 10:43

Chriscos a écrit :Bonjour,
j'ai le même problème avec mon ampli Onkyo TX-nr509.
Il faut aller sur le site Onkyo, ils reconnaissent le problème, entrer le numéro de série pour voir si celui là fait partie des amplis construit entre
2010 et 2012. Ils vous fournissent alors u document à remplir, vous envoient une boite et le label pour leur envoyer l'ampli pour réparation à leur
frais.


Bonjour et bienvenue.

Merci pour l'info.


Hervé

Maxanne42
Messages : 2
Inscription : 19 Mai 2020, 12:23

Re: Problème Onkyo TX-NR509, plus de son, reseau et usb

Messagepar Maxanne42 » 19 Mai 2020, 14:13

Bonjour a vous.
Déterrage du topic. Le problème de son et du réseau mes arrivé pendant le confinement .
j'ai réussi a avoir le SAV Onkyo et il me dise que le problème et bien reconnu mais qu'il on arrêté la prise en charge en octobre 2019.
Connaissez vous une adresse mail pour faire une réclamation ?

Merci a vous


Revenir vers « Audio - Général »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités