comment réparer, dépanner, son vidéoprojecteur.

2D et 3D - DLP, LCD, D-ILA, SXRD...

Modérateur : Les Modérateurs

Loreovengeur
Messages : 3
Inscription : 28 Avr 2020, 19:33

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar Loreovengeur » 29 Avr 2020, 14:17

Bonjour à tous!

Je rejoins la famille du "problème ventilateur" :)

Cela fait presque 2 ans que ma compagne et moi avons optez pour un vidéoprojecteur. Après quelques recherches, j'ai opté pour l'Optoma HD27Be.

Nous en sommes très satisfait!

Problème, la semaine dernière, la lampe à lâché, avec son claquement typé qui nous a bien fait sursauter. C'était notre première fois! :mrgreen:

J'ai remplacé la lampe hier soir, et après remontage, tout refonctionne. Va benne!
Mais 15-20 secondes après, il m'annonce que le ventilateur ne fonctionne pas, et qu'il va s'éteindre automatiquement. Ce qu'il fait, en effet, avec le fameux voyant température clignotant. J'ai tenté d'attendre quelques minutes pour voir si le VP se coupé de lui-même où bien si il se relancé, mais non. Il reste clignotant, et je dois tout débrancher pour tenter un autre essai. J'ai tout de même tenté de remettre le compteur de l'ampoule à 0 via le menu, ce qui a l'air d'avoir marché, sans pour autant régler le problème.

J'ai ouvert le VP, et nous avons nettoyé le plus gros. J'en profite pour mettre un coup de nettoyant contact, sans en mettre sur la puce.

Remontage, et toujours le même problème...
De ce que j'ai pu en voir, il n'y a qu'un seul ventilateur, qui pourtant, tourne bien...

Je me suis adressé à Optoma pour qu'ils m'envoient un schéma de la bête. Car peut-être qu'en démontant, il y aura un autre ventilateur qui apparaitra, et qui est probablement le coupable... Je ne veux pas tout démonter pour rien.

J'ai lu beaucoup de sujet à propos de panne des Fans. Apparemment, mon problème pourrait être :
-Le ou les Fans. Ne fonctionnant plus, ou bien alors de manière insuffisante.
-Un composant qui aurait lâché (Suite à une monté en tension dû à l'ampoule qui claque?), notamment la sonde!

Mais ce qui étrange chez moi, et que je ne retrouve pas chez les autres, c'est que c'est suite à l'ampoule qui claque que nous avons ce souci... Ce serait vraiment, mais '"vraiment" pas de "chance" que le ventilo lâche par la même occasion...*Tousse Obsolescence programmée

Alors bien évidemment, je me tourne vers vous pour avoir vos avis et conseils. D'autres ont ce VP? Auriez-vous une idée, des conseils?

J'ai envoyé un mail à Optoma, leur demandant un Schema et une adresse où rachetez les composants au cas où. Ils ne m'ont pas envoyé de schema, et me disent de passer par eux pour les pièces... Ahaha...

Je précise que je suis bricoleur, et que je n'ai pas peur de mettre la main à la patte. Bon à rien, capable de tout!

Je vous remercie du temps que vous aurez pris pour m'aider.

Prenez soin de vous.

Tony

Moris
Messages : 1
Inscription : 30 Avr 2020, 15:03

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar Moris » 01 Mai 2020, 19:20

Tache rose vidéoprojecteur EPSON EB995WH

Depuis quelques jours j'ai une tache rose violette dans le quart haut gauche de l'écran,cela quelle que soit le source.c'est venu d'un seul coup.

Si besoin je peux envoyer photo en pièce jointe.

L'appareil n'a pas été déplacé .

Quelqu'un sait il comment réparer cela ?

Merci

thomaes
Messages : 1
Inscription : 05 Mai 2020, 09:53

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar thomaes » 05 Mai 2020, 20:24

bonjour
je solicite votre aide car je suis dans l impasse. j ai un vidéoprojecteur benq w1060 dlp depuis plusieurs années et je n ai jamais eu de soucis avec. J ai changer la lampe il y a 2ans après 5000h. J ai commandé une « lampe complète compatible »sur cld-lampes. Tous marchait pour le mieux jusqu’à ce qu’une odeur de brûlé survienne puis une tache sombre apparaissent sur les 2/3 de l ecran. après plusieurs recherches sur le forum j ai lu que le problème pouvait venir d un décollement des miroirs suite à une surchauffe pouvant notamment être liée au lampes compatibles ? enfin bref, je démonte le tout et la je tombe juste entre l optique et les miroirs sur une « lentille » complètement cramé. donc j ai trouvé la panne! sauf qu impossible de trouver cette pièce sur un site pour commander. Je n y connais pas gd chose donc je ne sais même pas quel est le nom exact de cette pièce...
Pouvez-vous svp me donner le nom de cette pièce et un site afin que je puisse commander. Dois-je également changer la lampe? j ai lu que les lampes compatibles chauffaient bcp plus, cela pourrait être la cause de mon pb?
je vous remercie par avance pour votre aide.
cordialement
3A180631-C2C0-4CEE-B39B-C0E38D8BA51C.jpeg
Vous ne pouvez pas consulter les fichiers insérés à ce message.

Loreovengeur
Messages : 3
Inscription : 28 Avr 2020, 19:33

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar Loreovengeur » 06 Mai 2020, 13:55

Loreovengeur a écrit :Bonjour à tous!

Je rejoins la famille du "problème ventilateur" :)

Cela fait presque 2 ans que ma compagne et moi avons optez pour un vidéoprojecteur. Après quelques recherches, j'ai opté pour l'Optoma HD27Be.

Nous en sommes très satisfait!

Problème, la semaine dernière, la lampe à lâché, avec son claquement typé qui nous a bien fait sursauter. C'était notre première fois! :mrgreen:

J'ai remplacé la lampe hier soir, et après remontage, tout refonctionne. Va benne!
Mais 15-20 secondes après, il m'annonce que le ventilateur ne fonctionne pas, et qu'il va s'éteindre automatiquement. Ce qu'il fait, en effet, avec le fameux voyant température clignotant. J'ai tenté d'attendre quelques minutes pour voir si le VP se coupé de lui-même où bien si il se relancé, mais non. Il reste clignotant, et je dois tout débrancher pour tenter un autre essai. J'ai tout de même tenté de remettre le compteur de l'ampoule à 0 via le menu, ce qui a l'air d'avoir marché, sans pour autant régler le problème.

J'ai ouvert le VP, et nous avons nettoyé le plus gros. J'en profite pour mettre un coup de nettoyant contact, sans en mettre sur la puce.

Remontage, et toujours le même problème...
De ce que j'ai pu en voir, il n'y a qu'un seul ventilateur, qui pourtant, tourne bien...

Je me suis adressé à Optoma pour qu'ils m'envoient un schéma de la bête. Car peut-être qu'en démontant, il y aura un autre ventilateur qui apparaitra, et qui est probablement le coupable... Je ne veux pas tout démonter pour rien.

J'ai lu beaucoup de sujet à propos de panne des Fans. Apparemment, mon problème pourrait être :
-Le ou les Fans. Ne fonctionnant plus, ou bien alors de manière insuffisante.
-Un composant qui aurait lâché (Suite à une monté en tension dû à l'ampoule qui claque?), notamment la sonde!

Mais ce qui étrange chez moi, et que je ne retrouve pas chez les autres, c'est que c'est suite à l'ampoule qui claque que nous avons ce souci... Ce serait vraiment, mais '"vraiment" pas de "chance" que le ventilo lâche par la même occasion...*Tousse Obsolescence programmée

Alors bien évidemment, je me tourne vers vous pour avoir vos avis et conseils. D'autres ont ce VP? Auriez-vous une idée, des conseils?

J'ai envoyé un mail à Optoma, leur demandant un Schema et une adresse où rachetez les composants au cas où. Ils ne m'ont pas envoyé de schema, et me disent de passer par eux pour les pièces... Ahaha...

Je précise que je suis bricoleur, et que je n'ai pas peur de mettre la main à la patte. Bon à rien, capable de tout!

Je vous remercie du temps que vous aurez pris pour m'aider.

Prenez soin de vous.

Tony


Bon et bien, j'ai réglé le souci.

Après avoir tout démonté, j'ai constaté qu'enfaite des éclats de l'ampoule c'était logés dans le ventilateur. Cela mêlée à un excédent de poussière, il n'arrivait pas à tourner.

Voilà, si jamais l'ampoule éclate, méfiance quand aux éclats!

Bonne journé eà vous!

Loreovengeur
Messages : 3
Inscription : 28 Avr 2020, 19:33

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar Loreovengeur » 06 Mai 2020, 13:57

thomaes a écrit :bonjour
je solicite votre aide car je suis dans l impasse. j ai un vidéoprojecteur benq w1060 dlp depuis plusieurs années et je n ai jamais eu de soucis avec. J ai changer la lampe il y a 2ans après 5000h. J ai commandé une « lampe complète compatible »sur cld-lampes. Tous marchait pour le mieux jusqu’à ce qu’une odeur de brûlé survienne puis une tache sombre apparaissent sur les 2/3 de l ecran. après plusieurs recherches sur le forum j ai lu que le problème pouvait venir d un décollement des miroirs suite à une surchauffe pouvant notamment être liée au lampes compatibles ? enfin bref, je démonte le tout et la je tombe juste entre l optique et les miroirs sur une « lentille » complètement cramé. donc j ai trouvé la panne! sauf qu impossible de trouver cette pièce sur un site pour commander. Je n y connais pas gd chose donc je ne sais même pas quel est le nom exact de cette pièce...
Pouvez-vous svp me donner le nom de cette pièce et un site afin que je puisse commander. Dois-je également changer la lampe? j ai lu que les lampes compatibles chauffaient bcp plus, cela pourrait être la cause de mon pb?
je vous remercie par avance pour votre aide.
cordialement
3A180631-C2C0-4CEE-B39B-C0E38D8BA51C.jpeg


Salut à toi,

De par ma récente expérience, je peux te conseiller de rechercher des Tutos YT en anglais. Avec quelques notions, tu peux t'en sortir.

Ou bien sinon, contact le service client de ta marque. J'ai contacté optoma qui était prêt à commander la pièce pour moi.

Bon courage

eboissier
Messages : 20
Inscription : 27 Nov 2004, 09:29
Localisation : Paris

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar eboissier » 07 Mai 2020, 18:09

Bonjour a tous, je déterre un peu le post que l'on vient de me faire suivre sur un autre forum...
J'ai eu exactement la même mésaventure que tfoutfou avec mon TW3200..

Dépoussiérage, coup de chiffon sur filtre bleu, projo "HS" (bref, j'ai dépoussiéré mon projo)

Je voulais savoir s'il y avait une chance de trouver un filtre "Ok" d'une manière ou d'une autre.
Ca me fend le coeur de devoir jeter ce projo qui sinon marche parfaitement :-(
A vot' bon coeur :-)

fdj973
Messages : 1
Inscription : 07 Mai 2020, 18:08

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar fdj973 » 10 Mai 2020, 14:11

Bonjour à vous,
Je me permets de prendre contact avec vous car j'ai un souci avec mon EPSON TW9300W?
Depuis hier, il s'allume puis s'éteint au bout de quelques secondes puis les 3 voyants vert et rouges clignotent et le ventilateur se met à ventiler à fond.
Pour info, je n'avais rien entendu d'anormal jusqu'à ce soir où j'ai refait une tentative et j'ai entendu un léger "clac" juste avant le clignotement des 3 voyants.
Le manuel indique erreur filtre cinéma, erreur diaphragme auto.
* Auriez vous une idée d'où peut venir le pb?
* Y a t il qq chose que je puisse tester avant un envoi en réparation vers le SAV EPSON que j'ai déjà expérimenté par le passé et si je peux éviter je préfèrerais...

Merci d'avance pour votre aide.

eboissier
Messages : 20
Inscription : 27 Nov 2004, 09:29
Localisation : Paris

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar eboissier » 28 Mai 2020, 15:41

Bonjour a tous
Dernier essai pour mon filtre polarisé Epson TW3200...
Si quelqu'un a ca ou un projo HS pour pieces...

Merci
Eric

thepatou6469
Messages : 3
Inscription : 14 Mars 2020, 22:26

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar thepatou6469 » 06 Juin 2020, 23:46

Je remonte le sujet au cas où....

Bonjour, Je viens ici pour vous demander de l'aide. Je possède un VP Epson, depuis 3 jours la lampes refuse de s'allumer. Tout a commencer par une lampe qui a cassé en émettant un bruit type "petit claquement " puis l'ampoule c'est éteins, cela au mois de décembre. J'ai remplacé l'ampoule, le VP à fonctionné 1 mois puis l'ampoule a cessé de fonctionner avec le voyant lampe qui s'allume. J'ai donc rechangé l'ampoule, le VP a refonctionner pendant 8 jours, puis à nouveau même symptôme. Je l'ai donc ouvert. Lorsque j'allume le VP j'entends les ventilateurs se mettre en route, puis j'ai pu observer que la lampe essaie de s'allumer avec un petit halo de lumière puis le mécanisme de l'iris auto s'enclenche le halo de lumière s'arrête, les ventilateurs s'amplifient. Cela se produit deux ou trois fois puis le voyant lampe sallume et les ventilateurs s'arrêtent. Pour info j'ai quelques notions en électronique, en électricité, ainsi qu'en mécanique de précision. Donc si quelqu'un pouvait m'aider s'il vous plaît car le système des VP par contre je ne maîtrise pas , mais ça vous vous en doutez bien ;).

jenny04
Messages : 1
Inscription : 08 Juin 2020, 07:41

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar jenny04 » 08 Juin 2020, 13:02

bonjour, me voila ici pour quelque précision , j'ai un sony vpl-95es qui depuis quelque temps n'a plus de couleur rouge.
Dans le mode calibrage avec la roue de couleur est noir quand cela doit etre rouge et donc j'ai une image pas top !
Étant un sxrd , je conclue que un des lcd (le rouge) doit être hs ??
Avez vous une idée sur le replacement de cette pièce (a part le remplacement du bloc optique) ou une piste a voir
J'ai trouvé le schema technique , ouvert le vp (assez propre dans l'ensemble) mais pas encore décidé a démonter le bloc optique sans avis extérieure
Merci d'avance

sebeuh
Messages : 1
Inscription : 08 Juin 2020, 10:57

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar sebeuh » 08 Juin 2020, 16:04

Bonjour à tous,
j'ai besoin de votre aide pour comprendre l'origine de mes problèmes...

Je possédais un vidéoprojecteur Epson eh tw 7300 qui a été récemment remplacé par un 7400 (il y a moins d'un mois) par EPSON après 3ème panne identique (les connectiques HDMI perdent le signal après moins de 100H d'utilisation... un remplacement carte mère et des sorties hdmi a été effectué par Maintronic à chaque fois).
Cependant le 7400 que je viens de mettre en route le mois dernier présente le même défaut, encore une fois au bout de moins de 100h d'utilisation.
L'appareil est toujours sous garantie mais EPSON ne souhaite plus effectuer de réparations car selon eux, le problème ne peut venir que de mon installation. Les techniciens de maintronic me disent qu'il peut y avoir des "incompatibilités exotiques" entre mon VP et le home cinema yamaha (cependant, je ne peux avoir aucun écrit concernant ces incompatibilités... dans leur courrier recommandé, ils évoquent une "installation défectueuse").

Mon installation actuelle est la suivante :
- ampli home cinema yamaha rxv 683 relié en HDMI IN avec la box sfr et la xbox one s
- enceintes : pack cabasse eole 3 ws 5.1
- onduleur double conversion FSP UPS Champ 2K TW PPF16A1905-2000VA/1800W

Cette installation fonctionne parfaitement et plus de 100H avec
- une TV LG 43UF640V
- un vp portable LG PB60G

Voilà pour la situation.

Concernant le contexte, après la 2ème panne du 7300, j'ai pris mes dispositions et fait venir un électricien à domicile pour contrôler les tensions de sortie aux bornes de chaque appareil (vp, home cinema, box ..). Aucun défaut n'a été constaté par celui-ci. De plus, pour sécuriser l'installation, j'ai pris soin d'installer un onduleur de tension double conversion.
Malgré, ces précautions, l'appareil a laché une troisième fois.

Afin d'écarter un éventuel problème lié au cable HDMi, j'ai installé un nouveau cable HDMI dès réception du EH TW 7400.
Toujours même conséquence avec perte du signal HDMI après moins de 100H d'utilisation (petite précision : la lampe fonctionne, aucun voyant ne s'allume, le ventilateur ne se met pas en route, et j'ai accès à tout le menu du vp)

Comment puis je stopper cette hémoragie ?? Epson ne souhaite plus effectuer de réparations mais mon installation fonctionne parfaitement avec tout autre appareil que les vp EPSON.

Avez vous déjà entendu parlé de ces problèmes d'incompatibilité exotiques entre VP et home cinema?? et cela peut il être la cause de ces pertes de signal?

En vous remerciant par avance.

Bien à vous
Sébastien

Ange bleu
Messages : 1
Inscription : 15 Juin 2020, 19:41

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar Ange bleu » 16 Juin 2020, 01:21

Bonjour je suis tout nouveau sur le site et vous remercie d'avance pour votre aide.
Donc voilà j'ai un projecteur benq W750 qui me demandais de changer la lampe et qui était arrivé à un point où il affichait une note à l'écran qui demandait de changer la lampe et après avoir appuyer sur la touche entrée s'éteignait.
J'ai donc commandé une nouvelle lampe sur Amazon. Et j'ai changé la lampe mais j'avais le même message. J'ai donc enlever la nouvelle et mis l'ancienne et j'ai vu sur des forums qu'il fallait réinitialiser le compteur donc ce que j'ai fait avec l'ancienne lampe dedans (il me semble)mais cela faisait la même chose donc j'ai démonter la lampe et utiliser un compresseur chez moi pour essayer de nettoyer et enlever la poussière puis ai remis la lampe et rallumer mais la surprise elle s' est allumé mais ne projetait rien sur mon mur. Donc je l'ai démonter complètement et nettoyer minutieusement et je l'ai remonter. Elle s'est allumé et projecteur l'écran bleue de benq sur le mur. J'ai donc enlever l'ancienne lampe pour mettre la nouvelle mais rien elle s'allume mais ne projete rien sur le mur et le voyant lampe s'allume rouge 30 seconde après mais je peut entendre le son. Je change de lampe à nouveau je mets l'ancienne cela me fait la même chose. Donc je suis en train de me demander si c'est les lampe qui ont un soucis ou si je n'ai pas mal branché quelque chose (je ne pense pas que ce soit le cas.
J'ai déjà démonter le projecteur plusieurs fois déjà et nettoyer minutieusement mais rien n'y fais. La lampe s'allume 2ou 3 seconde et s'éteint et le voyant lampe s'allume rouge.
La je suis en attente d'une nouvelle lampe du vendeur mais je doute que ce soit la lampe puisque avant le nettoyage l'écran bleue s'affichait sur le mur

cox
Messages : 1
Inscription : 24 Juin 2020, 13:50

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar cox » 29 Juin 2020, 17:43

thepatou6469 a écrit :Je remonte le sujet au cas où....

Bonjour, Je viens ici pour vous demander de l'aide. Je possède un VP Epson, depuis 3 jours la lampes refuse de s'allumer. Tout a commencer par une lampe qui a cassé en émettant un bruit type "petit claquement " puis l'ampoule c'est éteins, cela au mois de décembre. J'ai remplacé l'ampoule, le VP à fonctionné 1 mois puis l'ampoule a cessé de fonctionner avec le voyant lampe qui s'allume. J'ai donc rechangé l'ampoule, le VP a refonctionner pendant 8 jours, puis à nouveau même symptôme. Je l'ai donc ouvert. Lorsque j'allume le VP j'entends les ventilateurs se mettre en route, puis j'ai pu observer que la lampe essaie de s'allumer avec un petit halo de lumière puis le mécanisme de l'iris auto s'enclenche le halo de lumière s'arrête, les ventilateurs s'amplifient. Cela se produit deux ou trois fois puis le voyant lampe sallume et les ventilateurs s'arrêtent. Pour info j'ai quelques notions en électronique, en électricité, ainsi qu'en mécanique de précision. Donc si quelqu'un pouvait m'aider s'il vous plaît car le système des VP par contre je ne maîtrise pas , mais ça vous vous en doutez bien ;).


ça m'intéresse, si tu trouves, moi aussi ça fait clac clac clac et ça se met à clignoter pb mécanique interne.
sur un epson EH-TW3200 un peu vieux, mais qui tournait du feu de dieu.
Le premier qui trouve en reparle à l'autre ?

cateric
Messages : 205
Inscription : 23 Oct 2013, 10:40

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar cateric » 30 Juin 2020, 15:50

thepatou6469 a écrit :Bonjour, Je viens ici pour vous demander ............des VP par contre je ne maîtrise pas , mais ça vous vous en doutez bien ;).


Bonjour thepatou6469 et cox
Votre panne provient de votre motoreducteur du filtre cinéma je cherche la piece sur le net et je vous la poste :wink:

cateric
Messages : 205
Inscription : 23 Oct 2013, 10:40

Re: comment réparer, dépanner, son vidéoprojecteur.

Messagepar cateric » 30 Juin 2020, 15:56

Italvital a écrit :Bonjour à tous.
J'ai un problème avec mon EH-TW9000W...en cette période de confinement ........ pour votre aide et bon courage à tous en cette période difficile....


Bonjour Italvital
Une petite vidéo du démarrage serait une bonne idée pour t'aider et surtout avec le son.


Revenir vers « VP numériques »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Bing [Bot], Google [Bot] et 46 invités