BenQ W1500 : DLP 1080p 3D Ready WHDMI : Test en ligne p.1

2D et 3D - DLP, LCD, D-ILA, SXRD...

Modérateur : Les Modérateurs

Polux13
Messages : 130
Inscription : 07 Mars 2014, 10:43

Re: BenQ W1500 : DLP 1080p 3D Ready WHDMI : Test en ligne p.1

Messagepar Polux13 » 14 Mars 2014, 11:02

Bonjour personne n'a de soucis en 3D, car sur le w1400 qui est censé etre le meme sans HDMI Wifi, pas mal d’utilisateurs rencontres des problèmes ?

drop
Messages : 21
Inscription : 27 Mai 2013, 14:21

Re: BenQ W1500 : DLP 1080p 3D Ready WHDMI : Test en ligne p.1

Messagepar drop » 14 Mars 2014, 21:50

je viens de dépasser les 450 heures de visionnage et hormis les perte de signal du sans fil , tous est bon.
aucun soucie ni en 3D ni en 2D.

Seb64
Messages : 10
Inscription : 12 Déc 2013, 17:58

Re: BenQ W1500 : DLP 1080p 3D Ready WHDMI : Test en ligne p.1

Messagepar Seb64 » 14 Mars 2014, 23:41

Salut
Je possede un 1500 avec 200 heures au compteur et j'ai la barre verticale dès que l'interpolation est activée et le bug d'inversion 3D.
Je suis en firmware 1.0.2 et je confirme que la technique de changer plusieurs fois de source fonctionne.

Avatar de l’utilisateur
flexe31
Messages : 86
Inscription : 19 Oct 2010, 11:51

Re: BenQ W1500 : DLP 1080p 3D Ready WHDMI : Test en ligne p.1

Messagepar flexe31 » 15 Mars 2014, 01:27

je viens de me rendre compte ce soir d'un soucis sur limage, en haut sur fond clair (on ne voit rien sur une image sombre ou même des couleurs vives, il faut que l'image soit très très clair)
j'ai peut être ce soucis depuis un moment mais c'est invisible sur les bandes noirs des films
sur la photo ça parait grand, mais j'ai pas mal zoomé, sur ma base de 2 m, ca fait peut etre 20 cm

Pour infos je viens de dépasser les 1000h

c'est quoi d’après vous ? :cry:

20140315_011701.jpg
Vous ne pouvez pas consulter les fichiers insérés à ce message.

Avatar de l’utilisateur
sebacool92
Messages : 2268
Inscription : 19 Sep 2010, 11:00

Re: BenQ W1500 : DLP 1080p 3D Ready WHDMI : Test en ligne p.1

Messagepar sebacool92 » 15 Mars 2014, 08:32

Comme ça on dirait du shading

Polux13
Messages : 130
Inscription : 07 Mars 2014, 10:43

Re: BenQ W1500 : DLP 1080p 3D Ready WHDMI : Test en ligne p.1

Messagepar Polux13 » 17 Mars 2014, 12:10

le shading existe sur les DLP ????

Thaal
Messages : 1175
Inscription : 14 Août 2013, 22:48
Localisation : Cork, Irlande

Re: BenQ W1500 : DLP 1080p 3D Ready WHDMI : Test en ligne p.1

Messagepar Thaal » 18 Mars 2014, 09:42

flexe31 a écrit :je viens de me rendre compte ce soir d'un soucis sur limage, en haut sur fond clair (on ne voit rien sur une image sombre ou même des couleurs vives, il faut que l'image soit très très clair)
j'ai peut être ce soucis depuis un moment mais c'est invisible sur les bandes noirs des films
sur la photo ça parait grand, mais j'ai pas mal zoomé, sur ma base de 2 m, ca fait peut etre 20 cm

Pour infos je viens de dépasser les 1000h

c'est quoi d’après vous ? :cry:

20140315_011701.jpg


Ton écrans à des taches ?
Sony VW500es (vendu) - PS4 pro / Apple TV 4k / XtremScreen Daylight Référence 1.1 V2 270cm

Avatar de l’utilisateur
flexe31
Messages : 86
Inscription : 19 Oct 2010, 11:51

Re: BenQ W1500 : DLP 1080p 3D Ready WHDMI : Test en ligne p.1

Messagepar flexe31 » 18 Mars 2014, 11:48

non tu tout, si je zoom ou bouges l'images les bavures sont toujours la
j"ai essayé plusieurs sources aussi

Thaal
Messages : 1175
Inscription : 14 Août 2013, 22:48
Localisation : Cork, Irlande

Re: BenQ W1500 : DLP 1080p 3D Ready WHDMI : Test en ligne p.1

Messagepar Thaal » 18 Mars 2014, 11:57

Si tu changes la taille de l'image / focus, les taches aussi changent de taille aussi ?

J'aimerai voir si le projo crache ses taches sur le signal vidéo lui meme ou si elles sont sur l'optique... peut être un problème hardware sur la restitution du signal vidéo...
Sony VW500es (vendu) - PS4 pro / Apple TV 4k / XtremScreen Daylight Référence 1.1 V2 270cm

Avatar de l’utilisateur
flexe31
Messages : 86
Inscription : 19 Oct 2010, 11:51

Re: BenQ W1500 : DLP 1080p 3D Ready WHDMI : Test en ligne p.1

Messagepar flexe31 » 18 Mars 2014, 18:45

Thaal a écrit :Si tu changes la taille de l'image / focus, les taches aussi changent de taille aussi ?

J'aimerai voir si le projo crache ses taches sur le signal vidéo lui meme ou si elles sont sur l'optique... peut être un problème hardware sur la restitution du signal vidéo...


si zoom ou de-zoom a fond, les traces sont toujours la, au même endroit de l'image (ça reste cadré en haut a gauche avec les mêmes proportions), et toujours presque imperceptible sur des images foncées

par contre j'ai pas changé de cable HDMI ou essayé le Wifi, ca peut venir du câble ? ou de l'ampli ?

Edit : j'ai essayé avec un autre câble en passant par la 2eme sortie HDMI de mon ampli, et la sortie HDMI 2 du projo, les bavures sont toujours la

c'est quand même dingue, de nos jours le matos si il marche a moitié tu es "content", pour la 3D il faut faire 12 manips, sauter sur une jambes, éteindre 6 fois la lumière de la SDB et ça marche, c'est vraiment pas plug and play et grand public
Et je crois qu'il n'y a pas un appareil de mon installation ou je n'ai pas eu de soucis (ampli, câbles, tv, lecteur multimédia, etc=
Quand tu vois nos veille télés ou magnéto, on avait pas tous ces soucis
Dernière édition par flexe31 le 18 Mars 2014, 19:09, édité 1 fois.

Avatar de l’utilisateur
sebacool92
Messages : 2268
Inscription : 19 Sep 2010, 11:00

Re: BenQ W1500 : DLP 1080p 3D Ready WHDMI : Test en ligne p.1

Messagepar sebacool92 » 18 Mars 2014, 19:09

Moi je pense vraiment que c'est shading
Ce n'est pas des poussières
Tu devrais l'envoyer en sav

Avatar de l’utilisateur
flexe31
Messages : 86
Inscription : 19 Oct 2010, 11:51

Re: BenQ W1500 : DLP 1080p 3D Ready WHDMI : Test en ligne p.1

Messagepar flexe31 » 18 Mars 2014, 19:16

sebacool92 a écrit :Moi je pense vraiment que c'est shading
Ce n'est pas des poussières
Tu devrais l'envoyer en sav


tu penses ? avec une forme de bavure comme ça ? si on regarde de près, ça fait comme un effet de solarisation
il peut apparaître après 1000 h ?

Avatar de l’utilisateur
sebacool92
Messages : 2268
Inscription : 19 Sep 2010, 11:00

Re: BenQ W1500 : DLP 1080p 3D Ready WHDMI : Test en ligne p.1

Messagepar sebacool92 » 18 Mars 2014, 20:00

En général ça se voit bien en mettant une image blanche
Ça te fait une tache rose
C'est vrai que ça se trouve plutôt sur les tri LCD mais on en trouve aussi sur les dlp
Après y en a qui en ont eu puis ça a ensuite disparut
Après visiblement le bloc optique des w1400/w1500 est visiblement de qualité très moyenne donc je te conseille de l'envoyer un sav et qu'il te fasse en même temps la dernière mise a jour

Thaal
Messages : 1175
Inscription : 14 Août 2013, 22:48
Localisation : Cork, Irlande

Re: BenQ W1500 : DLP 1080p 3D Ready WHDMI : Test en ligne p.1

Messagepar Thaal » 18 Mars 2014, 20:11

Je vois pas comment c'est possible sur une roue chromatique et des miroirs :o

est ce que les taches sont pixelisées si tu colles ton nez dessus, je veut dire elle font pas la moitié d'un pixel ou elles traversent la grille DLP ?

Si ses taches sont pixélisées, définit par la puce graphique du projo il y a un soucis à ce niveau... sinon c'est dans l'optique qu'il y a un pb... Dans tout les cas SAV.
Sony VW500es (vendu) - PS4 pro / Apple TV 4k / XtremScreen Daylight Référence 1.1 V2 270cm

Avatar de l’utilisateur
sebacool92
Messages : 2268
Inscription : 19 Sep 2010, 11:00

Re: BenQ W1500 : DLP 1080p 3D Ready WHDMI : Test en ligne p.1

Messagepar sebacool92 » 18 Mars 2014, 21:01

Regarde le test du Mitsubishi hc4000 de worf
Tu verras qu'il avait noté du shading
De toute manière son projo a un soucis donc aussi qu'il fasse jouer le sav


Revenir vers « VP numériques »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 27 invités