[DLP Full HD] BenQ W1070 DLP full hd 3D 899 euros test en ligne p1

2D et 3D - DLP, LCD, D-ILA, SXRD...

Modérateur : Les Modérateurs

thezoo
Messages : 42
Inscription : 19 Déc 2012, 11:38

Re: BenQ W1070 DLP full hd 3D ready 899 euros : test en ligne p1

Messagepar thezoo » 04 Jan 2013, 23:26

J.ai réussi à avoir un signal mais je le père.
C.est donc on peut dire une désynchro du signal.
C'est fréquent sur les VP?
Y'a t'il qq sur le forum qui avait ce genre de problème ?
Merci

cryodav76
Messages : 231
Inscription : 29 Déc 2012, 00:25
Localisation : seine maritime

Re: BenQ W1070 DLP full hd 3D ready 899 euros : test en ligne p1

Messagepar cryodav76 » 05 Jan 2013, 00:39

dominic89 a écrit :
worf a écrit :Pour ta teinte rouge c'est dans quel mode ?


Merci de ta réponse worf

Pour la teinte rouge c'est une impression sur la totalité de mes blu ray : les visages paraissent trop aller vers le rouge , une impression de rouge partout même si c'est limité bien sur...j'ai essayé les modes normal, user 1, cinema, dynamique, isf day et isf jour...

En 3D c'est toute l'image qui est rouge notamment les noirs ...mais des le port de lunettes 3D ces rouges deviennent a peu près noirs...sans doute du a la technique du 3D...

Je vais prendre tes réglages sur ton topic...

merci

ba moi ça me fait la meme chose! des noirs bien rouge en 3d(par contre pas tester avec des lunettes je l'es ai pas encore reçu) et rien a faire niveau réglage ,pourtant j'ai une superbe image en 2d,je comprend pas trop c'est peu etre fait expret sur ma tv ça le fesait legerement mais pas aussi marqué ,a suivre...
benq w1070,ecran visivo gris contrast 2m60 et gray wolf 2 ,pchc i5@4200mhz sli 660gtx,mpc hc+ffdshow,madvr stereoscopic player,sony str-dh520 7.1 jamo,xbox360,ps3

skate
Messages : 202
Inscription : 31 Déc 2009, 17:55

BenQ W1070 : problème HDMI

Messagepar skate » 05 Jan 2013, 03:20

thezoo a écrit :J.ai réussi à avoir un signal mais je le père.
C.est donc on peut dire une désynchro du signal.
C'est fréquent sur les VP?
Y'a t'il qq sur le forum qui avait ce genre de problème ?
Merci


Bonjour thezoo, :D

Oui nous sommes au moins 3 à s'être déclaré avoir eu ce problème : toi, hkrim et moi (voir plus haut)
J'attends toujours la réception de mon nouveau W1070.

hkrim a eu le problème avec deux W1070.
Comme moi, il possède une platine HD Dune du constructeur HDI, mais je précise que ce ne ne sont pas les deux mêmes modèles : Dune HD Max et Dune HD Base 3.0

Tous les deux nous avons chacun ouvert un incident au SAV BenQ Europe (que j'ai régulièrement en contact) le dossier est ouvert et transmis pour analyse en Corée. Je t'ai envoyé en MP les coordonnées de mon contact SAV ainsi que la référence de l'incident ouvert chez BenQ Europe.

Quel est ton N° de firmware ?
Hier, j'ai appris qu'il serait passé en version 1.03 (correction d'un problème de saut d'image)

Il me semble très important que tu fasses un test avec une autre source HDMI ? platine blu-ray ? PS3 ?
... quitte à te faire prêter un lecteur avec sortie HDMI pour ce test

Si ton projecteur est défectueux, comme nous, tu peux te le faire échanger. Mais si en retour, sur ton nouveau W1070, les problèmes de reconnaissance HDMI persistent : c'est qu'il y a vraiment quelque chose d'intrigant dans cette histoire de compatibilité HDMI avec certains lecteurs. :oops:

Bon courage :wink:

@+ :P
BenQ W1070+ InFocus SP8604 Plasma PIONEER PDP-LX608D HC1100 SHARP XV Z10000
PS3 Dune HD Base G5 Wifi Mini 4k Rikomagic MK902II Darbee DVP5000 DVDO iScan Mini
Harman Kardon AVR 4550 Jean-Marie Reynaud BOSE AM10 IV Logitech Harmony 900/350

Peavey
Messages : 22
Inscription : 29 Déc 2012, 12:12

Re: BenQ W1070 DLP full hd 3D ready 899 euros : test en ligne p1

Messagepar Peavey » 05 Jan 2013, 07:11

cryodav76 a écrit :ba moi ça me fait la meme chose! des noirs bien rouge en 3d(par contre pas tester avec des lunettes je l'es ai pas encore reçu) et rien a faire niveau réglage ,pourtant j'ai une superbe image en 2d,je comprend pas trop c'est peu etre fait expret sur ma tv ça le fesait legerement mais pas aussi marqué ,a suivre...

C'est pareil chez moi, mais un programme 3d étant fait pour être regardé AVEC les lunettes, ceci explique sans doute cela. C'est comme -à l'époque- regarder canal+ sans décodeur et trouver que l'image est un peu floue... :mrgreen:

Il s'agit semble-t-il d'une dérive chromatique inhérente à la 3d, et justement corrigée par lesdites lunettes.

skate a écrit :
thezoo a écrit :J.ai réussi à avoir un signal mais je le père.
C.est donc on peut dire une désynchro du signal.
C'est fréquent sur les VP?
Y'a t'il qq sur le forum qui avait ce genre de problème ?
Merci


Bonjour thezoo, :D

Oui nous sommes au moins 3 à s'être déclaré avoir eu ce problème : toi, hkrim et moi (voir plus haut)
J'attends toujours la réception de mon nouveau W1070.

hkrim a eu le problème avec deux W1070.
Comme moi, il possède une platine HD Dune du constructeur HDI, mais je précise que ce ne ne sont pas les deux mêmes modèles : Dune HD Max et Dune HD Base 3.0

Tous les deux nous avons chacun ouvert un incident au SAV BenQ Europe (que j'ai régulièrement en contact) le dossier est ouvert et transmis pour analyse en Corée. Je t'ai envoyé en MP les coordonnées de mon contact SAV ainsi que la référence de l'incident ouvert chez BenQ Europe.


Je précise que j'ai acheté l'exemplaire précédemment détenu par hkrim, et que chez moi tout fonctionne parfaitement en HDMI. Vraisemblablement, le problème ne vient pas du W1070 en lui-même mais d'un appareil tiers et/ou d'une association hasardeuse.

@+
Peavey
VP Benq W1070 - Ampli Pioneer VSX-922 - Darbee - Lecteur BR3D Samsung C5900
Wharfedale Diamond 8.1 - Diamond 8.4 - Diamond 8C - Powercube 12+

skate
Messages : 202
Inscription : 31 Déc 2009, 17:55

Re: BenQ W1070 DLP full hd 3D ready 899 euros : test en ligne p1

Messagepar skate » 05 Jan 2013, 08:49

Peavey a écrit :... Je précise que j'ai acheté l'exemplaire précédemment détenu par hkrim, et que chez moi tout fonctionne parfaitement en HDMI. Vraisemblablement, le problème ne vient pas du W1070 en lui-même mais d'un appareil tiers et/ou d'une association hasardeuse.

@+
Peavey

Bonjour Peavey, :D

Je sais que tu as récupéré le W1070 branché sur la Dune de hkrim et qu'il fonctionne chez toi et c'est tant mieux... :P

Ici c'est un boitier Apple TV qui est relié en HDMI au W1070 de thezoo, branché en direct avec un câble High Speed 1.4 très court, et il a semble t-il, aussi des problèmes de synchronisation HDMI... :oops:

Si chez toi tu avais branché une Dune ou un Apple TV sur ton W1070 il a fort à parier que tu aies eu aussi des problèmes de synchronisation HDMI avec ton W1070 (à voir/vérifier car configuration forcément différentes entre vous deux : câbles, amplis HC...).

Soit une série de W1070 ont des problèmes de "sensibilité HDMI" qui peuvent se manifester sur certaines catégories de platines HDMI, mais on sait maintenant, pas exclusivement des platines Dune de HDI ;
soit la conception de l'interface HDMI du W1070 est telle que quelque soit le W1070 il existe un souci de compatibilité avec certaines platines/configurations HDMI de la planète ! :oops:

Que tous les possesseurs ou futurs possesseurs du W1070 se rassurent ce souci n'arrive pas chez tout le monde et c'est tant mieux ! :P

De toutes les façons, on pourra le vérifier avec les retours des uns et des autres dans le temps... D'autres lecteurs pouvant mettre en évidence ce souci de compatibilité HDMI sur des nouveaux W1070.
A noter aussi que dans les configurations où les W1070 ont des problèmes de synchronisations HDMI, ces derniers ne se manifestent pas sur les autres diffuseurs HDMI de ces mêmes configurations (chez moi je n'ai eu aucun problème de synchronisation HDMI entre ma Dune HD Base 3.0 et mes 2 autres projecteurs ou mon TV Plasma tous 3 reliés en HDMI sur la même matrice HDMI Connect Research).

Par ailleurs nous comptons bien, hkrim et moi, que notre ouverture d'incident au SAV BenQ Europe soit traitée par BenQ en Corée. Cela entraînera peut être une évolution/mise à jour du firmware du W1070 et levera pour tous ce problème de compatibilité HDMI avec certaines platines/configurations HDMI du commerce. :wink:

@+ :P
BenQ W1070+ InFocus SP8604 Plasma PIONEER PDP-LX608D HC1100 SHARP XV Z10000
PS3 Dune HD Base G5 Wifi Mini 4k Rikomagic MK902II Darbee DVP5000 DVDO iScan Mini
Harman Kardon AVR 4550 Jean-Marie Reynaud BOSE AM10 IV Logitech Harmony 900/350

Avatar de l’utilisateur
sebacool92
Messages : 2268
Inscription : 19 Sep 2010, 11:00

Re: BenQ W1070 DLP full hd 3D ready 899 euros : test en ligne p1

Messagepar sebacool92 » 05 Jan 2013, 10:20

sur le w1200, il y avait un amplificateur hdmi ( à regarder si y a la même chose avec le w1070)
Sinon pour la dune , essayer de voir si hdmi CEC est activé et dans ce cas la , le désactivé
Et dans les réglages vidéos se mettre en 8bit ( on a déjà vu des soucis à se mettant en 12 bit par ex )
si ça peut vous aider

skate
Messages : 202
Inscription : 31 Déc 2009, 17:55

Re: BenQ W1070 DLP full hd 3D ready 899 euros : test en ligne p1

Messagepar skate » 05 Jan 2013, 11:33

sebacool92 a écrit :sur le w1200, il y avait un amplificateur hdmi ( à regarder si y a la même chose avec le w1070)
Sinon pour la dune , essayer de voir si hdmi CEC est activé et dans ce cas la , le désactivé
Et dans les réglages vidéos se mettre en 8bit ( on a déjà vu des soucis à se mettant en 12 bit par ex )
si ça peut vous aider

Bonjour et merci sebacool92, :D

Pour mes tests la fonction hdmi CEC était désactivée et j'étais en 8 bits... :oops:
Comment savoir s'il y a un amplificateur HDMI intégré au W1070 ? :roll:
Comment sais-tu qu'il y en avait un sur le W1200 ?

@+ :P
BenQ W1070+ InFocus SP8604 Plasma PIONEER PDP-LX608D HC1100 SHARP XV Z10000
PS3 Dune HD Base G5 Wifi Mini 4k Rikomagic MK902II Darbee DVP5000 DVDO iScan Mini
Harman Kardon AVR 4550 Jean-Marie Reynaud BOSE AM10 IV Logitech Harmony 900/350

Avatar de l’utilisateur
dominic89
Messages : 47
Inscription : 25 Déc 2012, 11:30

Re: BenQ W1070 DLP full hd 3D ready 899 euros : test en ligne p1

Messagepar dominic89 » 05 Jan 2013, 13:20

worf a écrit :Pour les teintes rouge a l'image vérifiez quand même que vous n'avez pas force le mode 3D et son flash rouge de synchronisation. ;)

Merci Worf

Après avoir relu les poste du forum et y'en a des pages.....j'ai pas retrouvé vos réglages...pourtant il me semble les avoir vu sur ce forum..avez vous un lien? merci

Pour ce qui est de la teinte rouge...en 2D "no blem" l'image est excellente now et les couleurs correctes..
En mode 3D les noirs et gris virent au rouge en effet mais atténués par les lunettes....mais ca reste désagréable qd même...
Ceci est sans doute dû à la technique 3D...Quand les images sont très clairs ( type Avatar) ça va....mais quand les images sont sombres ( type Promothéus) les noirs virent au rouge...même si ça reste limité avec les lunettes...
Les barres noires en haut et en bas de l’écran par exemple ( dû au format du film Promothéus ) tirent réellement sur le rouge...

Worf vous nous parlez de mode 3D forcé!!! C'est quoi ? Le VP se met automatiquement en mode 3D dés que je mets un bluray 3D ou qu'il détecte une émission 3 D ( genre de ma Box Orange)...

Pour le reste c'est un bon VP ...pas de blem du coté reconnaissance de la source et pourtant je passe tous mes cables HDMI par mon ampli et j'ai une HDMI de 5 metres jusqu'au VP ...je pense, sans connaitre grand chose, que les personnes qui ont des problèmes de reconnaissance de la HDMI provient du lecteur bluray plus que du VP...

Merci à tous ceux qui m'ont aidé par leur réponses

fedos
Messages : 75
Inscription : 27 Août 2012, 13:43

Re: BenQ W1070 DLP full hd 3D ready 899 euros : test en ligne p1

Messagepar fedos » 05 Jan 2013, 13:48

J'ai des questions sur le Trigger 12V.
Est-ce qu'une prise jack stéréo type casque audio peut être utilisée ?
Comment est la sortie, est-ce juste une impulsion lorsque le vidéoprojecteur est allumé ou est-ce que le 12 V est maintenu tant que le vidéoprojecteur fonctionne ?
En fait je voudrais brancher un ventilateur de PC dessus, est-ce que vous pensez que ça peut poser un problème ?

Merci par avance.

kambwi
Messages : 24
Inscription : 05 Jan 2013, 13:36

Re: Le topic des possesseurs de BenQ W1070 : réglages, calib

Messagepar kambwi » 05 Jan 2013, 13:58

bonjour, je suis tout nouveau sur le site et viens de m inscrire...cela fait quelques temps que je lis les cr de mr worlf et je l en remercie pour tous ces essais detaillés et précis. habitant en province , il m est bien difficile de pouvoir avoir la chance de les voir par moi meme. je m en remet donc un peu a vous pour faire un 1er tri. quelques mots pour me decrire, anciennement passionné de home cinema il y a une bonne 10 aines d années, je possedais une installation plutot sympa, ampli denon avc-a1, systeme complet kliphsh rf-7, lecteur dvd 3dlab et un barco ciné 8 couplé a un quadscan....exit le barco, trop envahissant, remplacé par un sim2 domino 20, qui a rendu l ame il y a quelques années et fut remplacé par un ecran plat samsung led....me revoila donc a changer tout le systeme, un marrantz 7007 a prit la place du denon, les rf7 sont tjrs en place, et un blue ray sony 790 a pri la place du 3dlab....voici donc ma question , je suis a la recherche d un projecteur peu imposant et performant. le jvc x35 , trop envahissant de par sa taille, le sony vpl 50 idem et pas possible de le placer par rapport a son optique...je m etais un peu arreté sur ces deux vp mais voila que l on me parle du benq w1070 qui correspond parfaitement de par son gabarit et la possibilité de le placer a 2.90 de recul au plafond pour un ecran de 2.40m de base....je me doute que forcement par rapport aux deux vp precité il marche un peu moins bien, mais l ecart de prix est il justifié ? et surtout je pense que par rapport a mon ancien domino 20 je ne devrais pas etre décue ? je vous remercie par avance pour vos réponses.

kambwi
Messages : 24
Inscription : 05 Jan 2013, 13:36

Re: BenQ W1070 DLP full hd 3D ready 899 euros : test en ligne p1

Messagepar kambwi » 05 Jan 2013, 14:28

quelle rapidité pour ta reponse ! et l ecart entre le sony et le jvc est il vraiment important par rapport au benq ? lol, oui vaut mieux pas comparer ! et surtout lors de la revente ! voila pourquoi je veux plus autant investir. sais tu si il y a de nouveaux vp qui doivent sortir en debut d année ? du style un remplacent de l optoma hd33 avec de meilleures performances ?

cryodav76
Messages : 231
Inscription : 29 Déc 2012, 00:25
Localisation : seine maritime

Re: BenQ W1070 DLP full hd 3D ready 899 euros : test en ligne p1

Messagepar cryodav76 » 05 Jan 2013, 14:44

worf une idée pour les noir qui sont rouge en 3d as tu noté ce phénomène? sinon a part moi et dominic89 ça touche quelqu'un d'autre?
benq w1070,ecran visivo gris contrast 2m60 et gray wolf 2 ,pchc i5@4200mhz sli 660gtx,mpc hc+ffdshow,madvr stereoscopic player,sony str-dh520 7.1 jamo,xbox360,ps3

blakehawking
Messages : 44
Inscription : 12 Déc 2012, 14:09

Re: BenQ W1070 DLP full hd 3D ready 899 euros : test en ligne p1

Messagepar blakehawking » 05 Jan 2013, 14:57

Quand j'enlève mes lunettes sur un film 3D, j'ai aussi les noirs tout rouges, mais quand je les remets tout redevient normal et l'image est magnifique (y compris sur Promotheus!).

cryodav76
Messages : 231
Inscription : 29 Déc 2012, 00:25
Localisation : seine maritime

Re: BenQ W1070 DLP full hd 3D ready 899 euros : test en ligne p1

Messagepar cryodav76 » 05 Jan 2013, 15:01

blakehawking a écrit :Quand j'enlève mes lunettes sur un film 3D, j'ai aussi les noirs tout rouges, mais quand je les remets tout redevient normal et l'image est magnifique (y compris sur Promotheus!).

ok me voila rasuré lol
parce moi ça donne ça
Image
benq w1070,ecran visivo gris contrast 2m60 et gray wolf 2 ,pchc i5@4200mhz sli 660gtx,mpc hc+ffdshow,madvr stereoscopic player,sony str-dh520 7.1 jamo,xbox360,ps3

blakehawking
Messages : 44
Inscription : 12 Déc 2012, 14:09

Re: BenQ W1070 DLP full hd 3D ready 899 euros : test en ligne p1

Messagepar blakehawking » 05 Jan 2013, 15:02

J'avais aussi une question pour spécialistes, je l'avais posté sur le topic des lunettes 3D mais comme personne ne répond et que ça concerne directement le Benq, je reposte ici !

Les lunettes vidimensio pour enfants à 120 hz se synchronisent bien sur mon W1070 avec des MKV 3D SBS 1080i mais pas avec les BR 3D, même si je configure la sortie de mon lecteur en 1080i et que je désactive le 24p, exactement comme si je lisais un mkv. Pourquoi? C'est une limitation du Benq qui n'utilise le triple flash que sur le mode 3D "original"?

Merci d'avance d'éclairer ma lanterne technique!


Revenir vers « VP numériques »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 10 invités