Aide SVP: dépoussièrer un Sony VPL-VW12HT

2D et 3D - DLP, LCD, D-ILA, SXRD...

Modérateur : Les Modérateurs

mashpriborintorg
Messages : 47
Inscription : 04 Mai 2005, 16:15

Aide SVP: dépoussièrer un Sony VPL-VW12HT

Messagepar mashpriborintorg » 25 Sep 2006, 08:22

Bonjour,

Voilà je viens d'hériter d'un Sony VPL-VW12HT :D. Il s'allume, la lampe aurait encore 300 heures de potentiel, le problème c'est qu'il est REMPLI de poussière, ce qui se traduit par des taches plus ou moins nettes sur l'image. Je ne parle même pas des pbs de refroidissement et des trappes de ventilation qui dégueulent de poussière :lol:

Je cherche donc les infos qui me permettraient de nettoyer le circuit de lumière sans faire de c..nneries, en particulier ce que je peux démonter sans risque et ce qu'il ne faut surtout pas toucher (réglages des filtres polarisants par exemple :roll: ).

Quelqu'un aurait-il le service manual ?

Je vais avant tout projeter des mires afin de déterminer si une matrice est plus contaminée que les autres... Je voudrais commencer par dépoussièrer la face arrière de l'objectif (énorme objo, soit dit en passant), il semble simplement fixé par 4 vis...

Faut que j'achète des bombes d'air sec, 2 ce ne sera pas de trop :oops:

Question subsidiaire: existe-il des compléments optiques pour raccourcir la distance de projection ? Parce que visiblement c'était un appareil hors de prix, 8500 euros en 2002 :evil: donc pour les mecs pleins de fric avec une GRANDE salle dédiée... Quand je projette à 1m50 du mur, l'image est nette, rien à redire, mais pas plus grande d'un écran de télé classique, le bruit des ventilos en plus :lol: Lol rien que l'ampoule de rechange coute déjà plus cher que mon petit projecteur Epson, un premier prix mais suffisant pour une première acquisition :P

Merci mille fois pour toute info, surtout si une personne ici présente a déjà effectué ce dépoussièrage... en attendant je regarde des tutoriels de dépoussièrage pour d'autres tri-lcd, ça me fera pas de mal :lol:

Avatar de l’utilisateur
julion
Captain Obvious to the rescue
Messages : 6870
Inscription : 08 Juil 2004, 21:49

Messagepar julion » 25 Sep 2006, 09:18

T'habites où ??
bluePOWER

mashpriborintorg
Messages : 47
Inscription : 04 Mai 2005, 16:15

Messagepar mashpriborintorg » 25 Sep 2006, 11:06

Je suis dans le Nord, le pays des brocantes, dans lesquelles parfois on trouve rien du tout, parfois on trouve des petits trésors, ou des trucs carrément inattendus, du genre une dame qui vend des pièces d'hélicos parmi des vêtements de bébé :roll: :o et quand les gens ne savent pas ce qu'ils vendent, et qu'ils ont besoin de débarrasser, ça fait de bonnes affaires :lol:

albo
Messages : 1054
Inscription : 07 Jan 2004, 23:35

Messagepar albo » 25 Sep 2006, 15:10

Il doit y avoir qlq chose ici

http://pjtx.neuf.fr/sommaire.htm

Mais, c'est pour un Hitachi

Alain
Sony VW40, Hitachi TX200, PCHC

mashpriborintorg
Messages : 47
Inscription : 04 Mai 2005, 16:15

Messagepar mashpriborintorg » 25 Sep 2006, 15:30

Ouais, je suis sur cette adresse depuis tout à l'heure, ça donne déjà une idée du travail à faire, mais pas moyen de trouver l'équivalent pour le sony, c'est une machine assez rare, les tutoriels de ce genre sont rares, alors les chances d'en trouver un pour ce modèle, même en thailandais sous-titré en croate sont quasiments nulles :( Il y aurait eu dans le temps un topic à ce sujet sur AVS forum, mais il a disparu depuis un bout de temps.... donc je vais profiter de l'occasion pour créer ce fameux tutoriel :P

HAKEM
Messages : 536
Inscription : 25 Juil 2005, 22:07
Localisation : Clermont Ferrand

Messagepar HAKEM » 25 Sep 2006, 22:21

Vois ici :
http://www.homecinema-fr.com/forum/view ... #167869644

Autrement, relance une recherche sur le forum, tu trouveras réponses à tes questions, j’avais le 11HT, le nettoyage ne présente pas de difficulté particulière.
Mouss :wink:

mashpriborintorg
Messages : 47
Inscription : 04 Mai 2005, 16:15

Messagepar mashpriborintorg » 26 Sep 2006, 07:44

Mefci pour le lien, j'attendais que mon inscription au forum soit validée pour faire des recherches dessus... Ce week-end mes tournevis ne connaitront pas le repos :twisted: J'ai toutes les infos pour attaquer, mais je viens de me rendre compte que les bombes de dépoussièrant achetées à Top office, ce n'est pas du tout de l'air sec :( Bon elles me serviront pour les ventilos et toussa, mais surement pas pour les surfaces optiques !

HAKEM
Messages : 536
Inscription : 25 Juil 2005, 22:07
Localisation : Clermont Ferrand

Messagepar HAKEM » 26 Sep 2006, 09:10

Bonjour
Si tu retire le « bloc prisme » ne le manipule uniquement par la partie métallique, sache que les trois plaques supportant les matrices ne sont tenues que par quatre points d’un genre de vernis, c’est très fragile et le risque de décaler les matrices est important (sa m’est arrivé), pour info, l’ensemble « bloc prisme + main d’œuvre, c’est 3000€).

Faire également attention lors du retrait des trois nappes des matrices, l’idéales est de faire un nettoyage sans démontage, si suffisant, tant mieux, faut pas chercher la difficulté.

Repère également la position de serrage de l’optique.

Bien entendu, commence par le nettoyage du filtre à air et si tu sais où en acheter, je suis intéressé.
Mouss :wink:

mashpriborintorg
Messages : 47
Inscription : 04 Mai 2005, 16:15

Messagepar mashpriborintorg » 26 Sep 2006, 10:39

Ok, je vais essayer un démontage léger pour voir si c'est suffisant dans un premier temps. Pour les nappes je connais, je bricole pas mal d'appareils photos numériques et caméscopes, mais bon c'est sur qu'un accident est vite arrivé ces nappes sont d'une fragilité scandaleuse... Ils pourraient au moins coller dessus un adhésif textile pour les protéger un peu ! Il y avait 5 ou 6 filtres avec le projecteur, tous très sales, je les ai laissés à tremper dans de l'eau savonneuse, pour les décrasser un peu, au moins le temps de faire des test. Les filtres neufs ça doit couter dans les 150 euros au moins :lol: je tenterai de faire quelque chose avec des filtres microfibres pour aspirateurs, lorsque la poussière aura dégagé.

HAKEM
Messages : 536
Inscription : 25 Juil 2005, 22:07
Localisation : Clermont Ferrand

Messagepar HAKEM » 26 Sep 2006, 12:19

Tiens nous informé du résultat.
Bonne journée
Mouss :wink:

mashpriborintorg
Messages : 47
Inscription : 04 Mai 2005, 16:15

Messagepar mashpriborintorg » 29 Sep 2006, 14:21

Je viens de recevoir les bombes d'air sec de Pixmania, pour 5 euros elles ont l'air vachement bien, ce sont de 400g qualité industrielle, rien à voir avec les trucs des grandes surfaces vendus bien plus cher ! :lol:

mashpriborintorg
Messages : 47
Inscription : 04 Mai 2005, 16:15

Messagepar mashpriborintorg » 30 Sep 2006, 12:26

Ouf c'est fait :) Tout c'est bien passé, à part une pate de fixation du tunnel de ventilation qui a pété, je vois pas à quel moment :?: Ce tunnel était plein de poussière, il fallait le nettoyer impérativement ! A l'allumage tout fonctionne, il doit rester 1 ou 2 poussières, elles doivent etre collées car avec tout ce que j'ai mis comme air, ça a dégagé sec :twisted: Par contre je le trouve moins lumineux que mon Epson TW-10, alors que l'ampoule fait 50 watts de plus, peut-être est-ce un signe de fatigue, elle est à 1675 heures... ou les réglages, je n'ai pas encore trop regardé, et je projette sur un mur blanc, les purites crieront au scandale :oops: Faudra que je trouve le moyen d'adapter une ampoule DIY le jour ou elle petera, pas question de dépenser 650 euros pour ça :o Bon maintenant je me commande un cable RVBHV et je vais commencer à trainer sur le forum PCHC HD 8)
Dernière édition par mashpriborintorg le 01 Oct 2006, 16:36, édité 2 fois.

mashpriborintorg
Messages : 47
Inscription : 04 Mai 2005, 16:15

Messagepar mashpriborintorg » 30 Sep 2006, 12:33

Ou alors les miroirs du circuit de lumière sont pleins de poussière aussi, mais ça sera encore plus délicat pour nettoyer ça :roll:


Revenir vers « VP numériques »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 13 invités