A l'écoute des condensateurs !!

Enceintes, Hushbox, pointes de découplage, ... Le coin des bricoleurs

Modérateur : Les Modérateurs

Avatar de l’utilisateur
novo
Messages : 979
Inscription : 18 Mai 2004, 21:34
Localisation : Alsace

Messagepar novo » 11 Nov 2005, 12:49

Maverick a écrit :Parce que reference 3A c'est canadien et j'ai déjà écouté. c'était divin. Mais ca existe encore si je ne m'abuse.


Idem, sur du Manley, miam miam :wink:

Maverick
Messages : 65
Inscription : 24 Oct 2003, 18:20
Localisation : Strasbourg

Messagepar Maverick » 11 Nov 2005, 12:52

novo a écrit :
Maverick a écrit :Parce que reference 3A c'est canadien et j'ai déjà écouté. c'était divin. Mais ca existe encore si je ne m'abuse.


Idem, sur du Manley, miam miam :wink:


ben oui on était ensemble et François était là...je testai sa mémoire et il a perdu :lol:

Avatar de l’utilisateur
novo
Messages : 979
Inscription : 18 Mai 2004, 21:34
Localisation : Alsace

Messagepar novo » 11 Nov 2005, 12:54

Maverick a écrit :
novo a écrit :
Maverick a écrit :Parce que reference 3A c'est canadien et j'ai déjà écouté. c'était divin. Mais ca existe encore si je ne m'abuse.


Idem, sur du Manley, miam miam :wink:


ben oui on était ensemble et François était là...je testai sa mémoire et il a perdu :lol:


L'âge fait des ravage

http://www.alois.fr/

Maverick
Messages : 65
Inscription : 24 Oct 2003, 18:20
Localisation : Strasbourg

Messagepar Maverick » 11 Nov 2005, 12:58

...foiré...moi j'aurai pas osé!!!

:lol:

Avatar de l’utilisateur
novo
Messages : 979
Inscription : 18 Mai 2004, 21:34
Localisation : Alsace

Messagepar novo » 11 Nov 2005, 13:00

Maverick a écrit :...foiré...moi j'aurai pas osé!!!

:lol:


j'm'en fou ! j'suis plus grand que lui, na !

:lol:

Qui aime bien châtie bien.....

Avatar de l’utilisateur
François H.
Professionnel
Messages : 7843
Inscription : 21 Mai 2004, 13:00
Localisation : Alsace

Messagepar François H. » 11 Nov 2005, 13:14

Maverick a écrit :
novo a écrit :
Maverick a écrit :Parce que reference 3A c'est canadien et j'ai déjà écouté. c'était divin. Mais ca existe encore si je ne m'abuse.


Idem, sur du Manley, miam miam :wink:


ben oui on était ensemble et François était là...je testai sa mémoire et il a perdu :lol:


Evidemment, c'était même il y a deux ans au Holiday Inn à Strasbourg, bande de guignols... :twisted:

Il est certain que tu peux les acheter toutes faites, les enceintes Référence 3A, mais c'est hors de prix justement... :?


Mais tu parlais bien de HPs au détail, non ? :roll:

Parce qu'avoir des HPs séparément, c'est une autre paire de manches... :roll:

8)
Découvrez les enceintes François H. !! :P
--> http://www.cinetson.org/phpBB2/viewtopi ... 754#113754

Avatar de l’utilisateur
TONTON MARC
CONCON MARC
Messages : 3856
Inscription : 07 Juin 2005, 22:24
Localisation : BAS RHIN

Messagepar TONTON MARC » 11 Nov 2005, 22:09

Iggurk a écrit :

Et au risque de me répeter, le volume fait une forte chute, ce n'est pas une impréssion due au facteur Mr propre.

Je vais commander d'autres selfs identique avec une résistance plus faible, et j'entendrais bien si cela change qqch ou pas.

A+


Salut,j'ai vu la photo de ton filtre pour la section grave, tes selfs semblent plutot destinées à filtrer un tweeter ce qui explique les valeurs en ohms assez élevées, comme en plus tes woofers sont en // il est possible que ton filtre donne une vrai diminution du niveau qui n'a rien à voir avec le pb que je soupçonnai au départ.
Je suis curieux de connaitre le resultat avec des self plus grosses.

A+

Iggurk
Messages : 105
Inscription : 16 Fév 2005, 21:40

Messagepar Iggurk » 11 Nov 2005, 22:51

Bon ben j'ai repris mon courage à deux mains ce soir et j'ai à nouveau tout redémonté et fixé le nouveau filtre:

ImageImage

J'ai écouté plein de morceaux que je connais bien, comparé entre les deux enceintes en inversant les deux canaux avant, etc...

Et je reste sur ma première impréssion, le volume avec le nouveau filtre est nettement en dessous, c'est sans appel.

J'ai aussi testé l'ajout d'une résistance de 0.33Ohm avant la première self, baisse du volume infime, si pas nul. Très difficile à dire si effet réel il y a, juste l'impréssion que ça descend encore un peu moins bas dans le spectre.

... il est possible que ton filtre donne une vrai diminution du niveau ...

Ce que je me "tue" à vous dire depuis le début....

Je vais laisser le nouveau filtre pour le we et de faire tourner le système pour "roder" le nouveau matos, je referais des écoutes dimanche soir pour apprécier si différence il y a ou pas.

Lundi soir je testerais avec les nouvelles selfs et on sera fixé.

Bon WE

A+

Le dom
Messages : 108
Inscription : 11 Nov 2005, 11:25
Localisation : Landes 40

Messagepar Le dom » 12 Nov 2005, 13:09

J'ai quelques questions, Iggurk.
Je me permet quand même bien que assez novice dans le domaine de la HIFI, mais étant passé par diverses étapes assez rapidement ces derniers temps.
Comment as tu déterminé la valeur de tes selfs?
Ou plus précisément quelles étaient les conditions de mesures?

Ah, autre chose, as tu changé le filtre sur une seule, ou sur les deux enceintes?

Parce que si tu as changé le filtre que sur une seule enceinte il se peut que le déséquilibre engendré nuise à l'appréciation. C'est du moins ce que j'avais constaté lors de mes différents essais lors de la mise au point de mes DIY.

Je ne connais pas tes enceintes mais comment le grave sort-il avec tes filtres d'origine? Genre boom boom, bien gras genre qui se propage dans toute la pièce ou alors plus sec, rapide et subtil et capable de descendre bien bas. Un bon morceau d'orgue qui descend bien bas peut être un exemple. La piste de la prise de son de l'hélicoptère sur le Cd test de la revue du son de janvier 2005 piste 22 est aussi intéressant car il permet de savoir si tes enceintes en font trop ou juste ce qu'il faut. J'ai testé il n'y a pas photo entre des enceintes dont les basses sont mal tenues et bien tenues en l'occurrence les miennes avant modif et après modif et encore pour l'instant je n'ai pas mis de composant HDG préconisé par françois H. (on verra plus tard).

As tu toujours des basses omniprésentes quelques soit le Cds écoutés ou ressens tu des niveau de basses spectaculairement différents suivant les Cds écoutés?

Avatar de l’utilisateur
arni
Messages : 866
Inscription : 13 Mai 2004, 02:03
Localisation : Québec - Canada
Contact :

Messagepar arni » 12 Nov 2005, 14:52

Les selfs type alpha core, sont quand même plus inductives que les autres ... comment réagit ton ampli face à ça?

J'ai toujours trouvé plus d'amélioration en remplaçant lezs condos d'origines par du Mundorf Silver & Oil ... oui, je sais, c'est plus cher et plus volumineux, mais c'est très au dessus du reste.

Faut ce qu'il faut :wink:
Webzine Canadien Français
http://www.magazine-audio.com

Avatar de l’utilisateur
TONTON MARC
CONCON MARC
Messages : 3856
Inscription : 07 Juin 2005, 22:24
Localisation : BAS RHIN

Messagepar TONTON MARC » 12 Nov 2005, 23:01

Iggurk a écrit :Bon ben j'ai repris mon courage à deux mains ce soir et j'ai à nouveau tout redémonté et fixé le nouveau filtre:

ImageImage




Lundi soir je testerais avec les nouvelles selfs et on sera fixé.

Bon WE

A+


Je suis inquiet à cause de la façon dont tu ouvres l'enceinte au niveau du bornier pour faire sortir les fils, FH peut-il donner son avis?

Avatar de l’utilisateur
François H.
Professionnel
Messages : 7843
Inscription : 21 Mai 2004, 13:00
Localisation : Alsace

Messagepar François H. » 13 Nov 2005, 02:03

TONTON MARC a écrit :
Je suis inquiet à cause de la façon dont tu ouvres l'enceinte au niveau du bornier pour faire sortir les fils, FH peut-il donner son avis ?



Je voudrais bien, mais je ne vois aucune photo ! :o

:roll:
Découvrez les enceintes François H. !! :P

--> http://www.cinetson.org/phpBB2/viewtopi ... 754#113754

Iggurk
Messages : 105
Inscription : 16 Fév 2005, 21:40

Messagepar Iggurk » 13 Nov 2005, 10:09

FH tu aurais pas ZoneAlarm ou un autre logiciel (firewall ou anti-virus) qui bloquerais la "publicité" ???

Si oui il se peut qu'il t'empèche de voir les photos.

http://img413.imageshack.us/img413/3928/filtre703lf023vw.th.jpg

Marc, je ne vois pas ce qui t'inquiète.

Iggurk
Messages : 105
Inscription : 16 Fév 2005, 21:40

Messagepar Iggurk » 15 Nov 2005, 10:59

J'ai reçu mes selfs, mais ils ont du se gourer dans ce qu'ils mon envoyé, elle font 1cm de diamètre......

J'ai fait tourné le système tout le we, et ça n'a rien changé, le niveau est tjs aussi faible, donc pas d'effet de rodage.

Je vais commander finallement des Mundorf avec résistance plus faible directement au lieu de me prendre la tête pendant des semaines, comme ça le problème devrais être réglé.

Le dom
Messages : 108
Inscription : 11 Nov 2005, 11:25
Localisation : Landes 40

Messagepar Le dom » 15 Nov 2005, 12:02

Iggurk a écrit :J'ai reçu mes selfs, mais ils ont du se gourer dans ce qu'ils mon envoyé, elle font 1cm de diamètre......


C'est quoi ces self que tu avais commandé? Et où les as tu commandées?

Iggurk a écrit :Je vais commander finallement des Mundorf avec résistance plus faible directement au lieu de me prendre la tête pendant des semaines, comme ça le problème devrais être réglé.


Je pense que tu aurais dû, dans un premier temps, plutôt t'attaquer au filtre passe haut du tweeter en commençant par le changement des condos.

Je ne sais pas ce qu'en pense François H. mais j'aurais procédé comme cela.

Je crois que tu as pris le problème à l'envers.
Je remettrais aussi les selfs d'origine et j'écouterai ce que ça donne, ensuite attaque toi au haut du spectre d'autant que je crois que tu as les condos.
D'après ce que m' a conseillé FH (et que je verrai plus tard de mon côté), si tu veux gagner en basses il faut (et c'est logique) mettre ces selfs avec une section plus importatnte que ce que tu as au départ, genre 20/10éme.

Je peux te dire qu'en ce qui me concerne je suis passé du 6/10ème au 13/10èmes pour les grosses selfs et je peux te dire que j'ai entendu la différence :o . Basses mieux tenues et plus abyssales... Je n'ai pas eu de perte de volume. Et encore, ce sont des selfs Visaton et non Mundorf.


Revenir vers « Menuiserie & Mécanique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 10 invités