Problème Vidéo lié au DENON AVR 2908

Amplis A/V, décodeurs A/V, correction acoustique, blocs de puissance multicanaux.

Modérateur : Les Modérateurs

Avatar de l’utilisateur
obibi-kenowan
Messages : 1
Inscription : 01 Mars 2009, 20:53
Localisation : Paris

Problème Vidéo lié au DENON AVR 2908

Messagepar obibi-kenowan » 06 Mars 2009, 12:17

Bonjour à tous,

Je suis un petit nouveau sur le forum et je voulais vous faire partager un petit soucis que j'ai rencontré sur mon install' et qui peut être pour le moins "dérangeante" lorsque que l'on en sait pas d'où il provient...

En gros, je suis équipé d'un JVC DLA HD1, d'un Toshiba HD DVD EX1 et d'un Bluray Sony BDP500-S, le tout raccordé à un ampli DENON AVR 2809.

Et il se trouve que de nombreuses fois (mais pas tout le temps), l'image sautait et apparaissait un petit message me précisant que le signal etait "hors plage" ou "hors portée" avant de réapparaitre quelques secondes plus tard. Ce phénomène pouvait se produire plusieurs fois à chaque projection ou au contraire, me laisser trnaquille pendant plusieurs films... C'est agaçant...
J'ai tout d'abord pensé à un problème de connectique lié au cable HDMI, ou encore à un problème de paramétrage sur les platines HD ou BR.
Il se trouve que si vous aussi vous avez ce type de problème, il provient de votre Ampli qui active par défaut le upscalling sur les sources vidéo. Ceci entraine parfois un "décrochage" image du projo car celui ci n'arrive pas à comprendre quelle est la résolution du signal envoyé... Il procède alors à une sorte de remise à niveau de la résolution etc, etc...
Il vous suffit de vous rendre dans le menu de l'ampli, acceder au menu HDMI et désactiver la fonction d'upscalling propre à l'ampli et le tour est joué.

C'est bête comme chou mais j'ai dû faire pas mal de tentatives avant de trouver la cause de ce prb et franchement, un écran noir en plein milieu de votre projection préférée, c'est un coup à se gâcher le plaisir.

Bonne journée à tous !

Obibi -kenowan (ou le contraire)

Avatar de l’utilisateur
julion
Captain Obvious to the rescue
Messages : 6870
Inscription : 08 Juil 2004, 21:49

Re: Problème Vidéo lié au DENON AVR 2908

Messagepar julion » 06 Mars 2009, 12:26

Salut,

Peux tu essayer avec un câble HDMI plus court ?
Souvent projo rime avec câble HDMI Long... et parfois câble HDMI pourri. Or, il faudrait que tu règles ton ampli sur HDMI en straight.

Mais comme il y a des décrochages HDMI, peut être réinitialise-t-il la section HDMI de l'ampli... Donc upscaling non demandé...

Donc essaie avec un câble HDMI plus court genre 2m. et si ça ne le fait pas. Offre toi un autre câble long.
bluePOWER

Avatar de l’utilisateur
Burndav
(Clone polio)
Messages : 5928
Inscription : 20 Août 2003, 12:09
Localisation : au piquet

Re: Problème Vidéo lié au DENON AVR 2908

Messagepar Burndav » 06 Mars 2009, 14:45

Nan, mais en fait, Julien, il l'a trouvée la solution à son problème...
Deputy Chairman of the Board; Director of EDV. Le fennec des hôtes de ces bois.

Avatar de l’utilisateur
freharte
Director/Chairman of EDV
Messages : 5030
Inscription : 04 Nov 2003, 15:47
Localisation : non.
Contact :

Re: Problème Vidéo lié au DENON AVR 2908

Messagepar freharte » 06 Mars 2009, 15:02

julion a écrit :Salut,

Peux tu essayer avec un câble HDMI plus court ?
Souvent projo rime avec câble HDMI Long... et parfois câble HDMI pourri. Or, il faudrait que tu règles ton ampli sur HDMI en straight.

Mais comme il y a des décrochages HDMI, peut être réinitialise-t-il la section HDMI de l'ampli... Donc upscaling non demandé...

Donc essaie avec un câble HDMI plus court genre 2m. et si ça ne le fait pas. Offre toi un autre câble long.


:lol:
Mongolito is in da house.

Intelligence et écoute, deux vertus indispensables à la résolution des problèmes (sans compter la compréhension du vocabulaire fronçais de base).
"Tout homme qui fait quelque chose a contre lui ceux qui font la même chose, ceux qui font exactement le contraire et l'immense majorité de ceux qui sont d'autant plus critiques qu'ils ne font rien du tout."

Avatar de l’utilisateur
Bango0
Messages : 50
Inscription : 01 Sep 2006, 22:19

Re: Problème Vidéo lié au DENON AVR 2908

Messagepar Bango0 » 06 Mars 2009, 15:07

Oui mais la (juli)on cherche le probleme qui va avec la solution. C est pas pareil :wink:
Camui a écrit :BangoO, je t'aime.

Avatar de l’utilisateur
freharte
Director/Chairman of EDV
Messages : 5030
Inscription : 04 Nov 2003, 15:47
Localisation : non.
Contact :

Re: Problème Vidéo lié au DENON AVR 2908

Messagepar freharte » 06 Mars 2009, 15:58

Image
"Tout homme qui fait quelque chose a contre lui ceux qui font la même chose, ceux qui font exactement le contraire et l'immense majorité de ceux qui sont d'autant plus critiques qu'ils ne font rien du tout."

Avatar de l’utilisateur
Burndav
(Clone polio)
Messages : 5928
Inscription : 20 Août 2003, 12:09
Localisation : au piquet

Re: Problème Vidéo lié au DENON AVR 2908

Messagepar Burndav » 06 Mars 2009, 16:28

Ah merde... Maintenant, quand on va répondre à Julion, on va être le premier wagon du hate train...
Deputy Chairman of the Board; Director of EDV. Le fennec des hôtes de ces bois.

Avatar de l’utilisateur
Xéna
Messages : 13411
Inscription : 22 Sep 2003, 17:56

Re: Problème Vidéo lié au DENON AVR 2908

Messagepar Xéna » 06 Mars 2009, 16:59

Burndav a écrit :Nan, mais en fait, Julien, il l'a trouvée la solution à son problème...
Il a trouvé une parade, mais cela n'explique pas pourquoi le DENON change de résolution tout seul.
Mais ça, tout le monde s'en fout, sauf julion. :ptdr:

Avatar de l’utilisateur
julion
Captain Obvious to the rescue
Messages : 6870
Inscription : 08 Juil 2004, 21:49

Re: Problème Vidéo lié au DENON AVR 2908

Messagepar julion » 06 Mars 2009, 18:25

Il se trouve que si vous aussi vous avez ce type de problème, il provient de votre Ampli qui active par défaut le upscalling sur les sources vidéo. Ceci entraine parfois un "décrochage" image du projo car celui ci n'arrive pas à comprendre quelle est la résolution du signal envoyé... Il procède alors à une sorte de remise à niveau de la résolution etc, etc....



En fait, il a trouvé une parade mais le "diagnostic" n'est pas le bon et donc l'explication donnée non plus. Il serait instructif de savoir si le problème se pose avec un câble plus court.

Il n'y a aucune incompatibilité entre le 2809 et le HD1. Le 2809 n'a que peu de réso de sortie possibles et toutes reconnues par le HD1.

Je penche plutôt pour un problème de bande passante. L'ampli est pinailleur. En Straight, ben, il s'en fout. Il balance tout. mais en upscale, il dialogue. Et comme ça passe mal... il décroche.

Avec un câble court, le test est gratos pour lui. Il a deux sources HDMI donc trois câbles. C'est pour ça que je ne lui dis pas d'aller s'acheter un câble plus cher tout de suite.
bluePOWER

Avatar de l’utilisateur
Syrius
Administrateur
Messages : 4540
Inscription : 21 Oct 2013, 12:28
Localisation : Région Toulousaine

Re: Problème Vidéo lié au DENON AVR 2908

Messagepar Syrius » 26 Nov 2014, 03:25

Déplacé.
TV : Samsung PS 50A676 Ampli : Nakamichi AV1 + AVP1 Enceintes : Studio Lab (Av: SLB 302 + SUB B01 C : SLB Center02 Ar : SLB Sat02) Paradigm (Caisson : Prestige 1000SW) Sources : Pioneer BDP-320 ; Freebox HD v.5 ; Xbox ONE S


Revenir vers « Electroniques HC »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités